<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

    <title>Black Victim of St. Mary’s School Shooting Called 911 | Afro</title>

    <meta charset="UTF-8" />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <meta property="fb:pages" content="36517112634" />

  <meta property="fb:use_automatic_ad_placement" content="true">

  <link rel="pingback" href="http://www.afro.com/xmlrpc.php" />
  <meta property="op:markup_version" content="v1.0">
  

    <meta property="og:image" content="http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes.jpg" /><meta name="author" content="Sean Yoes">
<link rel="icon" type="image/png" href="http://afro.com/wp-content/uploads/2016/05/afro-fav.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.afro.com/black-victim-st-marys-school-shooting-called-911/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Victim of St. Mary’s School Shooting Called 911 | Afro" />
<meta property="og:description" content="By Sean Yoes Baltimore AFRO Editor, syoes@afro.com Desmond Barnes, one of the victims of the Great Mills High School shooting in St. Mary’s County, Maryland, called 911 after he was shot in the right thigh. “I was just shot at my school,” Barnes, 14, told the 911 operator from inside a classroom at the high" />
<meta property="og:url" content="http://www.afro.com/black-victim-st-marys-school-shooting-called-911/" />
<meta property="og:site_name" content="Afro" />
<meta property="article:publisher" content="https://www.facebook.com/AfroAmericanNews" />
<meta property="article:section" content="Afro Briefs" />
<meta property="article:published_time" content="2018-03-31T07:50:06-04:00" />
<meta property="og:image" content="http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Sean Yoes Baltimore AFRO Editor, syoes@afro.com Desmond Barnes, one of the victims of the Great Mills High School shooting in St. Mary’s County, Maryland, called 911 after he was shot in the right thigh. “I was just shot at my school,” Barnes, 14, told the 911 operator from inside a classroom at the high " />
<meta name="twitter:title" content="Black Victim of St. Mary’s School Shooting Called 911 | Afro" />
<meta name="twitter:site" content="@afronews" />
<meta name="twitter:image" content="http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes.jpg" />
<meta name="twitter:creator" content="@afronews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Feed" href="http://www.afro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Comments Feed" href="http://www.afro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Black Victim of St. Mary’s School Shooting Called 911 Comments Feed" href="http://www.afro.com/black-victim-st-marys-school-shooting-called-911/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.afro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f69a1a0d7e52b93d6befd390cd66add8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='peg-display.css-css'  href='http://www.afro.com/wp-content/plugins/photo-express-for-google/peg-display.css?ver=0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='peg_photoswipe_css-css'  href='http://www.afro.com/wp-content/plugins/photo-express-for-google/photoswipe/photoswipe.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='peg_photoswipe_skin-css'  href='http://www.afro.com/wp-content/plugins/photo-express-for-google/photoswipe/default-skin/default-skin.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='camera-css-css'  href='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/css/camera.css?ver=f69a1a0d7e52b93d6befd390cd66add8' type='text/css' media='all' />
<link rel='stylesheet' id='rcs-client-css-css'  href='http://www.afro.com/wp-content/plugins/giga-slider/css/client.css?ver=f69a1a0d7e52b93d6befd390cd66add8' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_style-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_style.css?version=5.0.6&#038;ver=f69a1a0d7e52b93d6befd390cd66add8' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_phone_style-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/phone.css?ver=f69a1a0d7e52b93d6befd390cd66add8' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-social-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap-social.css?ver=f69a1a0d7e52b93d6befd390cd66add8' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-main-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap.min-preview.css?ver=f69a1a0d7e52b93d6befd390cd66add8' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-font-awesome-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/font-awesome.min.css?version=4.8&#038;ver=f69a1a0d7e52b93d6befd390cd66add8' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.afro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='modal-window-css'  href='http://www.afro.com/wp-content/plugins/modal-window/public/css/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.afro.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-21-001' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=f69a1a0d7e52b93d6befd390cd66add8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=f69a1a0d7e52b93d6befd390cd66add8' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css'  href='http://www.afro.com/wp-content/plugins/responsive-pricing-table-pro/inc/css/rpt_style.min.css?ver=f69a1a0d7e52b93d6befd390cd66add8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.afro.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=f69a1a0d7e52b93d6befd390cd66add8' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.afro.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.afro.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.afro.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=6.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/photo-express-for-google/photoswipe/photoswipe.min.js?ver=4.0.8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/photo-express-for-google/photoswipe/photoswipe-ui-default.min.js?ver=4.0.8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/photo-express-for-google/photoswipe-init.js?ver=0.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.afro.com\/wp-admin\/admin-ajax.php","security":"16f91a8503","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.afro.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/jquery.mobile.customized.min.js?ver=f69a1a0d7e52b93d6befd390cd66add8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/camera.js?ver=f69a1a0d7e52b93d6befd390cd66add8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/js/client.js?ver=f69a1a0d7e52b93d6befd390cd66add8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/jquery.cookie.min.js?ver=f69a1a0d7e52b93d6befd390cd66add8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/social_login.js?ver=f69a1a0d7e52b93d6befd390cd66add8'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=f69a1a0d7e52b93d6befd390cd66add8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-21-001'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-21-001'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-21-001'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-21-001'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-21-001'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=14'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/black-victim-st-marys-school-shooting-called-911\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.afro.com\/subscribe\/subscriptions\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/responsive-pricing-table-pro/inc/js/rptp.min.js?ver=f69a1a0d7e52b93d6befd390cd66add8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=f69a1a0d7e52b93d6befd390cd66add8'></script>
<link rel='https://api.w.org/' href='http://www.afro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.afro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.afro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.afro.com/?p=172548' />
<link rel="alternate" type="application/json+oembed" href="http://www.afro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afro.com%2Fblack-victim-st-marys-school-shooting-called-911%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.afro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afro.com%2Fblack-victim-st-marys-school-shooting-called-911%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style>

</style>
<style>

</style>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["afro-briefs","baltimore-news"],"pagePostAuthor":"Sean Yoes"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJQM4L');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.afro.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.afro.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript" src="http://www.afro.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1522499601"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="amphtml" href="http://www.afro.com/black-victim-st-marys-school-shooting-called-911/amp/" />
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.afro.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/www.afro.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5147783-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.afro.com/wp-includes";
	wppaAjaxUrl = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus/wppa-ajax-front.php";
	wppaUploadUrl = "http://www.afro.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="pum-styles" type="text/css" media="all">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</style>    
<!-- Huddle MAsses Video Player -->
<script src="http://supply.colossusssp.com/video/SMVideo.js"></script>

<script>

  window.onload = function() {
    SMVideo.addPlacement({
             "placement_id": 16310
                });
  };

</script>

    
 <!-- Huddle Massess PreBid -->
 <script src="http://afro.com/prebid_20171213185745.js"></script>
 
<script>
    var	adUnits	=	[{
        code:	'placementid_16307',
        sizes:	[[728,	90]],
        bids:	[{
            bidder:	'huddledmasses',
            params:	{
                placement_id: 16307
            }
        }]
    },
                    {
                        code:	'placementid_16308',
                        sizes:	[[300,	250]],
                        bids:	[{
                            bidder:	'huddledmasses',
                            params:	{
                                placement_id:16308
                            }
                        }]
                    },
{
    code:	'placementid_16309',
    sizes:	[[300,	600]],
    bids:	[{
        bidder:	'huddledmasses',
        params:	{
            placement_id: 16309
        }
    }]
},

{
    code: 'placementid_16313',
    sizes: [[728, 90]],
    bids: [
                    {
                        bidder: 'huddledmasses',
                        params: {
                            placement_id:16313
                        }
                    }]
}

    ];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
    pbjs.addAdUnits(adUnits);
    pbjs.requestBids({
        bidsBackHandler: function (bidResponses) {
            var ads = pbjs.getHighestCpmBids();
            for (var i = 0; i < ads.length; i++) {
                var oneDiv = document.getElementById(ads[i]['adUnitCode']);
                var iframe = document.createElement("iframe");
                oneDiv.appendChild(iframe);
                pbjs.renderAd(iframe.contentWindow.document, ads[i]['adId']);
            }
        }
    });
});
</script>

<!--- End HM -->
 
 
 
<!-- DFP 6-17-2016 -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
   googletag.defineSlot('/4708755/16_home_leaderboard_bottom', [728, 90], 'div-gpt-ad-1466385770500-0').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_leaderboard_top', [728, 90], 'div-gpt-ad-1466385770500-1').addService(googletag.pubads());
   //googletag.defineSlot('/4708755/16_home_rectangle_left', [300, 250], 'div-gpt-ad-1466385770500-2').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_tower_right', [300, 600], 'div-gpt-ad-1466385770500-3').addService(googletag.pubads());
    googletag.defineSlot('/4708755/300_x_250_WP', [300, 250], 'div-gpt-ad-1480473971176-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- end DFP -->


</head>



<body class="post-template-default single single-post postid-172548 single-format-standard black-victim-st-marys-school-shooting-called-911 single_template_1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<article>
    <header>
    


    </header>





<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>



<div id="td-outer-wrap">



    <div class="td-transition-content-and-menu td-mobile-nav-wrap">

        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-mainnav-container"><ul id="menu-mainnav" class=""><li id="menu-item-55864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-55864"><a href="#">Government</a>
<ul class="sub-menu">
	<li id="menu-item-115096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115096"><a href="http://www.afro.com/section/dc_govt/">District of Columbia Government</a></li>
	<li id="menu-item-115097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115097"><a href="http://www.afro.com/section/dc_govt/dc_mayor/">Mayor Muriel Bowser Announcements</a></li>
	<li id="menu-item-54648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54648"><a href="http://www.afro.com/section/maryland-government/">Maryland Government</a></li>
	<li id="menu-item-88130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88130"><a href="http://www.afro.com/section/maryland-government/senator_cardin/">Senator Cardin&#8217;s Announcements</a></li>
	<li id="menu-item-88123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88123"><a href="http://www.afro.com/section/maryland-government/cummings_announcements/">Congressman Cumming&#8217;s Announcements</a></li>
	<li id="menu-item-88125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88125"><a href="http://www.afro.com/section/maryland-government/edwards_announcements/">Congresswoman Edwards&#8217; Announcement</a></li>
	<li id="menu-item-88124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88124"><a href="http://www.afro.com/section/maryland-government/sarbanes_announcements/">Congressman Sarbane&#8217;s Announcements</a></li>
	<li id="menu-item-108998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108998"><a href="http://www.afro.com/section/maryland-government/hogan_announcements/">Governor Hogan&#8217;s Announcements</a></li>
	<li id="menu-item-108999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108999"><a href="http://www.afro.com/section/maryland-government/rutherford_announcements/">Lieutenant Rutherford&#8217;s Announcements</a></li>
	<li id="menu-item-88122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88122"><a href="http://www.afro.com/section/maryland-government/franchot_announcements/">Comptroller Franchot&#8217;s Announcements</a></li>
	<li id="menu-item-88128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88128"><a href="http://www.afro.com/section/maryland-government/blake_announcement/">Mayor Rawlings-Blake&#8217;s Announcements</a></li>
	<li id="menu-item-88129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88129"><a href="http://www.afro.com/section/maryland-government/young_announcements/">President Young&#8217;s Announcements</a></li>
</ul>
</li>
<li id="menu-item-6941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6941"><a href="http://www.afro.com/section/national-news/">National</a>
<ul class="sub-menu">
	<li id="menu-item-141345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141345"><a href="http://www.afro.com/2016-national-urban-league-conference/">2016 National Urban League Conference</a></li>
	<li id="menu-item-141613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141613"><a href="http://www.afro.com/nabj-national-association-of-black-journalist-conference/">NABJ – National Association of Black Journalist Conference</a></li>
	<li id="menu-item-141347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141347"><a href="http://www.afro.com/section/dnc-2016/">DNC 2016</a></li>
	<li id="menu-item-129148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129148"><a href="http://www.afro.com/section/hallowed-grounds/">AFRO Black History 2016: Hallowed Grounds: Sites of African American Memories</a></li>
	<li id="menu-item-122327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122327"><a href="http://www.afro.com/section/2015_million_man/">2015 Million Man March &#8211; &#8220;Justice or Else&#8221;</a></li>
	<li id="menu-item-121209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121209"><a href="http://www.afro.com/section/cbcf-45-2/">AFRO&#8217;s 45th Annual CBCF Annual Legislative Coverage</a></li>
</ul>
</li>
<li id="menu-item-55865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55865"><a href="#">Maryland</a>
<ul class="sub-menu">
	<li id="menu-item-54641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54641"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
	<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88069"><a href="http://www.afro.com/baltimore-events/">Baltimore Events</a></li>
	<li id="menu-item-55949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55949"><a href="http://www.afro.com/section/living-for-the-weekend/">Living for the Weekend</a></li>
	<li id="menu-item-55950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55950"><a href="http://www.afro.com/section/rambling-rose/">Rambling Rose</a></li>
	<li id="menu-item-54649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="http://www.afro.com/section/obituaries-baltimore/">Obituaries &#8211; Baltimore</a></li>
	<li id="menu-item-11855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11855"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul>
</li>
<li id="menu-item-6942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6942"><a href="http://www.afro.com/section/washington-d-c-news/">Washington</a>
<ul class="sub-menu">
	<li id="menu-item-85899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85899"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
	<li id="menu-item-88064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88064"><a href="http://www.afro.com/dc-events/">DC Events</a></li>
	<li id="menu-item-54650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54650"><a href="http://www.afro.com/section/obituaries-washington-d-c/">Obituaries &#8211; Washington D.C.</a></li>
</ul>
</li>
<li id="menu-item-116983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116983"><a href="http://www.afro.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11856"><a href="http://www.afro.com/section/sports/college/">College</a></li>
	<li id="menu-item-56118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56118"><a href="http://www.afro.com/section/high-school/">High School</a></li>
	<li id="menu-item-55951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55951"><a href="http://www.afro.com/section/sports/sports-columnists/">Sports Columnists</a></li>
</ul>
</li>
<li id="menu-item-54638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54638"><a href="http://www.afro.com/section/arts-entertainment/">Arts &#038; Ent</a>
<ul class="sub-menu">
	<li id="menu-item-56111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56111"><a href="http://www.afro.com/section/social-scene/">Social Scene</a></li>
	<li id="menu-item-54642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54642"><a href="http://www.afro.com/section/books/">Books</a></li>
	<li id="menu-item-56106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56106"><a href="http://www.afro.com/section/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-54643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54643"><a href="http://www.afro.com/section/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-93824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93824"><a href="http://www.afro.com/section/business/afro-advertise-with-us/">AFRO Advertise With Us</a></li>
	<li id="menu-item-141124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141124"><a href="http://www.afro.com/subscribe">Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-56112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56112"><a href="http://www.afro.com/section/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-56113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56113"><a href="http://www.afro.com/section/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-56103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56103"><a href="http://www.afro.com/section/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-56109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56109"><a href="http://www.afro.com/section/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-87018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87018"><a href="http://www.afro.com/section/religion/">Religion</a>
<ul class="sub-menu">
	<li id="menu-item-140340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140340"><a href="http://www.afro.com/ame-2016/">AME 50th Quadrennial Session</a></li>
</ul>
</li>
<li id="menu-item-140887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140887"><a href="http://www.afro.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-141122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141122"><a href="http://www.gettyimages.com/photos/afro?artist=gado&#038;excludenudity=false&#038;family=editorial&#038;page=1&#038;phrase=afro&#038;sort=mostpopular#license%20">AFRO GadoImages</a></li>
	<li id="menu-item-141123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141123"><a href="http://pqasb.pqarchiver.com/afro/advancedsearch.html%20">AFRO ProQuest</a></li>
</ul>
</li>
</ul></div>    </div>
</div>
    </div>



    
    <div class="td-transition-content-and-menu td-content-wrap">







<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Saturday, March 31, 2018</div><div class="menu-top-container"><ul id="menu-topnav" class="top-header-menu"><li id="menu-item-11824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-11824"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
<li id="menu-item-11825" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11825"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
<li id="menu-item-11826" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11826"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/afronews" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/afronews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://www.afro.com/">
        <img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" src="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" alt="afro.com"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p"><div id="div-gpt-ad-1466385770500-1" style="height: 90px; width: 728px;"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466385770500-1'); });
// ]]></script></div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.afro.com/">
			<img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" src="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" alt="afro.com"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.afro.com/">
			<img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" src="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" alt="afro.com"/>
		</a>
	    </div>
    <div class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-55864"><a href="#">Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115096"><a href="http://www.afro.com/section/dc_govt/">District of Columbia Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115097"><a href="http://www.afro.com/section/dc_govt/dc_mayor/">Mayor Muriel Bowser Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54648"><a href="http://www.afro.com/section/maryland-government/">Maryland Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88130"><a href="http://www.afro.com/section/maryland-government/senator_cardin/">Senator Cardin&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88123"><a href="http://www.afro.com/section/maryland-government/cummings_announcements/">Congressman Cumming&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88125"><a href="http://www.afro.com/section/maryland-government/edwards_announcements/">Congresswoman Edwards&#8217; Announcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88124"><a href="http://www.afro.com/section/maryland-government/sarbanes_announcements/">Congressman Sarbane&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108998"><a href="http://www.afro.com/section/maryland-government/hogan_announcements/">Governor Hogan&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108999"><a href="http://www.afro.com/section/maryland-government/rutherford_announcements/">Lieutenant Rutherford&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88122"><a href="http://www.afro.com/section/maryland-government/franchot_announcements/">Comptroller Franchot&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88128"><a href="http://www.afro.com/section/maryland-government/blake_announcement/">Mayor Rawlings-Blake&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88129"><a href="http://www.afro.com/section/maryland-government/young_announcements/">President Young&#8217;s Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6941"><a href="http://www.afro.com/section/national-news/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141345"><a href="http://www.afro.com/2016-national-urban-league-conference/">2016 National Urban League Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141613"><a href="http://www.afro.com/nabj-national-association-of-black-journalist-conference/">NABJ – National Association of Black Journalist Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-141347"><a href="http://www.afro.com/section/dnc-2016/">DNC 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129148"><a href="http://www.afro.com/section/hallowed-grounds/">AFRO Black History 2016: Hallowed Grounds: Sites of African American Memories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122327"><a href="http://www.afro.com/section/2015_million_man/">2015 Million Man March &#8211; &#8220;Justice or Else&#8221;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121209"><a href="http://www.afro.com/section/cbcf-45-2/">AFRO&#8217;s 45th Annual CBCF Annual Legislative Coverage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-55865"><a href="#">Maryland</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-54641"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="http://www.afro.com/baltimore-events/">Baltimore Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55949"><a href="http://www.afro.com/section/living-for-the-weekend/">Living for the Weekend</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55950"><a href="http://www.afro.com/section/rambling-rose/">Rambling Rose</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54649"><a href="http://www.afro.com/section/obituaries-baltimore/">Obituaries &#8211; Baltimore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11855"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6942"><a href="http://www.afro.com/section/washington-d-c-news/">Washington</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85899"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88064"><a href="http://www.afro.com/dc-events/">DC Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54650"><a href="http://www.afro.com/section/obituaries-washington-d-c/">Obituaries &#8211; Washington D.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-116983"><a href="http://www.afro.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11856"><a href="http://www.afro.com/section/sports/college/">College</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56118"><a href="http://www.afro.com/section/high-school/">High School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55951"><a href="http://www.afro.com/section/sports/sports-columnists/">Sports Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54638"><a href="http://www.afro.com/section/arts-entertainment/">Arts &#038; Ent</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56111"><a href="http://www.afro.com/section/social-scene/">Social Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54642"><a href="http://www.afro.com/section/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56106"><a href="http://www.afro.com/section/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54643"><a href="http://www.afro.com/section/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93824"><a href="http://www.afro.com/section/business/afro-advertise-with-us/">AFRO Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141124"><a href="http://www.afro.com/subscribe">Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56112"><a href="http://www.afro.com/section/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56113"><a href="http://www.afro.com/section/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56103"><a href="http://www.afro.com/section/opinion/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56109"><a href="http://www.afro.com/section/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87018"><a href="http://www.afro.com/section/religion/">Religion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-140340"><a href="http://www.afro.com/ame-2016/">AME 50th Quadrennial Session</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-140887"><a href="http://www.afro.com/archives/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141122"><a href="http://www.gettyimages.com/photos/afro?artist=gado&#038;excludenudity=false&#038;family=editorial&#038;page=1&#038;phrase=afro&#038;sort=mostpopular#license%20">AFRO GadoImages</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141123"><a href="http://pqasb.pqarchiver.com/afro/advancedsearch.html%20">AFRO ProQuest</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.afro.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-1 ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.afro.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Afro Briefs" class="entry-crumb" itemprop="url" href="http://www.afro.com/section/afro-briefs/"><span itemprop="title">Afro Briefs</span></a></span></div></div>

        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                




    <article id="post-172548" class="post-172548 post type-post status-publish format-standard has-post-thumbnail hentry category-afro-briefs category-baltimore-news" itemscope itemtype="http://schema.org/Article">

        <div class="td-post-header">



            


            <header class="td-post-title">

                <h1 class="entry-title">Black Victim of St. Mary’s School Shooting Called 911</h1>




                




                <div class="td-module-meta-info">

                    <div class="td-post-author-name">By <a href="http://www.afro.com/author/sean-yoes/">Sean Yoes</a> - </div>
                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T07:50:06+00:00" >March 31, 2018</time></div>
                    <div class="td-post-comments"><a href="http://www.afro.com/black-victim-st-marys-school-shooting-called-911/#respond"><i class="td-icon-comments"></i>0</a></div>
                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-172548">6</span></div>
                </div>



            </header>





        </div>



        <div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.afro.com/black-victim-st-marys-school-shooting-called-911/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.afro.com/black-victim-st-marys-school-shooting-called-911/" data-text="Black Victim of St. Mary’s School Shooting Called 911" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>




        <div class="td-post-content">



                <div class="td-featured-image-rec">

                


                </div>



            <p><em><strong>By Sean Yoes Baltimore AFRO Editor,</strong></em> <span style="color: #0000ff;"><a style="color: #0000ff;" href="mailto:syoes@afro.com">syoes@afro.com</a></span></p>
<p>Desmond Barnes, one of the victims of the Great Mills High School shooting in St. Mary’s County, Maryland, called 911 after he was shot in the right thigh.</p>
<p>“I was just shot at my school,” Barnes, 14, told the 911 operator from inside a classroom at the high school on March 20. The 911 phone calls by Barnes and others at the school were released by the St. Mary’s County Sheriff’s Office earlier this week.</p>
<figure id="attachment_172549" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-172549 size-full" src="http://afro.com/wp-content/uploads/2018/03/Desmond-Barnes.jpg" alt="" width="640" height="480" srcset="http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes.jpg 640w, http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes-150x113.jpg 150w, http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes-300x225.jpg 300w, http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes-80x60.jpg 80w, http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes-265x198.jpg 265w, http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes-560x420.jpg 560w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">14-year-old Desmond Barnes, was one of the shooting victims at Great Mills High School in St. Mary&#8217;s County, Maryland. (Courtesy Photo)</figcaption></figure>
<p>After he initially called 911, a teacher who was with Barnes in what has been identified as classroom EO1 takes the phone.</p>
<p>“He’s lying on the floor, he’s in pain,” the teacher told the 911 operator. After several minutes, Barnes begins to speak to the 911 operator again.</p>
<p>911 operator: “Desmond?”</p>
<p>Barnes: “Yes sir.”</p>
<p>Operator: “I need you to stay calm. We have help coming to you, okay?”</p>
<p>Barnes: “Yes sir.”</p>
<p>Later in the conversation, Barnes complains his knee is burning. “My knee hurts so bad,” he said.  “We’re getting help to you Desmond, okay? You need to stay strong with me buddy,” the operator replied.</p>
<p>Barnes was released from the hospital a day after the shooting. Tragically, his schoolmate, Jaelynn Willey, 16, died after being taken off of life support two days after the shooting. According to the St. Mary’s County Sheriff’s Office, the shooter, 17-year old Austin Rollins was killed when he shot himself in the head, after he was confronted by the school resource officer, Deputy Blaine Gaskill.</p>
<p>A “YouCaring” fundraising account has been set up to help Barnes and his family with medical expenses from his injuries. As of March 30, $24,733 had been raised toward a goal of $25,000.</p>
<p>If you would like to make a contribution for Barnes’ medical expenses, hit the link below.</p>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://www.youcaring.com/desmondbarneskimshundennisparents-1137665">www.youcaring.com/desmondbarneskimshundennisparents-1137665</a></span></p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><p><a href="/subscribe/"><img src="/wp-content/uploads/2016/06/Subscribe-house-ad-leaderboard.png"></a></p></div>
        </div>





        <footer>

            
            


            <div class="td-post-source-tags">

                
                
            </div>



            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.afro.com%2Fblack-victim-st-marys-school-shooting-called-911%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Black+Victim+of+St.+Mary%E2%80%99s+School+Shooting+Called+911&url=http%3A%2F%2Fwww.afro.com%2Fblack-victim-st-marys-school-shooting-called-911%2F&via=afronews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.afro.com/black-victim-st-marys-school-shooting-called-911/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.afro.com/black-victim-st-marys-school-shooting-called-911/&amp;media=http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes.jpg&description=Black+Victim+of+St.+Mary%E2%80%99s+School+Shooting+Called+911" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Black+Victim+of+St.+Mary%E2%80%99s+School+Shooting+Called+911 - http%3A%2F%2Fwww.afro.com%2Fblack-victim-st-marys-school-shooting-called-911%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.afro.com/susan-rice-joins-netflix-board-directors/">Susan Rice Joins Netflix Board of Directors</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.afro.com/howard-students-vow-occupy-administration-building-president-frederick-resigns/">Howard Students Vow to Occupy Administration Building Until President Frederick Resigns</a></div></div></div>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.afro.com/author/sean-yoes/">Sean Yoes</a></span></div>
	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sean Yoes"></span><meta itemprop="datePublished" content="2018-03-31T07:50:06+00:00"><meta itemprop="dateModified" content="2018-03-31T07:50:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.afro.com/black-victim-st-marys-school-shooting-called-911/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png"></span><meta itemprop="name" content="Afro"></span><meta itemprop="headline " content="Black Victim of St. Mary’s School Shooting Called 911"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>
        </footer>



    </article> <!-- /.post -->



    <script>var block_td_uid_1_5abf801192633 = new tdBlock();
block_td_uid_1_5abf801192633.id = "td_uid_1_5abf801192633";
block_td_uid_1_5abf801192633.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5abf801192633_rand","td_column_number":3,"live_filter_cur_post_id":172548,"live_filter_cur_post_author":"11899"}';
block_td_uid_1_5abf801192633.td_column_number = "3";
block_td_uid_1_5abf801192633.block_type = "td_block_related_posts";
block_td_uid_1_5abf801192633.post_count = "3";
block_td_uid_1_5abf801192633.found_posts = "32740";
block_td_uid_1_5abf801192633.header_color = "";
block_td_uid_1_5abf801192633.ajax_pagination_infinite_stop = "";
block_td_uid_1_5abf801192633.max_num_pages = "10914";
tdBlocksArray.push(block_td_uid_1_5abf801192633);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5abf801192633_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5abf801198663" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5abf801192633" href="#">RELATED ARTICLES</a></h4><div id=td_uid_1_5abf801192633 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.afro.com/actress-stacey-dash-withdraws-california-house-race/" rel="bookmark" title="Actress Stacey Dash Withdraws From California House Race"><img width="218" height="150" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2018/03/AP18089794986267-218x150.jpg" alt="" title="Actress Stacey Dash Withdraws From California House Race"/></a></div>                <a href="http://www.afro.com/section/arts-entertainment/" class="td-post-category">ARTS &amp; ENTERTAINMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.afro.com/actress-stacey-dash-withdraws-california-house-race/" rel="bookmark" title="Actress Stacey Dash Withdraws From California House Race">Actress Stacey Dash Withdraws From California House Race</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.afro.com/1-baton-rouge-officer-fired-1-suspended-sterling-shooting/" rel="bookmark" title="1 Baton Rouge Officer Fired, 1 Suspended in Sterling Shooting"><img width="218" height="150" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2018/03/AP18088106539883-218x150.jpg" alt="" title="1 Baton Rouge Officer Fired, 1 Suspended in Sterling Shooting"/></a></div>                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.afro.com/1-baton-rouge-officer-fired-1-suspended-sterling-shooting/" rel="bookmark" title="1 Baton Rouge Officer Fired, 1 Suspended in Sterling Shooting">1 Baton Rouge Officer Fired, 1 Suspended in Sterling Shooting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.afro.com/howard-students-vow-occupy-administration-building-president-frederick-resigns/" rel="bookmark" title="Howard Students Vow to Occupy Administration Building Until President Frederick Resigns"><img width="218" height="150" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2018/03/DZiPPn1VAAA5LO1-218x150.jpg" alt="" title="Howard Students Vow to Occupy Administration Building Until President Frederick Resigns"/></a></div>                <a href="http://www.afro.com/section/maryland-government/" class="td-post-category">Maryland Government</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.afro.com/howard-students-vow-occupy-administration-building-president-frederick-resigns/" rel="bookmark" title="Howard Students Vow to Occupy Administration Building Until President Frederick Resigns">Howard Students Vow to Occupy Administration Building Until President Frederick Resigns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5abf801192633" data-td_block_id="td_uid_1_5abf801192633"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5abf801192633" data-td_block_id="td_uid_1_5abf801192633"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->



	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/black-victim-st-marys-school-shooting-called-911/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.afro.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.afro.com%2Fblack-victim-st-marys-school-shooting-called-911%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	    </div> <!-- /.content -->

                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">

                                <div class="td-a-rec td-a-rec-id-sidebar "><script src="https://fast.wistia.com/embed/medias/efbexetdid.jsonp" async></script><script src="https://fast.wistia.com/assets/external/E-v1.js" async></script><div class="wistia_responsive_padding" style="padding:56.25% 0 0 0;position:relative;"><div class="wistia_responsive_wrapper" style="height:100%;left:0;position:absolute;top:0;width:100%;"><span class="wistia_embed wistia_async_efbexetdid popover=true popoverAnimateThumbnail=true videoFoam=true" style="display:inline-block;height:100%;width:100%">&nbsp;</span></div></div>

<!-- ESSA round 2 300x250 [iframenojs] -->
<iframe src="http://ab168170.adbutler-exciton.com/adserve/;ID=168170;size=300x250;setID=290557;type=iframe;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no">
</iframe>
<BR>
<!-- Huddle Masses  300x250-->
<script src="//colossusssp.com/?getScript=16308"></script>
<BR>
<!-- Huddle Masses  300x600-->
<script src="//colossusssp.com/?getScript=16309"></script>

<!--
<!-- FB Instant Article Ad Tag -->
<figure class="op-ad">
<!-- Nov 30, 2016 -->
<!-- /4708755/300_x_250_WP -->
<div id='div-gpt-ad-1480473971176-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480473971176-0'); });
</script>
</div>
</figure>

 <BR>
<!-- Ad Sense  Ads -->
<div id='div-gpt-ad-1466385770500-3' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466385770500-3'); });
</script>  
</div>


</div><script>var block_td_uid_3_5abf80119bbce = new tdBlock();
block_td_uid_3_5abf80119bbce.id = "td_uid_3_5abf80119bbce";
block_td_uid_3_5abf80119bbce.atts = '{"custom_title":"AFRO BRIEFS","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"22","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"6","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_3_5abf80119bbce_rand"}';
block_td_uid_3_5abf80119bbce.td_column_number = "1";
block_td_uid_3_5abf80119bbce.block_type = "td_block_7";
block_td_uid_3_5abf80119bbce.post_count = "6";
block_td_uid_3_5abf80119bbce.found_posts = "5059";
block_td_uid_3_5abf80119bbce.header_color = "#";
block_td_uid_3_5abf80119bbce.ajax_pagination_infinite_stop = "";
block_td_uid_3_5abf80119bbce.max_num_pages = "844";
tdBlocksArray.push(block_td_uid_3_5abf80119bbce);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_3_5abf80119bbce_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>AFRO BRIEFS</span></h4><div id=td_uid_3_5abf80119bbce class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/1-baton-rouge-officer-fired-1-suspended-sterling-shooting/" rel="bookmark" title="1 Baton Rouge Officer Fired, 1 Suspended in Sterling Shooting"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2018/03/AP18088106539883-100x70.jpg" alt="" title="1 Baton Rouge Officer Fired, 1 Suspended in Sterling Shooting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/1-baton-rouge-officer-fired-1-suspended-sterling-shooting/" rel="bookmark" title="1 Baton Rouge Officer Fired, 1 Suspended in Sterling Shooting">1 Baton Rouge Officer Fired, 1 Suspended in Sterling Shooting</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T08:13:50+00:00" >March 31, 2018</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/black-victim-st-marys-school-shooting-called-911/" rel="bookmark" title="Black Victim of St. Mary’s School Shooting Called 911"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2018/03/Desmond-Barnes-100x70.jpg" alt="" title="Black Victim of St. Mary’s School Shooting Called 911"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/black-victim-st-marys-school-shooting-called-911/" rel="bookmark" title="Black Victim of St. Mary’s School Shooting Called 911">Black Victim of St. Mary’s School Shooting Called 911</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T07:50:06+00:00" >March 31, 2018</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/susan-rice-joins-netflix-board-directors/" rel="bookmark" title="Susan Rice Joins Netflix Board of Directors"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2018/03/Susan-Rice-100x70.jpg" alt="" title="Susan Rice Joins Netflix Board of Directors"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/susan-rice-joins-netflix-board-directors/" rel="bookmark" title="Susan Rice Joins Netflix Board of Directors">Susan Rice Joins Netflix Board of Directors</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-30T20:23:25+00:00" >March 30, 2018</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/ap-norc-poll-blacks-think-civil-rights-goals-unachieved/" rel="bookmark" title="AP-NORC Poll: Blacks Think Civil Rights Goals Unachieved"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2018/03/AP18088770711161-100x70.jpg" alt="" title="AP-NORC Poll: Blacks Think Civil Rights Goals Unachieved"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/ap-norc-poll-blacks-think-civil-rights-goals-unachieved/" rel="bookmark" title="AP-NORC Poll: Blacks Think Civil Rights Goals Unachieved">AP-NORC Poll: Blacks Think Civil Rights Goals Unachieved</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-30T11:41:35+00:00" >March 30, 2018</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/emotions-run-high-stephon-clark-funeral/" rel="bookmark" title="Emotions Run High at Stephon Clark Funeral"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2018/03/AP18088743750621-100x70.jpg" alt="" title="Emotions Run High at Stephon Clark Funeral"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/emotions-run-high-stephon-clark-funeral/" rel="bookmark" title="Emotions Run High at Stephon Clark Funeral">Emotions Run High at Stephon Clark Funeral</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/front-page/" class="td-post-category">!Front Page</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-29T21:52:04+00:00" >March 29, 2018</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/bgf-member-gets-30-years-killing-witness/" rel="bookmark" title="BGF Member Gets More Than 30 Years for Killing Witness"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2018/03/Dept-of-Justice-100x70.jpg" alt="" title="BGF Member Gets More Than 30 Years for Killing Witness"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/bgf-member-gets-30-years-killing-witness/" rel="bookmark" title="BGF Member Gets More Than 30 Years for Killing Witness">BGF Member Gets More Than 30 Years for Killing Witness</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-29T17:26:29+00:00" >March 29, 2018</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1466200670064 wpb_start_animation"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-primary" href="http://visitor.r20.constantcontact.com/d.jsp?llr=5chjcnbab&amp;p=oi&amp;m=1101023976542&amp;sit=txnztvuab&amp;f=f5575807-4d7b-4354-a823-80d58fd5adb6" title="" target="_blank"><i class="vc_btn3-icon fa fa-newspaper-o"></i> Signup for AFRO eBlast</a></div></div>
		</aside>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->




      <!-- FBIA Ad to be automatically placed throughout the article -->
<figure class="op-ad">
  <iframe width="320" height="50" style="border:0; margin:0;" src="https://www.facebook.com/adnw_request?placement=568095546707440_568095583374103&adtype=banner320x50"></iframe>
</figure>
<!--
<figure class="op-ad">
<iframe height="250" width="300" src="http://afro.com/FBIA-ads.html"></iframe>
</figure>
-->

<!-- Footer -->

<div class="td-footer-wrapper td-footer-template-2">
  <div class="td-container">
    <div class="td-pb-row">
      <div class="td-pb-span12">
              </div>
    </div>
    <div class="td-pb-span3"></div>
    <div class="td-pb-row">
      <div class="td-pb-span4">
        <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.afro.com/"><img class="td-retina-data" src="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" data-retina="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" alt="afro.com" title=""/></a></div><div class="footer-text-wrap">Phone: 800-AFRO-892 (800-237-6892)<BR>
Fax: 877-570-9297<p>

Baltimore Office—Corporate Headquarters<BR>
1531 S. Edgewood Street<BR>
Baltimore, Maryland 21227<BR>
Voice: 410-554-8200<p>

Washington, DC Office<BR>
1816 12th Street NW<BR>
Washington, DC 20009<BR>
Phone: 202-332-0080 

<!-- AFRO.com is the leading news and information provider specifically geared toward the African-American market of the Baltimore and Washington metropolitan area. At AFRO.com, our content variety illustrates our understanding that one size does not fit all—and that is especially true for the marketing programs we develop for our clients. --><div class="footer-email-wrap">Contact us: <a href="mailto:webeditor@afro.com">webeditor@afro.com</a></div></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/afronews" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/afronews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>              </div>
      <div class="td-pb-span1"></div>
      <div class="td-pb-span4">
        
      </div>
      <div class="td-pb-span1"></div>
      <div class="td-pb-span4"> <img src="http://afro.com/wp-content/uploads/2016/05/AANIC.jpg" width="50%">
        <P>
        <ul style="width: 70%; list-style-type: square;color: #fff;">
          <li> <a href="http://www.afro.com" target="_blank">AFRO-American Newspapers</a> </li>
          <li> <a href="http://theatlantavoice.com/" target="_blank">The Atlanta Voice</a></li>
          <li> <a href="http://www.thechicagocitizen.com/" target="_blank">The Chicago Citizen</a></li>
          <li> <a href="http://dallasweekly.com/" target="_blank">The Dallas Weekly</a></li>
          <li> <a href="http://www.defendernetwork.com/" target="_blank">Defender (Houston)</a></li>
          <li> <a href="http://www.indianapolisrecorder.com/" target="_blank">Indianapolis Recorder</a></li>
          <li> <a href="http://www.phillytrib.com/tribune/" target="_blank">Philadelphia Tribune</a></li>
          <li> <a href="http://www.stlamerican.com/" target="_blank">St. Louis American</a></li>
          <li> <a href="http://www.amsterdamnews.com/" target="_blank">New York Amsterdam News</a></li>
        </ul>
     
      </div>
    </div>
  </div>
</div>





<!-- Sub Footer -->


    <div class="td-sub-footer-container">

        <div class="td-container">

            <div class="td-pb-row">

                <div class="td-pb-span7 td-sub-footer-menu">

                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-137575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137575"><a href="http://www.afro.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-137576" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137576"><a href="http://www.afro.com/advertise/">ADVERTISE with the AFRO</a></li>
<li id="menu-item-137577" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137577"><a href="http://www.afro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137578"><a href="/subscribe/">Subscribe</a></li>
</ul></div>
                </div>



                <div class="td-pb-span5 td-sub-footer-copy">

                    &copy; Copyright 2018 - The AFRO-American Newspapers
                </div>

            </div>

        </div>

    </div>


    </div><!--close content div-->

</div><!--close td-outer-wrap-->



<p class="footer-link" style="font-size:75%;text-align:center;"><a
        href="http://wordpress.org/extend/plugins/picasa-express-x2">With Google+ plugin by Geoff
        Janes and Thorsten Hake</a></p>
		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.afro.com/wp-content/plugins/wp-photo-album-plus/img/Exit.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:transparent;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid transparent;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.afro.com/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:transparent;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid transparent;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-ovl-spin" alt="spinner" class="wppa-svg" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:transparent;box-shadow:none;border-radius:24px;" src="http://www.afro.com/wp-content/plugins/wp-photo-album-plus/img/loader.svg" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="70d640cb4e" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="a306454da8" />
<!-- Do user upload -->
<!-- Done user upload -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MJQM4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5abf8011a85ea
    -->

    <!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>
            <script>
                jQuery(document).ready(function () {
                    options = {
	                    shareEl: true,
	                    fullscreenEl:true,
	                    closeEl:true,
	                    counterEl:true                    };
                    // ready event, get a list of unique rel values for the photoswiped images
                    var rels = [];
                    var rel = '';
                    jQuery('a.photoswipe').each(function () {
                        // for each photoswipe rel, if the rel value doesn't exist yet,
                        // add it to our array
                        rel = jQuery(this).attr('rel');
                        if (rel != undefined) {
                            if (!peg_in_array(rels, rel)) {
                                // add this rel to our array
                                rels.push(jQuery(this).attr('rel'));
                            }
                        }
                    });

                    // check to see if our rels array has been built and has any values
                    if (rels.length > 0) {
                        // we have at least one individual set of unique rels, setup photoswipe
                        // for each
                        jQuery.each(rels, function (key, value) {
                            // get this rel and create the collection
	                        initPhotoSwipeFromDOM(jQuery('a.photoswipe[rel=' + value + ']'),options)
                        });
                        //Check if there are any images without any relation (i.e. single images)
	                    jQuery('a.photoswipe:not([rel])').each(function(key, value){
		                    initPhotoSwipeFromDOM(jQuery(this),options);
	                    });
                    } else {
                        // we didn't get any rels, so attempt without rel checking
	                    initPhotoSwipeFromDOM(jQuery('a.photoswipe'),options);
                    }

                });

                function peg_in_array(array, value) {
                    for (var i = 0; i < array.length; i++) {
                        if (array[i] === value) {
                            return true;
                        }
                    }
                    return false;
                }
            </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.afro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/www.afro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.3'></script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/black-victim-st-marys-school-shooting-called-911\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/black-victim-st-marys-school-shooting-called-911\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/comment-reply.min.js?ver=f69a1a0d7e52b93d6befd390cd66add8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=f69a1a0d7e52b93d6befd390cd66add8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/wp-embed.min.js?ver=f69a1a0d7e52b93d6befd390cd66add8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[172548]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.afro.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.afro.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>




</body>

</html>