<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

    <title>Governor Larry Hogan Introduces Paid Leave Compromise Proposal | Afro</title>

    <meta charset="UTF-8" />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <meta property="fb:pages" content="36517112634" />

  <meta property="fb:use_automatic_ad_placement" content="true">

  <link rel="pingback" href="http://www.afro.com/xmlrpc.php" />
  <meta property="op:markup_version" content="v1.0">
  

    <meta name="author" content="Governor's Press Office">
<link rel="icon" type="image/png" href="http://afro.com/wp-content/uploads/2016/05/afro-fav.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.afro.com/governor-larry-hogan-introduces-paid-leave-compromise-proposal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Governor Larry Hogan Introduces Paid Leave Compromise Proposal | Afro" />
<meta property="og:description" content="For immediate release: November 28, 2017 Contact: Hannah Marr hannah.marr@maryland.gov Shareese Churchill shareese.churchill@maryland.gov 410-974-2316 Governor Larry Hogan Introduces Paid Leave Compromise Proposal Will File Paid Leave Compromise Act of 2018 as Emergency Legislation, Invites Legislature to Engage in Open, Honest Dialogue on Paid Leave Policy ANNAPOLIS, MD – Governor Larry Hogan today announced a compromise proposal to provide" />
<meta property="og:url" content="http://www.afro.com/governor-larry-hogan-introduces-paid-leave-compromise-proposal/" />
<meta property="og:site_name" content="Afro" />
<meta property="article:publisher" content="https://www.facebook.com/AfroAmericanNews" />
<meta property="article:section" content="Governor Hogan&#039;s Announcements" />
<meta property="article:published_time" content="2017-11-28T15:04:58-05:00" />
<meta property="og:image" content="https://ci4.googleusercontent.com/proxy/epueWheArVGoZyN_XkNHCzUSyZ0J_JKGydFuiqcfbXMoWgCM6O2VcOdPZYapTnuPPwOs8t3dxdOncTxdLxApVHFPS3-Ylon5oW5oi1Ku0r5rnGzDD2ZskaE90eBiaUF7wlazaTRaV7I630fNc9OOpWjTOC7VkuI7O9fol7VJQpiGOLjEdg=s0-d-e1-ft#https://content.govdelivery.com/attachments/fancy_images/MDGOV/2015/02/438757/header-draft-2-750px_original.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For immediate release: November 28, 2017 Contact: Hannah Marr hannah.marr@maryland.gov Shareese Churchill shareese.churchill@maryland.gov 410-974-2316 Governor Larry Hogan Introduces Paid Leave Compromise Proposal Will File Paid Leave Compromise Act of 2018 as Emergency Legislation, Invites Legislature to Engage in Open, Honest Dialogue on Paid Leave Policy ANNAPOLIS, MD – Governor Larry Hogan today announced a compromise proposal to provide " />
<meta name="twitter:title" content="Governor Larry Hogan Introduces Paid Leave Compromise Proposal | Afro" />
<meta name="twitter:site" content="@afronews" />
<meta name="twitter:image" content="https://ci4.googleusercontent.com/proxy/epueWheArVGoZyN_XkNHCzUSyZ0J_JKGydFuiqcfbXMoWgCM6O2VcOdPZYapTnuPPwOs8t3dxdOncTxdLxApVHFPS3-Ylon5oW5oi1Ku0r5rnGzDD2ZskaE90eBiaUF7wlazaTRaV7I630fNc9OOpWjTOC7VkuI7O9fol7VJQpiGOLjEdg=s0-d-e1-ft#https://content.govdelivery.com/attachments/fancy_images/MDGOV/2015/02/438757/header-draft-2-750px_original.jpg" />
<meta name="twitter:creator" content="@afronews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Feed" href="http://www.afro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Comments Feed" href="http://www.afro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.afro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f5a7640a6066f8be57e2623365e59399"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='peg-display.css-css'  href='http://www.afro.com/wp-content/plugins/photo-express-for-google/peg-display.css?ver=0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='peg_photoswipe_css-css'  href='http://www.afro.com/wp-content/plugins/photo-express-for-google/photoswipe/photoswipe.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='peg_photoswipe_skin-css'  href='http://www.afro.com/wp-content/plugins/photo-express-for-google/photoswipe/default-skin/default-skin.css?ver=4.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='camera-css-css'  href='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/css/camera.css?ver=f5a7640a6066f8be57e2623365e59399' type='text/css' media='all' />
<link rel='stylesheet' id='rcs-client-css-css'  href='http://www.afro.com/wp-content/plugins/giga-slider/css/client.css?ver=f5a7640a6066f8be57e2623365e59399' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_style-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_style.css?version=5.0.6&#038;ver=f5a7640a6066f8be57e2623365e59399' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_phone_style-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/phone.css?ver=f5a7640a6066f8be57e2623365e59399' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-social-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap-social.css?ver=f5a7640a6066f8be57e2623365e59399' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-main-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap.min-preview.css?ver=f5a7640a6066f8be57e2623365e59399' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-font-awesome-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/font-awesome.min.css?version=4.8&#038;ver=f5a7640a6066f8be57e2623365e59399' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.afro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='modal-window-css'  href='http://www.afro.com/wp-content/plugins/modal-window/public/css/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-21-001' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=f5a7640a6066f8be57e2623365e59399' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=f5a7640a6066f8be57e2623365e59399' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.afro.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.afro.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.afro.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=6.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/photo-express-for-google/photoswipe/photoswipe.min.js?ver=4.0.8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/photo-express-for-google/photoswipe/photoswipe-ui-default.min.js?ver=4.0.8'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/photo-express-for-google/photoswipe-init.js?ver=0.3.1'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/jquery.mobile.customized.min.js?ver=f5a7640a6066f8be57e2623365e59399'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/camera.js?ver=f5a7640a6066f8be57e2623365e59399'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/js/client.js?ver=f5a7640a6066f8be57e2623365e59399'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/jquery.cookie.min.js?ver=f5a7640a6066f8be57e2623365e59399'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/social_login.js?ver=f5a7640a6066f8be57e2623365e59399'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=f5a7640a6066f8be57e2623365e59399'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-21-001'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-21-001'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-21-001'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-21-001'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-21-001'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=14'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/governor-larry-hogan-introduces-paid-leave-compromise-proposal\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.afro.com\/subscribe\/subscriptions\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<link rel='https://api.w.org/' href='http://www.afro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.afro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.afro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.afro.com/?p=167275' />
<link rel="alternate" type="application/json+oembed" href="http://www.afro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afro.com%2Fgovernor-larry-hogan-introduces-paid-leave-compromise-proposal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.afro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afro.com%2Fgovernor-larry-hogan-introduces-paid-leave-compromise-proposal%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style>

</style>
<style>

</style>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["hogan_announcements"],"pagePostAuthor":"Governor's Press Office"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJQM4L');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.afro.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.afro.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript" src="http://www.afro.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1511901671"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="amphtml" href="http://www.afro.com/governor-larry-hogan-introduces-paid-leave-compromise-proposal/amp/" />
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.afro.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/www.afro.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5147783-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.afro.com/wp-includes";
	wppaAjaxUrl = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus/wppa-ajax-front.php";
	wppaUploadUrl = "http://www.afro.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
 <!--    
<script type="text/rocketscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/rocketscript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/4708755/Maryland', [300, 250], 'div-gpt-ad-1457385570330-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
-->
<!-- DFP 6-17-2016 -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
   googletag.defineSlot('/4708755/16_home_leaderboard_bottom', [728, 90], 'div-gpt-ad-1466385770500-0').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_leaderboard_top', [728, 90], 'div-gpt-ad-1466385770500-1').addService(googletag.pubads());
   //googletag.defineSlot('/4708755/16_home_rectangle_left', [300, 250], 'div-gpt-ad-1466385770500-2').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_tower_right', [300, 600], 'div-gpt-ad-1466385770500-3').addService(googletag.pubads());
    googletag.defineSlot('/4708755/300_x_250_WP', [300, 250], 'div-gpt-ad-1480473971176-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- end DFP -->


</head>



<body class="post-template-default single single-post postid-167275 single-format-standard governor-larry-hogan-introduces-paid-leave-compromise-proposal wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<article>
    <header>
    


    </header>





<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>



<div id="td-outer-wrap">



    <div class="td-transition-content-and-menu td-mobile-nav-wrap">

        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-mainnav-container"><ul id="menu-mainnav" class=""><li id="menu-item-55864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-55864"><a href="#">Government</a>
<ul class="sub-menu">
	<li id="menu-item-115096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115096"><a href="http://www.afro.com/section/dc_govt/">District of Columbia Government</a></li>
	<li id="menu-item-115097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115097"><a href="http://www.afro.com/section/dc_govt/dc_mayor/">Mayor Muriel Bowser Announcements</a></li>
	<li id="menu-item-54648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-54648"><a href="http://www.afro.com/section/maryland-government/">Maryland Government</a></li>
	<li id="menu-item-88130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88130"><a href="http://www.afro.com/section/maryland-government/senator_cardin/">Senator Cardin&#8217;s Announcements</a></li>
	<li id="menu-item-88123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88123"><a href="http://www.afro.com/section/maryland-government/cummings_announcements/">Congressman Cumming&#8217;s Announcements</a></li>
	<li id="menu-item-88125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88125"><a href="http://www.afro.com/section/maryland-government/edwards_announcements/">Congresswoman Edwards&#8217; Announcement</a></li>
	<li id="menu-item-88124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88124"><a href="http://www.afro.com/section/maryland-government/sarbanes_announcements/">Congressman Sarbane&#8217;s Announcements</a></li>
	<li id="menu-item-108998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108998"><a href="http://www.afro.com/section/maryland-government/hogan_announcements/">Governor Hogan&#8217;s Announcements</a></li>
	<li id="menu-item-108999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108999"><a href="http://www.afro.com/section/maryland-government/rutherford_announcements/">Lieutenant Rutherford&#8217;s Announcements</a></li>
	<li id="menu-item-88122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88122"><a href="http://www.afro.com/section/maryland-government/franchot_announcements/">Comptroller Franchot&#8217;s Announcements</a></li>
	<li id="menu-item-88128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88128"><a href="http://www.afro.com/section/maryland-government/blake_announcement/">Mayor Rawlings-Blake&#8217;s Announcements</a></li>
	<li id="menu-item-88129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88129"><a href="http://www.afro.com/section/maryland-government/young_announcements/">President Young&#8217;s Announcements</a></li>
</ul>
</li>
<li id="menu-item-6941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6941"><a href="http://www.afro.com/section/national-news/">National</a>
<ul class="sub-menu">
	<li id="menu-item-141345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141345"><a href="http://www.afro.com/2016-national-urban-league-conference/">2016 National Urban League Conference</a></li>
	<li id="menu-item-141613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141613"><a href="http://www.afro.com/nabj-national-association-of-black-journalist-conference/">NABJ – National Association of Black Journalist Conference</a></li>
	<li id="menu-item-141347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141347"><a href="http://www.afro.com/section/dnc-2016/">DNC 2016</a></li>
	<li id="menu-item-129148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129148"><a href="http://www.afro.com/section/hallowed-grounds/">AFRO Black History 2016: Hallowed Grounds: Sites of African American Memories</a></li>
	<li id="menu-item-122327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122327"><a href="http://www.afro.com/section/2015_million_man/">2015 Million Man March &#8211; &#8220;Justice or Else&#8221;</a></li>
	<li id="menu-item-121209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121209"><a href="http://www.afro.com/section/cbcf-45-2/">AFRO&#8217;s 45th Annual CBCF Annual Legislative Coverage</a></li>
</ul>
</li>
<li id="menu-item-55865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55865"><a href="#">Maryland</a>
<ul class="sub-menu">
	<li id="menu-item-54641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54641"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
	<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88069"><a href="http://www.afro.com/baltimore-events/">Baltimore Events</a></li>
	<li id="menu-item-55949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55949"><a href="http://www.afro.com/section/living-for-the-weekend/">Living for the Weekend</a></li>
	<li id="menu-item-55950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55950"><a href="http://www.afro.com/section/rambling-rose/">Rambling Rose</a></li>
	<li id="menu-item-54649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="http://www.afro.com/section/obituaries-baltimore/">Obituaries &#8211; Baltimore</a></li>
	<li id="menu-item-11855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11855"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul>
</li>
<li id="menu-item-6942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6942"><a href="http://www.afro.com/section/washington-d-c-news/">Washington</a>
<ul class="sub-menu">
	<li id="menu-item-85899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85899"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
	<li id="menu-item-88064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88064"><a href="http://www.afro.com/dc-events/">DC Events</a></li>
	<li id="menu-item-54650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54650"><a href="http://www.afro.com/section/obituaries-washington-d-c/">Obituaries &#8211; Washington D.C.</a></li>
</ul>
</li>
<li id="menu-item-116983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116983"><a href="http://www.afro.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11856"><a href="http://www.afro.com/section/sports/college/">College</a></li>
	<li id="menu-item-56118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56118"><a href="http://www.afro.com/section/high-school/">High School</a></li>
	<li id="menu-item-55951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55951"><a href="http://www.afro.com/section/sports/sports-columnists/">Sports Columnists</a></li>
</ul>
</li>
<li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6943"><a href="http://www.afro.com/section/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-116755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116755"><a href="http://healthvideos.afro.com">BHTV Health Videos</a></li>
</ul>
</li>
<li id="menu-item-54638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54638"><a href="http://www.afro.com/section/arts-entertainment/">Arts &#038; Ent</a>
<ul class="sub-menu">
	<li id="menu-item-56111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56111"><a href="http://www.afro.com/section/social-scene/">Social Scene</a></li>
	<li id="menu-item-54642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54642"><a href="http://www.afro.com/section/books/">Books</a></li>
	<li id="menu-item-56106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56106"><a href="http://www.afro.com/section/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-54643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54643"><a href="http://www.afro.com/section/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-93824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93824"><a href="http://www.afro.com/section/business/afro-advertise-with-us/">AFRO Advertise With Us</a></li>
	<li id="menu-item-141124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141124"><a href="http://www.afro.com/subscribe">Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-56112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56112"><a href="http://www.afro.com/section/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-56113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56113"><a href="http://www.afro.com/section/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-56103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56103"><a href="http://www.afro.com/section/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-56109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56109"><a href="http://www.afro.com/section/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-87018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87018"><a href="http://www.afro.com/section/religion/">Religion</a>
<ul class="sub-menu">
	<li id="menu-item-140340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140340"><a href="http://www.afro.com/ame-2016/">AME 50th Quadrennial Session</a></li>
</ul>
</li>
<li id="menu-item-140887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140887"><a href="http://www.afro.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-141122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141122"><a href="http://www.gettyimages.com/photos/afro?artist=gado&#038;excludenudity=false&#038;family=editorial&#038;page=1&#038;phrase=afro&#038;sort=mostpopular#license%20">AFRO GadoImages</a></li>
	<li id="menu-item-141123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141123"><a href="http://pqasb.pqarchiver.com/afro/advancedsearch.html%20">AFRO ProQuest</a></li>
</ul>
</li>
</ul></div>    </div>
</div>
    </div>



    
    <div class="td-transition-content-and-menu td-content-wrap">







<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, November 28, 2017</div><div class="menu-top-container"><ul id="menu-topnav" class="top-header-menu"><li id="menu-item-11824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-11824"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
<li id="menu-item-11825" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11825"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
<li id="menu-item-11826" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11826"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/afronews" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/afronews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://www.afro.com/">
        <img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" src="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" alt="afro.com"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p"><div id="div-gpt-ad-1466385770500-1" style="height: 90px; width: 728px;"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466385770500-1'); });
// ]]></script></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.afro.com/">
			<img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" src="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" alt="afro.com"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.afro.com/">
			<img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" src="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" alt="afro.com"/>
		</a>
	    </div>
    <div class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-55864"><a href="#">Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115096"><a href="http://www.afro.com/section/dc_govt/">District of Columbia Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115097"><a href="http://www.afro.com/section/dc_govt/dc_mayor/">Mayor Muriel Bowser Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-54648"><a href="http://www.afro.com/section/maryland-government/">Maryland Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88130"><a href="http://www.afro.com/section/maryland-government/senator_cardin/">Senator Cardin&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88123"><a href="http://www.afro.com/section/maryland-government/cummings_announcements/">Congressman Cumming&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88125"><a href="http://www.afro.com/section/maryland-government/edwards_announcements/">Congresswoman Edwards&#8217; Announcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88124"><a href="http://www.afro.com/section/maryland-government/sarbanes_announcements/">Congressman Sarbane&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-108998"><a href="http://www.afro.com/section/maryland-government/hogan_announcements/">Governor Hogan&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108999"><a href="http://www.afro.com/section/maryland-government/rutherford_announcements/">Lieutenant Rutherford&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88122"><a href="http://www.afro.com/section/maryland-government/franchot_announcements/">Comptroller Franchot&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88128"><a href="http://www.afro.com/section/maryland-government/blake_announcement/">Mayor Rawlings-Blake&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88129"><a href="http://www.afro.com/section/maryland-government/young_announcements/">President Young&#8217;s Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6941"><a href="http://www.afro.com/section/national-news/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141345"><a href="http://www.afro.com/2016-national-urban-league-conference/">2016 National Urban League Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141613"><a href="http://www.afro.com/nabj-national-association-of-black-journalist-conference/">NABJ – National Association of Black Journalist Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-141347"><a href="http://www.afro.com/section/dnc-2016/">DNC 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129148"><a href="http://www.afro.com/section/hallowed-grounds/">AFRO Black History 2016: Hallowed Grounds: Sites of African American Memories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122327"><a href="http://www.afro.com/section/2015_million_man/">2015 Million Man March &#8211; &#8220;Justice or Else&#8221;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121209"><a href="http://www.afro.com/section/cbcf-45-2/">AFRO&#8217;s 45th Annual CBCF Annual Legislative Coverage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-55865"><a href="#">Maryland</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54641"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="http://www.afro.com/baltimore-events/">Baltimore Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55949"><a href="http://www.afro.com/section/living-for-the-weekend/">Living for the Weekend</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55950"><a href="http://www.afro.com/section/rambling-rose/">Rambling Rose</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54649"><a href="http://www.afro.com/section/obituaries-baltimore/">Obituaries &#8211; Baltimore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11855"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6942"><a href="http://www.afro.com/section/washington-d-c-news/">Washington</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85899"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88064"><a href="http://www.afro.com/dc-events/">DC Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54650"><a href="http://www.afro.com/section/obituaries-washington-d-c/">Obituaries &#8211; Washington D.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-116983"><a href="http://www.afro.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11856"><a href="http://www.afro.com/section/sports/college/">College</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56118"><a href="http://www.afro.com/section/high-school/">High School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55951"><a href="http://www.afro.com/section/sports/sports-columnists/">Sports Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6943"><a href="http://www.afro.com/section/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116755"><a href="http://healthvideos.afro.com">BHTV Health Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54638"><a href="http://www.afro.com/section/arts-entertainment/">Arts &#038; Ent</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56111"><a href="http://www.afro.com/section/social-scene/">Social Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54642"><a href="http://www.afro.com/section/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56106"><a href="http://www.afro.com/section/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54643"><a href="http://www.afro.com/section/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93824"><a href="http://www.afro.com/section/business/afro-advertise-with-us/">AFRO Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141124"><a href="http://www.afro.com/subscribe">Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56112"><a href="http://www.afro.com/section/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56113"><a href="http://www.afro.com/section/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56103"><a href="http://www.afro.com/section/opinion/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56109"><a href="http://www.afro.com/section/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87018"><a href="http://www.afro.com/section/religion/">Religion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-140340"><a href="http://www.afro.com/ame-2016/">AME 50th Quadrennial Session</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-140887"><a href="http://www.afro.com/archives/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141122"><a href="http://www.gettyimages.com/photos/afro?artist=gado&#038;excludenudity=false&#038;family=editorial&#038;page=1&#038;phrase=afro&#038;sort=mostpopular#license%20">AFRO GadoImages</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141123"><a href="http://pqasb.pqarchiver.com/afro/advancedsearch.html%20">AFRO ProQuest</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.afro.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.afro.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Governor Hogan's Announcements" class="entry-crumb" itemprop="url" href="http://www.afro.com/section/maryland-government/hogan_announcements/"><span itemprop="title">Governor Hogan's Announcements</span></a></span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                


    <article id="post-167275" class="post-167275 post type-post status-publish format-standard hentry category-hogan_announcements" itemscope itemtype="http://schema.org/Article">

        <div class="td-post-header">



            


            <header class="td-post-title">

                <h1 class="entry-title">Governor Larry Hogan Introduces Paid Leave Compromise Proposal</h1>




                




                <div class="td-module-meta-info">
                    
                    <div class="author" style="display: inline-block; position: relative; top: 2px;">
						by:  Governor Hogan's Announcements						                    </div>
                    
                    <div class="photographer" style="display: inline-block; position: relative; top: 2px;">
						 /  /                     </div>

                    
                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T15:04:58+00:00" >November 28, 2017</time></div>
                    <div class="td-post-comments"><a href="http://www.afro.com/governor-larry-hogan-introduces-paid-leave-compromise-proposal/#respond"><i class="td-icon-comments"></i>0</a></div>
                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-167275">2</span></div>
                </div>



            </header>



        </div>



        <div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.afro.com/governor-larry-hogan-introduces-paid-leave-compromise-proposal/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.afro.com/governor-larry-hogan-introduces-paid-leave-compromise-proposal/" data-text="Governor Larry Hogan Introduces Paid Leave Compromise Proposal" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>




        <div class="td-post-content">



        


        <blockquote>
<div>
<div>
<table border="0" width="700" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td><img class="CToWUd a6T" tabindex="0" title="Office of the Governor - Larry Hogan" src="https://ci4.googleusercontent.com/proxy/epueWheArVGoZyN_XkNHCzUSyZ0J_JKGydFuiqcfbXMoWgCM6O2VcOdPZYapTnuPPwOs8t3dxdOncTxdLxApVHFPS3-Ylon5oW5oi1Ku0r5rnGzDD2ZskaE90eBiaUF7wlazaTRaV7I630fNc9OOpWjTOC7VkuI7O9fol7VJQpiGOLjEdg=s0-d-e1-ft#https://content.govdelivery.com/attachments/fancy_images/MDGOV/2015/02/438757/header-draft-2-750px_original.jpg" alt="gov office larry hogan" width="750" height="250" /></td>
</tr>
</tbody>
</table>
</div>
</div>
</blockquote>
<div>
<div>
<table border="0" width="700" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td><span style="font-family: arial, helvetica, sans-serif; font-size: small;">For immediate release:</span><br />
<span style="font-family: arial, helvetica, sans-serif; font-size: small;"><span class="aBn" tabindex="0" data-term="goog_6900636"><span class="aQJ">November 28, 2017</span></span></span><br />
<span style="font-family: arial, helvetica, sans-serif; font-size: small;">Contact:</span><br />
<span style="font-family: arial, helvetica, sans-serif; font-size: small;">Hannah Marr <a href="mailto:hannah.marr@maryland.gov" target="_blank" rel="noopener noreferrer">hannah.marr@maryland.gov</a></span><br />
<span style="font-family: arial, helvetica, sans-serif; font-size: small;">Shareese Churchill <a href="mailto:shareese.churchill@maryland.gov" target="_blank" rel="noopener noreferrer">shareese.churchill@m<wbr />aryland.gov</a></span><br />
<span style="font-family: arial, helvetica, sans-serif; font-size: small;"><a>410-974-2316</a></span></td>
</tr>
</tbody>
</table>
</div>
</div>
<div>
<div>
<table border="0" width="700" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td><strong>Governor Larry Hogan Introduces Paid Leave Compromise Proposal<br />
</strong><em>Will File Paid Leave Compromise Act of 2018 as Emergency Legislation, Invites Legislature to Engage in Open, Honest Dialogue on Paid Leave Policy</em></p>
<p><strong>ANNAPOLIS, MD –</strong> Governor Larry Hogan today announced a compromise proposal to provide paid leave benefits to Marylanders while fixing the most problematic elements of the deeply flawed bill passed by the Maryland General Assembly, and subsequently vetoed by the governor, during the past legislative session.</p>
<p>Again inviting legislators to work with the administration to reach a common sense solution for Maryland workers and small business job creators, the governor unveiled the administration’s Paid Leave Compromise Act of 2018, which will be filed as emergency legislation and be ready on the first day of the upcoming legislative session.</p>
<p>In December of 2016, Governor Hogan became the first Republican governor in the nation to introduce a statewide measure to expand paid leave. The governor’s proposal would have required larger businesses to provide paid leave, incentivized small businesses to offer this benefit by providing tax incentives to help offset the costs, and had the potential to cover 100% of Maryland workers. The legislature failed to take any action on the governor’s proposal, and instead passed the confusing, unwieldy, and unfair House Bill 1 (HB1). Due to HB1’s disastrous impact on the state’s economy and troubling unintended consequences for Maryland workers, Governor Hogan vetoed the legislation in May.</p>
<p>“When we introduced our common sense paid leave proposal just over a year ago, I made it very clear that our administration was not drawing a line in the sand,” said Governor Hogan. “We repeatedly extended an invitation to legislative leaders to join us in an open, honest dialogue so that together, we could find a balanced, fair, compromise approach to paid sick leave in Maryland.</p>
<p>“We need the legislative leaders across the aisle to finally come to the table and work with us on behalf of the people of Maryland,” the governor continued.</p>
<p>Under the Paid Leave Compromise Act of 2018, businesses with 25 or more employees will be required to offer paid leave to their employees by the year 2020. To give businesses time to prepare, the benefits will be phased in, starting in 2018 for businesses with 50 or more employees, in 2019 businesses with 40 or more employees, and extending to all applicable businesses in 2020. <strong>In the spirit of true compromise and collaboration, th</strong>e governor’s Paid Leave Compromise Act of 2018 was developed using HB1 as a starting point, striking out burdensome red tape and intrusive provisions to create a streamlined, simpler proposal.</p>
<p>The governor’s compromise proposal includes language originally introduced by Baltimore County Democratic Senator Bobby Zirkin, which allows qualifying businesses that demonstrate a significant financial hardship to receive a temporary waiver from the Department of Labor, and the bill creates a system where all employees accrue one hour of paid leave for every 30 hours worked, which means it applies to every worker covered by the bill, and eliminates the administrative burden on businesses created by HB1.</p>
<p>Recognizing that HB1 ignored workers in the state’s smallest businesses, Governor Hogan will also introduce the Small Business Relief Tax Credit, which provides $100 million over five years in tax credits to businesses with fewer than 50 employees that provide paid leave benefits to their employees.</p>
<p>The announcement coincided with the release of a report by an administration task force created in May, following the governor’s veto of HB1. As part of series of actions that included extending paid leave benefits to executive branch contractual workers, the governor directed the Maryland Departments of Labor, Commerce, and Human Services, and the Governor’s Office of Small, Minority &amp; Women Business Affairs to conduct a comprehensive field study of the issue, interviewing business leaders and workers across the state. The task force, led by Labor Secretary Kelly Schulz, submitted a final report that – while complex in its findings – exposed significant flaws in HB1 from the points of view of both employers and employees.</p>
<p>“Once again, Governor Hogan has offered a common sense, compromise proposal to expand paid leave to Maryland workers while protecting our small business job creators,” said Secretary Schulz. “As I have traveled across the state and heard from employers and employees, it has become very clear that House Bill 1 is deeply flawed, unwieldy, and in many instances fails to deliver promised benefits. I am confident that our administration, working with the legislature, can find a solution that truly moves Maryland in a positive direction on this important issue.”</p>
<p>Chief among these concerns were the onerous provisions and mandated procedures in the bill that put business owners acting in good faith at the risk of being found in violation of the law and facing severe civil penalties. The task force also found that HB1 created unnecessary hardships for employers in the tourism and hospitality industries. Most egregiously, under the outrageously intrusive provisions in HB1, a worker could be forced to disclose sensitive personal or health-related information to his or her boss – including details about domestic violence or sexual assault – to document why he or she needs to use paid sick leave.</p>
<p>Governor Hogan’s Paid Leave Compromise Act, on the other hand, provides Marylanders with paid time off – no questions asked – and strips the costly and punitive enforcement regulations from HB1 that would place an oppressive burden on small businesses.</p>
<p>“We need the legislative leaders across the aisle to finally come to the table and to work with us on behalf of the people of Maryland on paid leave,” the governor said. “Our administration continues to remain ready and willing to meet with them at any time to engage in open and honest dialogue in order to reach a compromise on this critical issue. The issue of paid leave is much too important and the impact is too far-reaching for us to risk getting it wrong.</p>
<p>“Nearly every day, we see the effects of partisanship, of divisive rhetoric, and political polarization in Washington – but we have always chosen a different path. For nearly three years, we have repeatedly called on our colleagues on both sides of the aisle in Annapolis to avoid the divisive politics of Washington and to engage in thoughtful, civil debate and to strive for common sense, bipartisan solutions to the serious problems that face us. We will continue to strive toward that middle temperament which our great state was founded on.”</p>
<p>The Committee on Paid Leave Policy’s report can be found at <a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__links.govdelivery.com-3A80_track-3Ftype-3Dclick-26enid-3DZWFzPTEmbXNpZD0mYXVpZD0mbWFpbGluZ2lkPTIwMTcxMTI4LjgxNTY5NjcxJm1lc3NhZ2VpZD1NREItUFJELUJVTC0yMDE3MTEyOC44MTU2OTY3MSZkYXRhYmFzZWlkPTEwMDEmc2VyaWFsPTE2OTY4NTk3JmVtYWlsaWQ9amFrZUBhZnJvLmNvbSZ1c2VyaWQ9amFrZUBhZnJvLmNvbSZ0YXJnZXRpZD0mZmw9JmV4dHJhPU11bHRpdmFyaWF0ZUlkPSYmJg-3D-3D-26-26-26100-26-26-26https-3A__www.dllr.state.md.us_paidleave_&amp;d=DwMFAA&amp;c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&amp;r=LMQxTu6FjOk4i_XNG2Q5nA&amp;m=KZuywxz36QwgwQYZqPIwEFjkOCllincBXb4xT3CFI4Q&amp;s=MzXdWlv41cmNlr_5s8u8IJGXH_LwmLQbcHgjvd9O27g&amp;e=" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://urldefense.proofpoint.com/v2/url?u%3Dhttp-3A__links.govdelivery.com-3A80_track-3Ftype-3Dclick-26enid-3DZWFzPTEmbXNpZD0mYXVpZD0mbWFpbGluZ2lkPTIwMTcxMTI4LjgxNTY5NjcxJm1lc3NhZ2VpZD1NREItUFJELUJVTC0yMDE3MTEyOC44MTU2OTY3MSZkYXRhYmFzZWlkPTEwMDEmc2VyaWFsPTE2OTY4NTk3JmVtYWlsaWQ9amFrZUBhZnJvLmNvbSZ1c2VyaWQ9amFrZUBhZnJvLmNvbSZ0YXJnZXRpZD0mZmw9JmV4dHJhPU11bHRpdmFyaWF0ZUlkPSYmJg-3D-3D-26-26-26100-26-26-26https-3A__www.dllr.state.md.us_paidleave_%26d%3DDwMFAA%26c%3DeuGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM%26r%3DLMQxTu6FjOk4i_XNG2Q5nA%26m%3DKZuywxz36QwgwQYZqPIwEFjkOCllincBXb4xT3CFI4Q%26s%3DMzXdWlv41cmNlr_5s8u8IJGXH_LwmLQbcHgjvd9O27g%26e%3D&amp;source=gmail&amp;ust=1511984001367000&amp;usg=AFQjCNEOGUuYwKelWM_pqO_139RWQTMikg">https://www.dllr.state.md.us/paidleave/</a>.</td>
</tr>
</tbody>
</table>
</div>
</div>
<div>
<div>
<table border="0" width="700" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td><strong>Governor Hogan’s Paid Leave Compromise Act of 2018 is attached below.</strong></p>
<blockquote>
<div>
<div>
<table border="0" width="700" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td>
<ul>
<li><strong><a href="https://urldefense.proofpoint.com/v2/url?u=http-3A__links.govdelivery.com-3A80_track-3Ftype-3Dclick-26enid-3DZWFzPTEmbXNpZD0mYXVpZD0mbWFpbGluZ2lkPTIwMTcxMTI4LjgxNTY5NjcxJm1lc3NhZ2VpZD1NREItUFJELUJVTC0yMDE3MTEyOC44MTU2OTY3MSZkYXRhYmFzZWlkPTEwMDEmc2VyaWFsPTE2OTY4NTk3JmVtYWlsaWQ9amFrZUBhZnJvLmNvbSZ1c2VyaWQ9amFrZUBhZnJvLmNvbSZ0YXJnZXRpZD0mZmw9JmV4dHJhPU11bHRpdmFyaWF0ZUlkPSYmJg-3D-3D-26-26-26101-26-26-26https-3A__content.govdelivery.com_attachments_MDGOV_2017_11_28_file-5Fattachments_919868_Paid-252BLeave-252BCompromise-252BAct-252Bof-252B2018.pdf&amp;d=DwMFAA&amp;c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&amp;r=LMQxTu6FjOk4i_XNG2Q5nA&amp;m=KZuywxz36QwgwQYZqPIwEFjkOCllincBXb4xT3CFI4Q&amp;s=7rjz-FTS2Poae0HOKhMi3oDjZnC8g0bs450n3TgVrnk&amp;e=" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://urldefense.proofpoint.com/v2/url?u%3Dhttp-3A__links.govdelivery.com-3A80_track-3Ftype-3Dclick-26enid-3DZWFzPTEmbXNpZD0mYXVpZD0mbWFpbGluZ2lkPTIwMTcxMTI4LjgxNTY5NjcxJm1lc3NhZ2VpZD1NREItUFJELUJVTC0yMDE3MTEyOC44MTU2OTY3MSZkYXRhYmFzZWlkPTEwMDEmc2VyaWFsPTE2OTY4NTk3JmVtYWlsaWQ9amFrZUBhZnJvLmNvbSZ1c2VyaWQ9amFrZUBhZnJvLmNvbSZ0YXJnZXRpZD0mZmw9JmV4dHJhPU11bHRpdmFyaWF0ZUlkPSYmJg-3D-3D-26-26-26101-26-26-26https-3A__content.govdelivery.com_attachments_MDGOV_2017_11_28_file-5Fattachments_919868_Paid-252BLeave-252BCompromise-252BAct-252Bof-252B2018.pdf%26d%3DDwMFAA%26c%3DeuGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM%26r%3DLMQxTu6FjOk4i_XNG2Q5nA%26m%3DKZuywxz36QwgwQYZqPIwEFjkOCllincBXb4xT3CFI4Q%26s%3D7rjz-FTS2Poae0HOKhMi3oDjZnC8g0bs450n3TgVrnk%26e%3D&amp;source=gmail&amp;ust=1511984001367000&amp;usg=AFQjCNE0CfAwX2Wo5L3Y2xP5J_vhcChaeg">Paid+Leave+Compromise+Act+of+<wbr />2018.pdf</a></strong></li>
</ul>
</td>
</tr>
</tbody>
</table>
</div>
</div>
</blockquote>
</td>
</tr>
</tbody>
</table>
</div>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><p><a href="/subscribe/"><img src="/wp-content/uploads/2016/06/Subscribe-house-ad-leaderboard.png"></a></p></div>
        </div>





        <footer>

            
            


            <div class="td-post-source-tags">

                
                
            </div>



            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.afro.com%2Fgovernor-larry-hogan-introduces-paid-leave-compromise-proposal%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Governor+Larry+Hogan+Introduces+Paid+Leave+Compromise+Proposal&url=http%3A%2F%2Fwww.afro.com%2Fgovernor-larry-hogan-introduces-paid-leave-compromise-proposal%2F&via=afronews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.afro.com/governor-larry-hogan-introduces-paid-leave-compromise-proposal/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.afro.com/governor-larry-hogan-introduces-paid-leave-compromise-proposal/&amp;media=&description=Governor+Larry+Hogan+Introduces+Paid+Leave+Compromise+Proposal" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Governor+Larry+Hogan+Introduces+Paid+Leave+Compromise+Proposal - http%3A%2F%2Fwww.afro.com%2Fgovernor-larry-hogan-introduces-paid-leave-compromise-proposal%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.afro.com/flint-michigan-councilman-sentenced-pawning-laptop/">Flint, Michigan Councilman Sentenced for Pawning Laptop</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.afro.com/governor-larry-hogan-governor-john-carney-urge-ferc-expedite-review-artificial-island-cost-allocation/">Governor Larry Hogan, Governor John Carney Urge FERC to Expedite Review of Artificial Island Cost Allocation</a></div></div></div>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.afro.com/author/governors-press-office/">Governor's Press Office</a></span></div>
	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Governor&#039;s Press Office"></span><meta itemprop="datePublished" content="2017-11-28T15:04:58+00:00"><meta itemprop="dateModified" content="2017-11-28T15:04:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.afro.com/governor-larry-hogan-introduces-paid-leave-compromise-proposal/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png"></span><meta itemprop="name" content="Afro"></span><meta itemprop="headline " content="Governor Larry Hogan Introduces Paid Leave Compromise Proposal"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.afro.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>
        </footer>



    </article> <!-- /.post -->



    <script>var block_td_uid_1_5a1dc9e785e19 = new tdBlock();
block_td_uid_1_5a1dc9e785e19.id = "td_uid_1_5a1dc9e785e19";
block_td_uid_1_5a1dc9e785e19.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5a1dc9e785e19_rand","td_column_number":3,"live_filter_cur_post_id":167275,"live_filter_cur_post_author":"12530"}';
block_td_uid_1_5a1dc9e785e19.td_column_number = "3";
block_td_uid_1_5a1dc9e785e19.block_type = "td_block_related_posts";
block_td_uid_1_5a1dc9e785e19.post_count = "3";
block_td_uid_1_5a1dc9e785e19.found_posts = "31502";
block_td_uid_1_5a1dc9e785e19.header_color = "";
block_td_uid_1_5a1dc9e785e19.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a1dc9e785e19.max_num_pages = "10501";
tdBlocksArray.push(block_td_uid_1_5a1dc9e785e19);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5a1dc9e785e19_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5a1dc9e78d394" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a1dc9e785e19" href="#">RELATED ARTICLES</a></h4><div id=td_uid_1_5a1dc9e785e19 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="http://www.afro.com/section/maryland-government/hogan_announcements/" class="td-post-category">Governor Hogan's Announcements</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.afro.com/governor-larry-hogan-governor-john-carney-urge-ferc-expedite-review-artificial-island-cost-allocation/" rel="bookmark" title="Governor Larry Hogan, Governor John Carney Urge FERC to Expedite Review of Artificial Island Cost Allocation">Governor Larry Hogan, Governor John Carney Urge FERC to Expedite Review of Artificial Island Cost Allocation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="http://www.afro.com/section/maryland-government/hogan_announcements/" class="td-post-category">Governor Hogan's Announcements</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.afro.com/governor-larry-hogan-introduces-paid-leave-compromise-proposal/" rel="bookmark" title="Governor Larry Hogan Introduces Paid Leave Compromise Proposal">Governor Larry Hogan Introduces Paid Leave Compromise Proposal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.afro.com/flint-michigan-councilman-sentenced-pawning-laptop/" rel="bookmark" title="Flint, Michigan Councilman Sentenced for Pawning Laptop"><img width="218" height="150" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/11/Article-I-Flint-City-Councilman-Eric-Mays-218x150.jpg" alt="" title="Flint, Michigan Councilman Sentenced for Pawning Laptop"/></a></div>                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.afro.com/flint-michigan-councilman-sentenced-pawning-laptop/" rel="bookmark" title="Flint, Michigan Councilman Sentenced for Pawning Laptop">Flint, Michigan Councilman Sentenced for Pawning Laptop</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a1dc9e785e19" data-td_block_id="td_uid_1_5a1dc9e785e19"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a1dc9e785e19" data-td_block_id="td_uid_1_5a1dc9e785e19"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->



	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

                </div> <!-- /.content -->

                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">

                                <div class="td-a-rec td-a-rec-id-sidebar "><!-- <a href="http://afro.com/afro-125th-anniversary-live-stream/" ><img src="http://afro.com/wp-content/uploads/2017/08/afro-strea-ad.jpg" width="300" ></a>
<BR>-->


<!-- FB Instant Article Ad Tag -->
<figure class="op-ad">
<!-- Nov 30, 2016 -->
<!-- /4708755/300_x_250_WP -->
<div id='div-gpt-ad-1480473971176-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480473971176-0'); });
</script>
</div>
</figure>


 <BR>
<!-- Ad Sense  Ads -->
<div id='div-gpt-ad-1466385770500-3' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466385770500-3'); });
</script>  
</div>
 </div><script>var block_td_uid_3_5a1dc9e790377 = new tdBlock();
block_td_uid_3_5a1dc9e790377.id = "td_uid_3_5a1dc9e790377";
block_td_uid_3_5a1dc9e790377.atts = '{"custom_title":"AFRO BRIEFS","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"22","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"6","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_3_5a1dc9e790377_rand"}';
block_td_uid_3_5a1dc9e790377.td_column_number = "1";
block_td_uid_3_5a1dc9e790377.block_type = "td_block_7";
block_td_uid_3_5a1dc9e790377.post_count = "6";
block_td_uid_3_5a1dc9e790377.found_posts = "4907";
block_td_uid_3_5a1dc9e790377.header_color = "#";
block_td_uid_3_5a1dc9e790377.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a1dc9e790377.max_num_pages = "818";
tdBlocksArray.push(block_td_uid_3_5a1dc9e790377);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_3_5a1dc9e790377_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>AFRO BRIEFS</span></h4><div id=td_uid_3_5a1dc9e790377 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/flint-michigan-councilman-sentenced-pawning-laptop/" rel="bookmark" title="Flint, Michigan Councilman Sentenced for Pawning Laptop"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/11/Article-I-Flint-City-Councilman-Eric-Mays-100x70.jpg" alt="" title="Flint, Michigan Councilman Sentenced for Pawning Laptop"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/flint-michigan-councilman-sentenced-pawning-laptop/" rel="bookmark" title="Flint, Michigan Councilman Sentenced for Pawning Laptop">Flint, Michigan Councilman Sentenced for Pawning Laptop</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T14:58:59+00:00" >November 28, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/funeral-atlanta-rapper-bambino-gold-alabama-home-town/" rel="bookmark" title="Funeral for Atlanta Rapper Bambino Gold in Alabama Home Town"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/11/BambinoGold2-100x70.jpg" alt="" title="Funeral for Atlanta Rapper Bambino Gold in Alabama Home Town"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/funeral-atlanta-rapper-bambino-gold-alabama-home-town/" rel="bookmark" title="Funeral for Atlanta Rapper Bambino Gold in Alabama Home Town">Funeral for Atlanta Rapper Bambino Gold in Alabama Home Town</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-25T19:36:53+00:00" >November 25, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/cleveland-6-children-shot-street-1-fatally-publics-help-sought/" rel="bookmark" title="Cleveland: 6 Children Shot on Street, 1 Fatally; Public&#8217;s Help Sought"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/03/Crime-scene-tape-100x70.jpg" alt="" title="Cleveland: 6 Children Shot on Street, 1 Fatally; Public&#8217;s Help Sought"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/cleveland-6-children-shot-street-1-fatally-publics-help-sought/" rel="bookmark" title="Cleveland: 6 Children Shot on Street, 1 Fatally; Public&#8217;s Help Sought">Cleveland: 6 Children Shot on Street, 1 Fatally; Public&#8217;s Help Sought</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-25T11:58:04+00:00" >November 25, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/celebrities-re-ignite-fight-free-tennessee-alleged-former-child-sex-slave-prison-life/" rel="bookmark" title="Celebrities Re-ignite Fight to Free Tennessee Alleged Former Child Sex Slave, in Prison for Life"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/11/Article16-Cyntoia-Brown_Fotor-100x70.jpg" alt="" title="Celebrities Re-ignite Fight to Free Tennessee Alleged Former Child Sex Slave, in Prison for Life"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/celebrities-re-ignite-fight-free-tennessee-alleged-former-child-sex-slave-prison-life/" rel="bookmark" title="Celebrities Re-ignite Fight to Free Tennessee Alleged Former Child Sex Slave, in Prison for Life">Celebrities Re-ignite Fight to Free Tennessee Alleged Former Child Sex Slave,...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-24T19:44:48+00:00" >November 24, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/suspect-arrested-texas-trooper-killed-job/" rel="bookmark" title="Suspect Arrested after Texas Trooper Killed on the Job"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/11/Article15-Dabrett-Black_Fotor-100x70.jpg" alt="" title="Suspect Arrested after Texas Trooper Killed on the Job"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/suspect-arrested-texas-trooper-killed-job/" rel="bookmark" title="Suspect Arrested after Texas Trooper Killed on the Job">Suspect Arrested after Texas Trooper Killed on the Job</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-24T14:34:14+00:00" >November 24, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/suspect-arrested-pennsylvania-police-officer-shooting/" rel="bookmark" title="Suspect Arrested in Pennsylvania Police Officer Shooting"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/11/Article-J-Rahmael-Sal-Holt-PHOTO-2-100x70.jpg" alt="" title="Suspect Arrested in Pennsylvania Police Officer Shooting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/suspect-arrested-pennsylvania-police-officer-shooting/" rel="bookmark" title="Suspect Arrested in Pennsylvania Police Officer Shooting">Suspect Arrested in Pennsylvania Police Officer Shooting</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-21T08:09:08+00:00" >November 21, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1466200670064 wpb_start_animation"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-primary" href="http://visitor.r20.constantcontact.com/d.jsp?llr=5chjcnbab&amp;p=oi&amp;m=1101023976542&amp;sit=txnztvuab&amp;f=f5575807-4d7b-4354-a823-80d58fd5adb6" title="" target="_blank"><i class="vc_btn3-icon fa fa-newspaper-o"></i> Signup for AFRO eBlast</a></div></div>
		</aside>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->




      <!-- FBIA Ad to be automatically placed throughout the article -->
<figure class="op-ad">
  <iframe width="320" height="50" style="border:0; margin:0;" src="https://www.facebook.com/adnw_request?placement=568095546707440_568095583374103&adtype=banner320x50"></iframe>
</figure>
<!--
<figure class="op-ad">
<iframe height="250" width="300" src="http://afro.com/FBIA-ads.html"></iframe>
</figure>
-->

<!-- Footer -->

<div class="td-footer-wrapper td-footer-template-2">
  <div class="td-container">
    <div class="td-pb-row">
      <div class="td-pb-span12">
              </div>
    </div>
    <div class="td-pb-span3"></div>
    <div class="td-pb-row">
      <div class="td-pb-span4">
        <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.afro.com/"><img class="td-retina-data" src="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" data-retina="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" alt="afro.com" title=""/></a></div><div class="footer-text-wrap">Phone: 800-AFRO-892 (800-237-6892)<BR>
Fax: 877-570-9297<p>

Baltimore, MD Office<BR>
2519 North Charles Street<BR>
Baltimore, MD 21218<BR>
Voice: 410-554-8200<p>

Washington, DC Office<BR>
1816 12th Street NW<BR>
Washington, DC 20009<BR>
Phone: 202-332-0080 

<!-- AFRO.com is the leading news and information provider specifically geared toward the African-American market of the Baltimore and Washington metropolitan area. At AFRO.com, our content variety illustrates our understanding that one size does not fit all—and that is especially true for the marketing programs we develop for our clients. --><div class="footer-email-wrap">Contact us: <a href="mailto:webeditor@afro.com">webeditor@afro.com</a></div></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/afronews" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/afronews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>              </div>
      <div class="td-pb-span1"></div>
      <div class="td-pb-span4">
        <script>var block_td_uid_4_5a1dc9e7a0fae = new tdBlock();
block_td_uid_4_5a1dc9e7a0fae.id = "td_uid_4_5a1dc9e7a0fae";
block_td_uid_4_5a1dc9e7a0fae.atts = '{"custom_title":"TRENDING ARTICLES","limit":3,"sort":"popular","class":"td_uid_4_5a1dc9e7a0fae_rand"}';
block_td_uid_4_5a1dc9e7a0fae.td_column_number = "1";
block_td_uid_4_5a1dc9e7a0fae.block_type = "td_block_7";
block_td_uid_4_5a1dc9e7a0fae.post_count = "3";
block_td_uid_4_5a1dc9e7a0fae.found_posts = "31502";
block_td_uid_4_5a1dc9e7a0fae.header_color = "";
block_td_uid_4_5a1dc9e7a0fae.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a1dc9e7a0fae.max_num_pages = "10501";
tdBlocksArray.push(block_td_uid_4_5a1dc9e7a0fae);
</script><div class="td_block_wrap td_block_7 td_uid_4_5a1dc9e7a0fae_rand td-pb-border-top"><h4 class="block-title"><span>TRENDING ARTICLES</span></h4><div id=td_uid_4_5a1dc9e7a0fae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/gop-congressman-seeks-to-block-switch-to-harriet-tubman-us-currency/" rel="bookmark" title="GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/06/Rep-Steve-King-and-Harriet-Tubman-100x70.jpg" alt="" title="GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/gop-congressman-seeks-to-block-switch-to-harriet-tubman-us-currency/" rel="bookmark" title="GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill">GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/national-news/" class="td-post-category">National News</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-21T23:59:16+00:00" >June 21, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/fathers-day-tributes-baltimore/" rel="bookmark" title="Father&#8217;s Day Tributes &#8211; Baltimore"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/06/canstockphoto9672596-001-100x70.jpg" alt="" title="Father&#8217;s Day Tributes &#8211; Baltimore"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/fathers-day-tributes-baltimore/" rel="bookmark" title="Father&#8217;s Day Tributes &#8211; Baltimore">Father&#8217;s Day Tributes &#8211; Baltimore</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/baltimore-news/" class="td-post-category">Baltimore News</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-19T14:04:00+00:00" >June 19, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/white-supremacist-heads-mostly-minority-school/" rel="bookmark" title="White Supremacist Heads Mostly Minority School"><img width="78" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2014/05/frank_borzellieri_opt.jpg" alt="" title="White Supremacist Heads Mostly Minority School"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/white-supremacist-heads-mostly-minority-school/" rel="bookmark" title="White Supremacist Heads Mostly Minority School">White Supremacist Heads Mostly Minority School</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-08-03T00:00:00+00:00" >August 3, 2011</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->              </div>
      <div class="td-pb-span1"></div>
      <div class="td-pb-span4"> <img src="http://afro.com/wp-content/uploads/2016/05/AANIC.jpg" width="50%">
        <P>
        <ul style="width: 70%; list-style-type: square;color: #fff;">
          <li> <a href="http://www.afro.com" target="_blank">AFRO-American Newspapers</a> </li>
          <li> <a href="http://theatlantavoice.com/" target="_blank">The Atlanta Voice</a></li>
          <li> <a href="http://www.thechicagocitizen.com/" target="_blank">The Chicago Citizen</a></li>
          <li> <a href="http://dallasweekly.com/" target="_blank">The Dallas Weekly</a></li>
          <li> <a href="http://www.defendernetwork.com/" target="_blank">Defender (Houston)</a></li>
          <li> <a href="http://www.indianapolisrecorder.com/" target="_blank">Indianapolis Recorder</a></li>
          <li> <a href="http://www.phillytrib.com/tribune/" target="_blank">Philadelphia Tribune</a></li>
          <li> <a href="http://www.stlamerican.com/" target="_blank">St. Louis American</a></li>
          <li> <a href="http://www.amsterdamnews.com/" target="_blank">New York Amsterdam News</a></li>
        </ul>
        <BR><BR><P><a href="http://grapeleafinteractive.com" target="_blank" ><img src="http://www.afro.com/wp-content/uploads/2016/11/afro-grapeleaf-logo.png" width="170"></a></P>
      </div>
    </div>
  </div>
</div>





<!-- Sub Footer -->


    <div class="td-sub-footer-container">

        <div class="td-container">

            <div class="td-pb-row">

                <div class="td-pb-span7 td-sub-footer-menu">

                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-137575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137575"><a href="http://www.afro.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-137576" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137576"><a href="http://www.afro.com/advertise/">ADVERTISE with the AFRO</a></li>
<li id="menu-item-137577" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137577"><a href="http://www.afro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137578"><a href="/subscribe/">Subscribe</a></li>
</ul></div>
                </div>



                <div class="td-pb-span5 td-sub-footer-copy">

                    &copy; Copyright 2016 - The AFRO-American Newspapers
                </div>

            </div>

        </div>

    </div>


    </div><!--close content div-->

</div><!--close td-outer-wrap-->



<p class="footer-link" style="font-size:75%;text-align:center;"><a
        href="http://wordpress.org/extend/plugins/picasa-express-x2">With Google+ plugin by Geoff
        Janes and Thorsten Hake</a></p>
		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.afro.com/wp-content/plugins/wp-photo-album-plus/img/Exit.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:transparent;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid transparent;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://www.afro.com/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:transparent;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid transparent;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-ovl-spin" alt="spinner" class="wppa-svg" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:transparent;box-shadow:none;border-radius:24px;" src="http://www.afro.com/wp-content/plugins/wp-photo-album-plus/img/loader.svg" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="0b2446d770" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="d8c866a955" />
<!-- Do user upload -->
<!-- Done user upload -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MJQM4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5a1dc9e7ddac7
    -->

    <!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>
            <script>
                jQuery(document).ready(function () {
                    options = {
	                    shareEl: true,
	                    fullscreenEl:true,
	                    closeEl:true,
	                    counterEl:true                    };
                    // ready event, get a list of unique rel values for the photoswiped images
                    var rels = [];
                    var rel = '';
                    jQuery('a.photoswipe').each(function () {
                        // for each photoswipe rel, if the rel value doesn't exist yet,
                        // add it to our array
                        rel = jQuery(this).attr('rel');
                        if (rel != undefined) {
                            if (!peg_in_array(rels, rel)) {
                                // add this rel to our array
                                rels.push(jQuery(this).attr('rel'));
                            }
                        }
                    });

                    // check to see if our rels array has been built and has any values
                    if (rels.length > 0) {
                        // we have at least one individual set of unique rels, setup photoswipe
                        // for each
                        jQuery.each(rels, function (key, value) {
                            // get this rel and create the collection
	                        initPhotoSwipeFromDOM(jQuery('a.photoswipe[rel=' + value + ']'),options)
                        });
                        //Check if there are any images without any relation (i.e. single images)
	                    jQuery('a.photoswipe:not([rel])').each(function(key, value){
		                    initPhotoSwipeFromDOM(jQuery(this),options);
	                    });
                    } else {
                        // we didn't get any rels, so attempt without rel checking
	                    initPhotoSwipeFromDOM(jQuery('a.photoswipe'),options);
                    }

                });

                function peg_in_array(array, value) {
                    for (var i = 0; i < array.length; i++) {
                        if (array[i] === value) {
                            return true;
                        }
                    }
                    return false;
                }
            </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.afro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/www.afro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.3'></script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/governor-larry-hogan-introduces-paid-leave-compromise-proposal\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/governor-larry-hogan-introduces-paid-leave-compromise-proposal\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/comment-reply.min.js?ver=f5a7640a6066f8be57e2623365e59399'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/wp-embed.min.js?ver=f5a7640a6066f8be57e2623365e59399'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[167275]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.afro.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.afro.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>




</body>

</html>