<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Governor Larry Hogan Names Judge Daniel M. Long as Chair of the Justice Reinvestment Oversight Board | Afro</title>
<meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="fb:pages" content="36517112634"/>
<meta property="fb:use_automatic_ad_placement" content="true">
<link rel="pingback" href="http://www.afro.com/xmlrpc.php"/>
<meta property="op:markup_version" content="v1.0">
 
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
 <meta name="author" content="Governor's Press Office">
<link rel="icon" type="image/png" href="http://afro.com/wp-content/uploads/2016/05/afro-fav.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png"/>
 
<link rel="canonical" href="http://www.afro.com/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Governor Larry Hogan Names Judge Daniel M. Long as Chair of the Justice Reinvestment Oversight Board | Afro"/>
<meta property="og:description" content="For immediate release: December 20, 2016 Contact: Hannah Marr hannah.marr@maryland.gov Shareese Churchill shareese.churchill@maryland.gov 410-974-2316 Governor Larry Hogan Names Judge Daniel M. Long as Chair of the Justice Reinvestment Oversight Board Also Announces Final Round of Byrne Justice Assistance Grants; Nearly $1 Million Will Go Toward Justice Reinvestment ANNAPOLIS, MD – Governor Larry Hogan today announced"/>
<meta property="og:url" content="http://www.afro.com/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board/"/>
<meta property="og:site_name" content="Afro"/>
<meta property="article:publisher" content="https://www.facebook.com/AfroAmericanNews"/>
<meta property="article:section" content="Governor Hogan&#039;s Announcements"/>
<meta property="article:published_time" content="2016-12-20T18:42:02-05:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="For immediate release: December 20, 2016 Contact: Hannah Marr hannah.marr@maryland.gov Shareese Churchill shareese.churchill@maryland.gov 410-974-2316 Governor Larry Hogan Names Judge Daniel M. Long as Chair of the Justice Reinvestment Oversight Board Also Announces Final Round of Byrne Justice Assistance Grants; Nearly $1 Million Will Go Toward Justice Reinvestment ANNAPOLIS, MD – Governor Larry Hogan today announced "/>
<meta name="twitter:title" content="Governor Larry Hogan Names Judge Daniel M. Long as Chair of the Justice Reinvestment Oversight Board | Afro"/>
<meta name="twitter:site" content="@afronews"/>
<meta name="twitter:creator" content="@afronews"/>
 
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Feed" href="http://www.afro.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Comments Feed" href="http://www.afro.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.afro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0734bd07978fff3de5f1935f4e07f0d3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='camera-css-css' href='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/css/camera.css?ver=0734bd07978fff3de5f1935f4e07f0d3' type='text/css' media='all'/>
<link rel='stylesheet' id='rcs-client-css-css' href='http://www.afro.com/wp-content/plugins/giga-slider/css/client.css?ver=0734bd07978fff3de5f1935f4e07f0d3' type='text/css' media='all'/>
<link rel='stylesheet' id='mo_openid_admin_settings_style-css' href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_style.css?version=4.8.3&#038;ver=0734bd07978fff3de5f1935f4e07f0d3' type='text/css' media='all'/>
<link rel='stylesheet' id='mo_openid_admin_settings_phone_style-css' href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/phone.css?ver=0734bd07978fff3de5f1935f4e07f0d3' type='text/css' media='all'/>
<link rel='stylesheet' id='mo-wp-bootstrap-social-css' href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap-social.css?ver=0734bd07978fff3de5f1935f4e07f0d3' type='text/css' media='all'/>
<link rel='stylesheet' id='mo-wp-bootstrap-main-css' href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap.min-preview.css?ver=0734bd07978fff3de5f1935f4e07f0d3' type='text/css' media='all'/>
<link rel='stylesheet' id='mo-wp-font-awesome-css' href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/font-awesome.min.css?version=4.8&#038;ver=0734bd07978fff3de5f1935f4e07f0d3' type='text/css' media='all'/>
<link rel='stylesheet' id='ctf_styles-css' href='http://www.afro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.1' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=0734bd07978fff3de5f1935f4e07f0d3' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=0734bd07978fff3de5f1935f4e07f0d3' type='text/css' media='all'/>
<link rel='stylesheet' id='cpsh-shortcodes-css' href='http://www.afro.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.6' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.afro.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.afro.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-woo-css' href='http://www.afro.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=6.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wppa_style-css' href='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-4-20-004' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-4-20-004'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-4-20-004'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-4-20-004'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-4-20-004'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-4-20-004'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=9'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/jquery.mobile.customized.min.js?ver=0734bd07978fff3de5f1935f4e07f0d3'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/camera.js?ver=0734bd07978fff3de5f1935f4e07f0d3'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/js/client.js?ver=0734bd07978fff3de5f1935f4e07f0d3'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/jquery.cookie.min.js?ver=0734bd07978fff3de5f1935f4e07f0d3'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/social_login.js?ver=0734bd07978fff3de5f1935f4e07f0d3'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=0734bd07978fff3de5f1935f4e07f0d3'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://www.afro.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.afro.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.afro.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://www.afro.com/?p=150672'/>
<link rel="alternate" type="application/json+oembed" href="http://www.afro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afro.com%2Fgovernor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.afro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afro.com%2Fgovernor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board%2F&#038;format=xml"/>
<meta property="fb:pages" content="36517112634"/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.afro.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.afro.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.afro.com/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board/amp/"/>
 
<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.afro.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/www.afro.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5147783-1', 'auto');
  ga('send', 'pageview');

</script>
 
<script type="text/javascript">
	wppaImageDirectory = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus/images/";
	wppaWppaUrl = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.afro.com/wp-includes";
	wppaAjaxUrl = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus/wppa-ajax-front.php";
	wppaUploadUrl = "http://www.afro.com/wp-content/uploads/wppa";
</script>
 
 
<style type="text/css"></style>
 
 
 
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["hogan_announcements"],"pagePostAuthor":"Governor's Press Office"});
</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
 
 
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
   googletag.defineSlot('/4708755/16_home_leaderboard_bottom', [728, 90], 'div-gpt-ad-1466385770500-0').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_leaderboard_top', [728, 90], 'div-gpt-ad-1466385770500-1').addService(googletag.pubads());
   //googletag.defineSlot('/4708755/16_home_rectangle_left', [300, 250], 'div-gpt-ad-1466385770500-2').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_tower_right', [300, 600], 'div-gpt-ad-1466385770500-3').addService(googletag.pubads());
    googletag.defineSlot('/4708755/300_x_250_WP', [300, 250], 'div-gpt-ad-1480473971176-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
</head>
<body class="single single-post postid-150672 single-format-standard governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<article>
<header>
 
<figure class="op-ad">
<iframe width="320" height="50" style="border:0; margin:0;" src="https://www.facebook.com/adnw_request?placement=568095546707440_568095583374103&adtype=banner320x50"></iframe>
</figure>
</header>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div id="td-outer-wrap">
<div class="td-transition-content-and-menu td-mobile-nav-wrap">
<div id="td-mobile-nav">
 
<div class="td-mobile-close">
<a href="#">CLOSE</a>
<div class="td-nav-triangle"></div>
</div>
<div class="td-mobile-content">
<div class="menu-mainnav-container"><ul id="menu-mainnav" class=""><li id="menu-item-55864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-55864"><a href="#">Government</a>
<ul class="sub-menu">
<li id="menu-item-115096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115096"><a href="http://www.afro.com/section/dc_govt/">District of Columbia Government</a></li>
<li id="menu-item-115097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115097"><a href="http://www.afro.com/section/dc_govt/dc_mayor/">Mayor Muriel Bowser Announcements</a></li>
<li id="menu-item-54648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-54648"><a href="http://www.afro.com/section/maryland-government/">Maryland Government</a></li>
<li id="menu-item-88130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88130"><a href="http://www.afro.com/section/maryland-government/senator_cardin/">Senator Cardin&#8217;s Announcements</a></li>
<li id="menu-item-88123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88123"><a href="http://www.afro.com/section/maryland-government/cummings_announcements/">Congressman Cumming&#8217;s Announcements</a></li>
<li id="menu-item-88125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88125"><a href="http://www.afro.com/section/maryland-government/edwards_announcements/">Congresswoman Edwards&#8217; Announcement</a></li>
<li id="menu-item-88124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88124"><a href="http://www.afro.com/section/maryland-government/sarbanes_announcements/">Congressman Sarbane&#8217;s Announcements</a></li>
<li id="menu-item-108998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108998"><a href="http://www.afro.com/section/maryland-government/hogan_announcements/">Governor Hogan&#8217;s Announcements</a></li>
<li id="menu-item-108999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108999"><a href="http://www.afro.com/section/maryland-government/rutherford_announcements/">Lieutenant Rutherford&#8217;s Announcements</a></li>
<li id="menu-item-88122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88122"><a href="http://www.afro.com/section/maryland-government/franchot_announcements/">Comptroller Franchot&#8217;s Announcements</a></li>
<li id="menu-item-88128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88128"><a href="http://www.afro.com/section/maryland-government/blake_announcement/">Mayor Rawlings-Blake&#8217;s Announcements</a></li>
<li id="menu-item-88129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88129"><a href="http://www.afro.com/section/maryland-government/young_announcements/">President Young&#8217;s Announcements</a></li>
</ul>
</li>
<li id="menu-item-6941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6941"><a href="http://www.afro.com/section/national-news/">National</a>
<ul class="sub-menu">
<li id="menu-item-141345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141345"><a href="http://www.afro.com/2016-national-urban-league-conference/">2016 National Urban League Conference</a></li>
<li id="menu-item-141613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141613"><a href="http://www.afro.com/nabj-national-association-of-black-journalist-conference/">NABJ – National Association of Black Journalist Conference</a></li>
<li id="menu-item-141347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141347"><a href="http://www.afro.com/section/dnc-2016/">DNC 2016</a></li>
<li id="menu-item-129148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129148"><a href="http://www.afro.com/section/hallowed-grounds/">AFRO Black History 2016: Hallowed Grounds: Sites of African American Memories</a></li>
<li id="menu-item-122327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122327"><a href="http://www.afro.com/section/2015_million_man/">2015 Million Man March &#8211; &#8220;Justice or Else&#8221;</a></li>
<li id="menu-item-121209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121209"><a href="http://www.afro.com/section/cbcf-45-2/">AFRO&#8217;s 45th Annual CBCF Annual Legislative Coverage</a></li>
</ul>
</li>
<li id="menu-item-55865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55865"><a href="#">Maryland</a>
<ul class="sub-menu">
<li id="menu-item-54641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54641"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88069"><a href="http://www.afro.com/baltimore-events/">Baltimore Events</a></li>
<li id="menu-item-55949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55949"><a href="http://www.afro.com/section/living-for-the-weekend/">Living for the Weekend</a></li>
<li id="menu-item-55950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55950"><a href="http://www.afro.com/section/rambling-rose/">Rambling Rose</a></li>
<li id="menu-item-54649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="http://www.afro.com/section/obituaries-baltimore/">Obituaries &#8211; Baltimore</a></li>
<li id="menu-item-11855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11855"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul>
</li>
<li id="menu-item-6942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6942"><a href="http://www.afro.com/section/washington-d-c-news/">Washington</a>
<ul class="sub-menu">
<li id="menu-item-85899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85899"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
<li id="menu-item-88064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88064"><a href="http://www.afro.com/dc-events/">DC Events</a></li>
<li id="menu-item-54650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54650"><a href="http://www.afro.com/section/obituaries-washington-d-c/">Obituaries &#8211; Washington D.C.</a></li>
</ul>
</li>
<li id="menu-item-116983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116983"><a href="http://www.afro.com/section/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-11856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11856"><a href="http://www.afro.com/section/sports/college/">College</a></li>
<li id="menu-item-56118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56118"><a href="http://www.afro.com/section/high-school/">High School</a></li>
<li id="menu-item-55951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55951"><a href="http://www.afro.com/section/sports/sports-columnists/">Sports Columnists</a></li>
</ul>
</li>
<li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6943"><a href="http://www.afro.com/section/health/">Health</a>
<ul class="sub-menu">
<li id="menu-item-116755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116755"><a href="http://healthvideos.afro.com">BHTV Health Videos</a></li>
</ul>
</li>
<li id="menu-item-54638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54638"><a href="http://www.afro.com/section/arts-entertainment/">Arts &#038; Ent</a>
<ul class="sub-menu">
<li id="menu-item-56111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56111"><a href="http://www.afro.com/section/social-scene/">Social Scene</a></li>
<li id="menu-item-54642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54642"><a href="http://www.afro.com/section/books/">Books</a></li>
<li id="menu-item-56106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56106"><a href="http://www.afro.com/section/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-54643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54643"><a href="http://www.afro.com/section/business/">BUSINESS</a>
<ul class="sub-menu">
<li id="menu-item-93824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93824"><a href="http://www.afro.com/section/business/afro-advertise-with-us/">AFRO Advertise With Us</a></li>
<li id="menu-item-141124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141124"><a href="http://www.afro.com/subscribe">Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-56112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56112"><a href="http://www.afro.com/section/opinion/">OPINION</a>
<ul class="sub-menu">
<li id="menu-item-56113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56113"><a href="http://www.afro.com/section/opinion/editorial/">Editorial</a></li>
<li id="menu-item-56103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56103"><a href="http://www.afro.com/section/opinion/commentary/">Commentary</a></li>
<li id="menu-item-56109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56109"><a href="http://www.afro.com/section/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-87018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87018"><a href="http://www.afro.com/section/religion/">Religion</a>
<ul class="sub-menu">
<li id="menu-item-140340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140340"><a href="http://www.afro.com/ame-2016/">AME 50th Quadrennial Session</a></li>
</ul>
</li>
<li id="menu-item-140887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140887"><a href="http://www.afro.com/archives/">Archives</a>
<ul class="sub-menu">
<li id="menu-item-141122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141122"><a href="http://www.gettyimages.com/photos/afro?artist=gado&#038;excludenudity=false&#038;family=editorial&#038;page=1&#038;phrase=afro&#038;sort=mostpopular#license%20">AFRO GadoImages</a></li>
<li id="menu-item-141123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141123"><a href="http://pqasb.pqarchiver.com/afro/advancedsearch.html%20">AFRO ProQuest</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
<div class="td-transition-content-and-menu td-content-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">Tuesday, December 20, 2016</div><div class="menu-top-container"><ul id="menu-topnav" class="top-header-menu"><li id="menu-item-11824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-11824"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
<li id="menu-item-11825" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11825"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
<li id="menu-item-11826" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11826"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/afronews" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/afronews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a href="http://www.afro.com/">
<img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" src="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" alt="afro.com"/>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p"><div id="div-gpt-ad-1466385770500-1" style="height: 90px; width: 728px;"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466385770500-1'); });
// ]]></script></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo">
<a class="td-mobile-logo td-sticky-header" href="http://www.afro.com/">
<img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" src="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" alt="afro.com"/>
</a>
<a class="td-header-logo td-sticky-header" href="http://www.afro.com/">
<img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" src="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" alt="afro.com"/>
</a>
</div>
<div class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-55864"><a href="#">Government</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115096"><a href="http://www.afro.com/section/dc_govt/">District of Columbia Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115097"><a href="http://www.afro.com/section/dc_govt/dc_mayor/">Mayor Muriel Bowser Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-54648"><a href="http://www.afro.com/section/maryland-government/">Maryland Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88130"><a href="http://www.afro.com/section/maryland-government/senator_cardin/">Senator Cardin&#8217;s Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88123"><a href="http://www.afro.com/section/maryland-government/cummings_announcements/">Congressman Cumming&#8217;s Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88125"><a href="http://www.afro.com/section/maryland-government/edwards_announcements/">Congresswoman Edwards&#8217; Announcement</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88124"><a href="http://www.afro.com/section/maryland-government/sarbanes_announcements/">Congressman Sarbane&#8217;s Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-108998"><a href="http://www.afro.com/section/maryland-government/hogan_announcements/">Governor Hogan&#8217;s Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108999"><a href="http://www.afro.com/section/maryland-government/rutherford_announcements/">Lieutenant Rutherford&#8217;s Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88122"><a href="http://www.afro.com/section/maryland-government/franchot_announcements/">Comptroller Franchot&#8217;s Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88128"><a href="http://www.afro.com/section/maryland-government/blake_announcement/">Mayor Rawlings-Blake&#8217;s Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88129"><a href="http://www.afro.com/section/maryland-government/young_announcements/">President Young&#8217;s Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6941"><a href="http://www.afro.com/section/national-news/">National</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141345"><a href="http://www.afro.com/2016-national-urban-league-conference/">2016 National Urban League Conference</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141613"><a href="http://www.afro.com/nabj-national-association-of-black-journalist-conference/">NABJ – National Association of Black Journalist Conference</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-141347"><a href="http://www.afro.com/section/dnc-2016/">DNC 2016</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129148"><a href="http://www.afro.com/section/hallowed-grounds/">AFRO Black History 2016: Hallowed Grounds: Sites of African American Memories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122327"><a href="http://www.afro.com/section/2015_million_man/">2015 Million Man March &#8211; &#8220;Justice or Else&#8221;</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121209"><a href="http://www.afro.com/section/cbcf-45-2/">AFRO&#8217;s 45th Annual CBCF Annual Legislative Coverage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-55865"><a href="#">Maryland</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54641"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="http://www.afro.com/baltimore-events/">Baltimore Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55949"><a href="http://www.afro.com/section/living-for-the-weekend/">Living for the Weekend</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55950"><a href="http://www.afro.com/section/rambling-rose/">Rambling Rose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54649"><a href="http://www.afro.com/section/obituaries-baltimore/">Obituaries &#8211; Baltimore</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11855"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6942"><a href="http://www.afro.com/section/washington-d-c-news/">Washington</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85899"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88064"><a href="http://www.afro.com/dc-events/">DC Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54650"><a href="http://www.afro.com/section/obituaries-washington-d-c/">Obituaries &#8211; Washington D.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-116983"><a href="http://www.afro.com/section/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11856"><a href="http://www.afro.com/section/sports/college/">College</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56118"><a href="http://www.afro.com/section/high-school/">High School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55951"><a href="http://www.afro.com/section/sports/sports-columnists/">Sports Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6943"><a href="http://www.afro.com/section/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116755"><a href="http://healthvideos.afro.com">BHTV Health Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54638"><a href="http://www.afro.com/section/arts-entertainment/">Arts &#038; Ent</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56111"><a href="http://www.afro.com/section/social-scene/">Social Scene</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54642"><a href="http://www.afro.com/section/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56106"><a href="http://www.afro.com/section/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54643"><a href="http://www.afro.com/section/business/">BUSINESS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93824"><a href="http://www.afro.com/section/business/afro-advertise-with-us/">AFRO Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141124"><a href="http://www.afro.com/subscribe">Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56112"><a href="http://www.afro.com/section/opinion/">OPINION</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56113"><a href="http://www.afro.com/section/opinion/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56103"><a href="http://www.afro.com/section/opinion/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56109"><a href="http://www.afro.com/section/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87018"><a href="http://www.afro.com/section/religion/">Religion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-140340"><a href="http://www.afro.com/ame-2016/">AME 50th Quadrennial Session</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-140887"><a href="http://www.afro.com/archives/">Archives</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141122"><a href="http://www.gettyimages.com/photos/afro?artist=gado&#038;excludenudity=false&#038;family=editorial&#038;page=1&#038;phrase=afro&#038;sort=mostpopular#license%20">AFRO GadoImages</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141123"><a href="http://pqasb.pqarchiver.com/afro/advancedsearch.html%20">AFRO ProQuest</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form role="search" method="get" class="td-search-form" action="http://www.afro.com/">
<div class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.afro.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Governor Hogan's Announcements" class="entry-crumb" itemprop="url" href="http://www.afro.com/section/maryland-government/hogan_announcements/"><span itemprop="title">Governor Hogan's Announcements</span></a></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-150672" class="post-150672 post type-post status-publish format-standard hentry category-hogan_announcements" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Governor Larry Hogan Names Judge Daniel M. Long as Chair of the Justice Reinvestment Oversight Board</h1>
<div class="td-module-meta-info">
<div class="author" style="display: inline-block; position: relative; top: 2px;">
by: Governor Hogan's Announcements </div>
<div class="photographer" style="display: inline-block; position: relative; top: 2px;">
/ / </div>
<div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-20T18:42:02+00:00">December 20, 2016</time></div>
<div class="td-post-comments"><a href="http://www.afro.com/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board/#respond"><i class="td-icon-comments"></i>0</a></div>
<div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-150672">3</span></div>
</div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.afro.com/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.afro.com/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board/" data-text="Governor Larry Hogan Names Judge Daniel M. Long as Chair of the Justice Reinvestment Oversight Board" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<p>For immediate release:<br/>
December 20, 2016</p>
<p>Contact:<br/>
Hannah Marr <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="365e575858575e185b574444765b57444f5a57585218515940">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br/>
Shareese Churchill <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="b4c7dcd5c6d1d1c7d19ad7dcc1c6d7dcddd8d8f4d9d5c6cdd8d5dad09ad3dbc2">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script><br/>
410-974-2316</p>
<p style="text-align: center;"><strong>Governor Larry Hogan Names Judge Daniel M. Long as Chair of the Justice Reinvestment Oversight Board</strong><br/>
<em>Also Announces Final Round of Byrne Justice Assistance Grants; Nearly $1 Million Will Go Toward Justice Reinvestment</em></p>
<p>ANNAPOLIS, MD – Governor Larry Hogan today announced Judge Daniel M. Long as chair of the Justice Reinvestment Oversight Board, a 25-member board that oversees the implementation of Maryland&#8217;s comprehensive criminal justice reform law. The Justice Reinvestment Act (SB 1005), signed into law by Governor Hogan last May, established the Justice Reinvestment Oversight Board and charged its members with monitoring progress and compliance with the implementation of the law.</p>
<p>“I was proud to sign the Justice Reinvestment Act, which will help Maryland better protect our communities, restore families, and broaden economic opportunity for our citizens,” said Governor Hogan. “Making these reforms a reality will be critical to our success in achieving better outcomes for public safety, the criminal justice process, and for Marylanders who deserve a second chance. I am confident that the members of the board, led by Judge Long, will serve Maryland well in this capacity.</p>
<p>“I am honored to have been selected by the governor to serve as chair of the Justice Reinvestment Oversight Board,” said Judge Long. “I am looking forward to working with the members to ensure that our public safety dollars are spent in a cost-effective manner, while being mindful that the safety of the state’s citizens is always our number-one priority.”</p>
<p>Judge Long has been a circuit court judge in Somerset County since 1990 and administrative judge for the First Judicial Circuit since 1996. Judge Long served in the Maryland House of Delegates from 1983 to 1990, representing Somerset, Wicomico, and Worcester counties. During his time in the General Assembly, Judge Long chaired the Judiciary Committee and was vice chair of the Rules and Executive Nominations Committee.</p>
<p>“It is my pleasure to announce the members of the Justice Reinvestment Oversight Board,” said Glenn Fueston, member of the board and executive director of the Governor’s Office of Crime Control &amp; Prevention, which is charged with staffing the board. “We look forward to upholding the principles set forth in this groundbreaking bill, namely reinvesting in drug treatment and other programs that will help prevent people from cycling through the system.”</p>
<p>The Oversight Board will be advised by the Local Government Justice Reinvestment Commission and the Justice Reinvestment Advisory Board, both established by the legislation. It will meet quarterly as required by the Act and will collect and analyze data, create performance measures to track effectiveness, and make recommendations for the reinvestment of savings realized under the provisions of the Act. The board will hold its first meeting on January 4, 2017.</p>
<p>Members of the Justice Reinvestment Oversight Board include:</p>
<ul>
<li>Judge Daniel M. Long, Chair—Appointed by the Governor</li>
<li>Senator Michael Hough, District 4, Frederick and Carroll Counties—Appointed by the President of the Senate</li>
<li>Delegate Kathleen Dumais, District 15, Montgomery County—Appointed by the Speaker of the House</li>
<li>V. Glenn Fueston Jr., Executive Director, Governor’s Office of Crime Control &amp; Prevention—designated by the JRA</li>
<li>Patricia Goins-Johnson, Department of Public Safety and Correctional Services—designee of the Secretary of the Department of Public Safety and Correctional Services</li>
<li>John R. Greene Jr., Maryland Parole Commission—designee of the Chair of the Maryland Parole Commission</li>
<li>Major Roland Butler, Maryland State Police—designee of the Secretary of the Maryland State Police</li>
<li>David Eppler, Office of the Attorney General—designee of the Attorney General</li>
<li>Paul DeWolfe, Office of the Public Defender—designated by the JRA</li>
<li>Secretary David Brinkley, Department of Budget and Management—designated by the JRA</li>
<li>Barbara Bazron, Department of Health and Mental Hygiene—designee of the Secretary of Health and Mental Hygiene</li>
<li>Robert L. Green, Montgomery County Department of Correction and Rehabilitation—Chair of the Local Government Justice Reinvestment Commission, designated by the JRA</li>
<li>Chief Judge John Morrissey, District Court of Maryland—Appointed by the Chief Judge of the Court of Appeals</li>
<li>Judge Kathleen Gallogly Cox, Baltimore County Circuit Court—Appointed by the Chief Judge of the Court of Appeals</li>
<li>Constance Parker, Department of Labor, Licensing and Regulation—designee of the Secretary of Labor, Licensing and Regulation</li>
<li>Sheriff Jim Dewees, Carroll County—Appointed by the Maryland Chiefs of Police Association &amp; Maryland Sheriffs’ Association</li>
<li>Scott Shellenberger, State’s Attorney, Baltimore County—President of the Maryland State’s Attorneys’ Association, designated by the JRA</li>
<li>Terry Kokolis, Anne Arundel County Department of Detention Facilities—Appointed by the President of the Maryland Correctional Administrators Association as a representative of a large county correctional facility</li>
<li>Douglas C. Devenyns, Talbot County Detention Center—Appointed by the President of the Maryland Correctional Administrators Association as a representative of a small county correctional facility</li>
<li>Councilman Jamel R. (Mel) Franklin, Prince George’s County—designee of the President of the Maryland Association of Counties</li>
<li>Russell Butler, Maryland Crime Victims’ Resource Center—Victim&#8217;s Representative, Appointed by the Governor</li>
<li>Kevin Davis, Police Commissioner of the Baltimore Police Department—Law Enforcement Representative, Appointed by the Governor</li>
<li>Jinlene Chan, Anne Arundel County Department of Health—Local Health Officer, Appointed by the Governor</li>
<li>Lori Brewster, Wicomico County Health Department—Local Health Officer, Appointed by the Governor</li>
<li>Perthean Toins-Banks, Department of Labor, Licensing and Regulation—Direct Experience Teaching Inmates, Appointed by the Governor</li>
<li>To jumpstart the justice reinvestment reforms, Governor Hogan announced that, through the 2016 Edward Byrne Memorial Justice Assistance Grant (BJAG) program, a sum of $991,734 will go toward directly supporting Justice Reinvestment Initiatives (JRI) throughout Maryland, including the funding of crime and recidivism prevention programs, treatment, and re-entry services.</li>
</ul>
<p>The governor announced the first round of BJAG awards on December 8. A sum of $1,951,422 in grants went to a variety of criminal justice projects, including school safety, cybercrime prevention, automatic license plate readers, technology equipment upgrades at local police departments, police officer overtime pay for heroin-related investigations, gang reduction, and more. With today’s announcement, a grand total of $2,943,156 in BJAG grants has been distributed throughout the state of Maryland in 2016.</p>
<p>The recipients of the BJAG awards—which are funded through the U.S. Department of Justice and administered by the Governor’s Office of Crime Control &amp; Prevention—support a broad range of state and local criminal justice initiatives critical to Maryland&#8217;s ultimate goal of safe communities. Funds are intended to close gaps in services related to preventing violent crime, assisting crime victims, enforcement, prosecution, adjudication, detention, and rehabilitation.</p>
<p>A table of the final round of BJAG grants—all of which go toward Justice Reinvestment Initiatives—can be found below.</p>
<p>2016 Edward Byrne Memorial Justice Assistance Grants (BJAG) Going Toward Justice Reinvestment Initiative (JRI) Projects</p>
<p>Jurisdiction</p>
<p>Recipient</p>
<p>Implementing Organization</p>
<p>Project Title</p>
<p>Amount</p>
<p>Baltimore City</p>
<p>Behavioral Health System Baltimore</p>
<p>Behavioral Health System Baltimore</p>
<p>LEAD (Law Enforcement Assisted Diversion)</p>
<p>$124,700</p>
<p>Baltimore City</p>
<p>Department of Labor, Licensing and Regulation</p>
<p>Department of Labor, Licensing and Regulation</p>
<p>Diesel Program</p>
<p>$41,425</p>
<p>Carroll County</p>
<p>Human Services Program of Carroll County, Inc.</p>
<p>Human Services Program of Carroll County, Inc.</p>
<p>Crime and Recidivism Prevention Program</p>
<p>$44,235</p>
<p>Carroll County</p>
<p>Carroll County Board of County Commissioners</p>
<p>Carroll County Circuit Court</p>
<p>Carroll County Adult Drug Court Staff Training and Travel</p>
<p>$6,750</p>
<p>Howard County</p>
<p>Howard County, Maryland</p>
<p>Howard County Department of Corrections</p>
<p>Re-entry Services for Pretrial and Sentenced Offenders</p>
<p>$69,860</p>
<p>Kent County</p>
<p>Kent County Health Department</p>
<p>Kent County Health Department</p>
<p>Medication Assisted Treatment/Re-entry</p>
<p>$60,367</p>
<p>Montgomery County</p>
<p>Community Mediation Maryland, Inc.</p>
<p>Community Mediation Maryland, Inc.</p>
<p>Re-entry Mediation in Detention Centers</p>
<p>$80,000</p>
<p>Prince George’s County</p>
<p>Take Charge Juvenile Diversion Program, Inc.</p>
<p>Take Charge Juvenile Diversion Program, Inc.</p>
<p>Re-Entry in Prince George&#8217;s County</p>
<p>$72,400</p>
<p>Prince George&#8217;s County</p>
<p>Prince George&#8217;s County, Maryland</p>
<p>Prince George&#8217;s County Department of Corrections</p>
<p>Prince George’s County Offender<br/>
Re-entry Assessment and Data Program<br/>
$75,000</p>
<p>St. Mary’s County</p>
<p>Walden Sierra, Inc.</p>
<p>Walden Sierra, Inc.</p>
<p>Pre-Trial Case Management Treatment Services</p>
<p>$40,640</p>
<p>Statewide</p>
<p>Maryland Department of Public Safety and Correctional Services</p>
<p>Maryland Department of Public Safety and Correctional Services</p>
<p>Utilization of the LSI-R for the Development of Re-Entry Case Planning for Offenders</p>
<p>$299,891</p>
<p>Wicomico County</p>
<p>Wicomico County, Maryland</p>
<p>Wicomico County Department of Corrections</p>
<p>Residential Substance Abuse Treatment Program (RSAT)</p>
<p>$76,466</p>
<p>Total for JRI Projects: $991,734</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><p><a href="/subscribe/"><img src="/wp-content/uploads/2016/06/Subscribe-house-ad-leaderboard.png"></a></p></div>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.afro.com%2Fgovernor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Governor+Larry+Hogan+Names+Judge+Daniel+M.+Long+as+Chair+of+the+Justice+Reinvestment+Oversight+Board&url=http%3A%2F%2Fwww.afro.com%2Fgovernor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board%2F&via=afronews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.afro.com/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.afro.com/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board/&amp;media=&description=Governor+Larry+Hogan+Names+Judge+Daniel+M.+Long+as+Chair+of+the+Justice+Reinvestment+Oversight+Board" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Governor+Larry+Hogan+Names+Judge+Daniel+M.+Long+as+Chair+of+the+Justice+Reinvestment+Oversight+Board - http%3A%2F%2Fwww.afro.com%2Fgovernor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.afro.com/ciera-brookins-morgan-student-dies-25/">Ciera Brookins, Morgan Student, Dies at 25</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.afro.com/judge-denies-ex-nfl-stars-bid-delay-double-murder-trial/">Judge Denies Ex-NFL Star&#8217;s Bid to Delay Double Murder Trial</a></div></div></div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.afro.com/author/governors-press-office/">Governor's Press Office</a></span></div>
<span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Governor&#039;s Press Office"></span><meta itemprop="datePublished" content="2016-12-20T18:42:02+00:00"><meta itemprop="dateModified" content="2016-12-20T18:42:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.afro.com/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png"></span><meta itemprop="name" content="Afro"></span><meta itemprop="headline " content="Governor Larry Hogan Names Judge Daniel M. Long as Chair of the Justice Reinvestment Oversight Board"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.afro.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>
</footer>
</article>  
<script>var block_td_uid_1_5859d5ce238e9 = new tdBlock();
block_td_uid_1_5859d5ce238e9.id = "td_uid_1_5859d5ce238e9";
block_td_uid_1_5859d5ce238e9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5859d5ce238e9_rand","td_column_number":3,"live_filter_cur_post_id":150672,"live_filter_cur_post_author":"12530"}';
block_td_uid_1_5859d5ce238e9.td_column_number = "3";
block_td_uid_1_5859d5ce238e9.block_type = "td_block_related_posts";
block_td_uid_1_5859d5ce238e9.post_count = "3";
block_td_uid_1_5859d5ce238e9.found_posts = "27256";
block_td_uid_1_5859d5ce238e9.header_color = "";
block_td_uid_1_5859d5ce238e9.ajax_pagination_infinite_stop = "";
block_td_uid_1_5859d5ce238e9.max_num_pages = "9086";
tdBlocksArray.push(block_td_uid_1_5859d5ce238e9);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5859d5ce238e9_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5859d5ce28a9a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5859d5ce238e9" href="#">RELATED ARTICLES</a></h4><div id=td_uid_1_5859d5ce238e9 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.afro.com/judge-denies-ex-nfl-stars-bid-delay-double-murder-trial/" rel="bookmark" title="Judge Denies Ex-NFL Star&#8217;s Bid to Delay Double Murder Trial"><img width="218" height="150" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/12/Aaron-Hernandez-Footb_News-218x150.jpg" alt="" title="Judge Denies Ex-NFL Star&#8217;s Bid to Delay Double Murder Trial"/></a></div> <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/judge-denies-ex-nfl-stars-bid-delay-double-murder-trial/" rel="bookmark" title="Judge Denies Ex-NFL Star&#8217;s Bid to Delay Double Murder Trial">Judge Denies Ex-NFL Star&#8217;s Bid to Delay Double Murder Trial</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
<a href="http://www.afro.com/section/maryland-government/hogan_announcements/" class="td-post-category">Governor Hogan's Announcements</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board/" rel="bookmark" title="Governor Larry Hogan Names Judge Daniel M. Long as Chair of the Justice Reinvestment Oversight Board">Governor Larry Hogan Names Judge Daniel M. Long as Chair of the Justice Reinvestment Oversight Board</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.afro.com/ciera-brookins-morgan-student-dies-25/" rel="bookmark" title="Ciera Brookins, Morgan Student, Dies at 25"><img width="218" height="150" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/12/Ciara-Brookins-1-218x150.jpg" alt="" title="Ciera Brookins, Morgan Student, Dies at 25"/></a></div> <a href="http://www.afro.com/section/baltimore-news/" class="td-post-category">Baltimore News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/ciera-brookins-morgan-student-dies-25/" rel="bookmark" title="Ciera Brookins, Morgan Student, Dies at 25">Ciera Brookins, Morgan Student, Dies at 25</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5859d5ce238e9" data-td_block_id="td_uid_1_5859d5ce238e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5859d5ce238e9" data-td_block_id="td_uid_1_5859d5ce238e9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div class="td-comments-title-wrap ">
<h4 class="block-title"><span>NO COMMENTS</span></h4>
</div>
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar "> 
 
<figure class="op-ad">
 
 
<div id='div-gpt-ad-1480473971176-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480473971176-0'); });
</script>
</div>
</figure>
<BR>
 
<div id='div-gpt-ad-1466385770500-3' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466385770500-3'); });
</script>
</div>
</div><script>var block_td_uid_3_5859d5ce2b658 = new tdBlock();
block_td_uid_3_5859d5ce2b658.id = "td_uid_3_5859d5ce2b658";
block_td_uid_3_5859d5ce2b658.atts = '{"custom_title":"AFRO BRIEFS","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"22","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"6","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_3_5859d5ce2b658_rand"}';
block_td_uid_3_5859d5ce2b658.td_column_number = "1";
block_td_uid_3_5859d5ce2b658.block_type = "td_block_7";
block_td_uid_3_5859d5ce2b658.post_count = "6";
block_td_uid_3_5859d5ce2b658.found_posts = "4581";
block_td_uid_3_5859d5ce2b658.header_color = "#";
block_td_uid_3_5859d5ce2b658.ajax_pagination_infinite_stop = "";
block_td_uid_3_5859d5ce2b658.max_num_pages = "764";
tdBlocksArray.push(block_td_uid_3_5859d5ce2b658);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_3_5859d5ce2b658_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>AFRO BRIEFS</span></h4><div id=td_uid_3_5859d5ce2b658 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.afro.com/judge-denies-ex-nfl-stars-bid-delay-double-murder-trial/" rel="bookmark" title="Judge Denies Ex-NFL Star&#8217;s Bid to Delay Double Murder Trial"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/12/Aaron-Hernandez-Footb_News-100x70.jpg" alt="" title="Judge Denies Ex-NFL Star&#8217;s Bid to Delay Double Murder Trial"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/judge-denies-ex-nfl-stars-bid-delay-double-murder-trial/" rel="bookmark" title="Judge Denies Ex-NFL Star&#8217;s Bid to Delay Double Murder Trial">Judge Denies Ex-NFL Star&#8217;s Bid to Delay Double Murder Trial</a></h3> <div class="td-module-meta-info">
<a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-20T19:14:29+00:00">December 20, 2016</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.afro.com/jamaican-workers-split-2m-settlement-s-c-resort/" rel="bookmark" title="Jamaican Workers to Split $2M under Settlement with S.C. Resort"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/11/gavel-money-cash-clerk-clerkship-bonus-bonuses-100x70.jpg" alt="" title="Jamaican Workers to Split $2M under Settlement with S.C. Resort"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/jamaican-workers-split-2m-settlement-s-c-resort/" rel="bookmark" title="Jamaican Workers to Split $2M under Settlement with S.C. Resort">Jamaican Workers to Split $2M under Settlement with S.C. Resort</a></h3> <div class="td-module-meta-info">
<a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-20T16:33:48+00:00">December 20, 2016</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.afro.com/report-6-officers-black-elementary-students-arrests-violated-policy/" rel="bookmark" title="Report: 6 Officers in Black Elementary Students&#8217; Arrests Violated Policy"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/12/child-in-handcuffs-Flickr-100x70.jpg" alt="" title="Report: 6 Officers in Black Elementary Students&#8217; Arrests Violated Policy"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/report-6-officers-black-elementary-students-arrests-violated-policy/" rel="bookmark" title="Report: 6 Officers in Black Elementary Students&#8217; Arrests Violated Policy">Report: 6 Officers in Black Elementary Students&#8217; Arrests Violated Policy</a></h3> <div class="td-module-meta-info">
<a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-20T15:51:23+00:00">December 20, 2016</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.afro.com/emergency-managers-charged-flints-lead-tainted-water/" rel="bookmark" title="Emergency Managers Charged over Flint&#8217;s Lead-Tainted Water"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/12/Congress-Water-Bill_News-100x70.jpg" alt="" title="Emergency Managers Charged over Flint&#8217;s Lead-Tainted Water"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/emergency-managers-charged-flints-lead-tainted-water/" rel="bookmark" title="Emergency Managers Charged over Flint&#8217;s Lead-Tainted Water">Emergency Managers Charged over Flint&#8217;s Lead-Tainted Water</a></h3> <div class="td-module-meta-info">
<a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-20T15:08:53+00:00">December 20, 2016</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.afro.com/mayor-new-orleans-apologizes-settles-hurricane-katrina-police-shooting-suits/" rel="bookmark" title="Mayor: New Orleans Apologizes and Settles Hurricane Katrina Police Shooting Suits"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/12/Katrina-Police-Shooti_News2-100x70.jpg" alt="" title="Mayor: New Orleans Apologizes and Settles Hurricane Katrina Police Shooting Suits"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/mayor-new-orleans-apologizes-settles-hurricane-katrina-police-shooting-suits/" rel="bookmark" title="Mayor: New Orleans Apologizes and Settles Hurricane Katrina Police Shooting Suits">Mayor: New Orleans Apologizes and Settles Hurricane Katrina Police Shooting Suits</a></h3> <div class="td-module-meta-info">
<a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-19T19:28:13+00:00">December 19, 2016</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.afro.com/boy-3-shopping-grandma-dies-road-rage-shooting/" rel="bookmark" title="Boy, 3, Out Shopping with Grandma Dies in Road Rage Shooting"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/12/Road-Rage-Shooting3-100x70.jpg" alt="" title="Boy, 3, Out Shopping with Grandma Dies in Road Rage Shooting"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/boy-3-shopping-grandma-dies-road-rage-shooting/" rel="bookmark" title="Boy, 3, Out Shopping with Grandma Dies in Road Rage Shooting">Boy, 3, Out Shopping with Grandma Dies in Road Rage Shooting</a></h3> <div class="td-module-meta-info">
<a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-19T11:48:39+00:00">December 19, 2016</time></div> </div>
</div>
</div>
</div>  </div></div>  <aside class="widget widget_text"> <div class="textwidget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1466200670064 wpb_start_animation"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-primary" href="http://visitor.r20.constantcontact.com/d.jsp?llr=5chjcnbab&amp;p=oi&amp;m=1101023976542&amp;sit=txnztvuab&amp;f=f5575807-4d7b-4354-a823-80d58fd5adb6" title="" target="_blank"><i class="vc_btn3-icon fa fa-newspaper-o"></i> Signup for AFRO eBlast</a></div></div>
</aside>
</div>
</div>
</div>  
</div>  
</div>  
 
<div class="td-footer-wrapper td-footer-template-2">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-span3"></div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.afro.com/"><img class="td-retina-data" src="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" data-retina="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" alt="afro.com" title=""/></a></div><div class="footer-text-wrap">Phone: 800-AFRO-892 (800-237-6892)<BR>
Fax: 877-570-9297<p>
Baltimore, MD Office<BR>
2519 North Charles Street<BR>
Baltimore, MD 21218<BR>
Voice: 410-554-8200<p>
Washington, DC Office<BR>
1816 12th Street NW<BR>
Washington, DC 20009<BR>
Phone: 202-332-0080
 <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#bacddfd8dfded3ced5c8fadbdcc8d594d9d5d7"><span class="__cf_email__" data-cfemail="b9cedcdbdcddd0cdd6cbf9d8dfcbd697dad6d4">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/afronews" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/afronews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div> </div>
<div class="td-pb-span1"></div>
<div class="td-pb-span4">
<script>var block_td_uid_4_5859d5ce46212 = new tdBlock();
block_td_uid_4_5859d5ce46212.id = "td_uid_4_5859d5ce46212";
block_td_uid_4_5859d5ce46212.atts = '{"custom_title":"TRENDING ARTICLES","limit":3,"sort":"popular","class":"td_uid_4_5859d5ce46212_rand"}';
block_td_uid_4_5859d5ce46212.td_column_number = "1";
block_td_uid_4_5859d5ce46212.block_type = "td_block_7";
block_td_uid_4_5859d5ce46212.post_count = "3";
block_td_uid_4_5859d5ce46212.found_posts = "27256";
block_td_uid_4_5859d5ce46212.header_color = "";
block_td_uid_4_5859d5ce46212.ajax_pagination_infinite_stop = "";
block_td_uid_4_5859d5ce46212.max_num_pages = "9086";
tdBlocksArray.push(block_td_uid_4_5859d5ce46212);
</script><div class="td_block_wrap td_block_7 td_uid_4_5859d5ce46212_rand td-pb-border-top"><h4 class="block-title"><span>TRENDING ARTICLES</span></h4><div id=td_uid_4_5859d5ce46212 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.afro.com/gop-congressman-seeks-to-block-switch-to-harriet-tubman-us-currency/" rel="bookmark" title="GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/06/Rep-Steve-King-and-Harriet-Tubman-100x70.jpg" alt="" title="GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/gop-congressman-seeks-to-block-switch-to-harriet-tubman-us-currency/" rel="bookmark" title="GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill">GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill</a></h3> <div class="td-module-meta-info">
<a href="http://www.afro.com/section/national-news/" class="td-post-category">National News</a> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-21T23:59:16+00:00">June 21, 2016</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.afro.com/fathers-day-tributes-baltimore/" rel="bookmark" title="Father&#8217;s Day Tributes &#8211; Baltimore"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/06/canstockphoto9672596-001-100x70.jpg" alt="" title="Father&#8217;s Day Tributes &#8211; Baltimore"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/fathers-day-tributes-baltimore/" rel="bookmark" title="Father&#8217;s Day Tributes &#8211; Baltimore">Father&#8217;s Day Tributes &#8211; Baltimore</a></h3> <div class="td-module-meta-info">
<a href="http://www.afro.com/section/baltimore-news/" class="td-post-category">Baltimore News</a> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-19T14:04:00+00:00">June 19, 2016</time></div> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.afro.com/white-supremacist-heads-mostly-minority-school/" rel="bookmark" title="White Supremacist Heads Mostly Minority School"><img width="78" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2014/05/frank_borzellieri_opt.jpg" alt="" title="White Supremacist Heads Mostly Minority School"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.afro.com/white-supremacist-heads-mostly-minority-school/" rel="bookmark" title="White Supremacist Heads Mostly Minority School">White Supremacist Heads Mostly Minority School</a></h3> <div class="td-module-meta-info">
<a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a> <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-08-03T00:00:00+00:00">August 3, 2011</time></div> </div>
</div>
</div>
</div>  </div></div>   </div>
<div class="td-pb-span1"></div>
<div class="td-pb-span4"> <img src="http://afro.com/wp-content/uploads/2016/05/AANIC.jpg" width="50%">
<P>
<ul style="width: 70%; list-style-type: square;color: #fff;">
<li> <a href="http://www.afro.com" target="_blank">AFRO-American Newspapers</a> </li>
<li> <a href="http://theatlantavoice.com/" target="_blank">The Atlanta Voice</a></li>
<li> <a href="http://www.thechicagocitizen.com/" target="_blank">The Chicago Citizen</a></li>
<li> <a href="http://dallasweekly.com/" target="_blank">The Dallas Weekly</a></li>
<li> <a href="http://www.defendernetwork.com/" target="_blank">Defender (Houston)</a></li>
<li> <a href="http://www.indianapolisrecorder.com/" target="_blank">Indianapolis Recorder</a></li>
<li> <a href="http://www.phillytrib.com/tribune/" target="_blank">Philadelphia Tribune</a></li>
<li> <a href="http://www.stlamerican.com/" target="_blank">St. Louis American</a></li>
<li> <a href="http://www.amsterdamnews.com/" target="_blank">New York Amsterdam News</a></li>
</ul>
<BR><BR><P><a href="http://grapeleafinteractive.com" target="_blank"><img src="http://www.afro.com/wp-content/uploads/2016/11/afro-grapeleaf-logo.png" width="170"></a></P>
</div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-137575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137575"><a href="http://www.afro.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-137576" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137576"><a href="http://www.afro.com/advertise/">ADVERTISE with the AFRO</a></li>
<li id="menu-item-137577" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137577"><a href="http://www.afro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137578"><a href="/subscribe/">Subscribe</a></li>
</ul></div>
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2016 - The AFRO-American Newspapers
</div>
</div>
</div>
</div>
</div> 
</div> 
 
<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)"><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;">
Press f for fullscreen.
</div><img id="wppa-fulls-btn" src="http://www.afro.com/wp-content/plugins/wp-photo-album-plus/images/fulls.png" style="height:32px;z-index:100091;position:fixed;top:0;right:0;" alt="Toggle fullscreen" onclick="wppaOvlFull()" ontouchstart="wppaOvlFull()" onmouseover="jQuery(this).fadeTo(600,1);" onmouseout="jQuery(this).fadeTo(600,0);"/></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;"></div>
<img id="wppa-overlay-sp" alt="spinner" style="position:fixed;top:50%;margin-top:-16px;left:50%;margin-left:-16px;z-index:100100;opacity:1;visibility:hidden;box-shadow:none;" src="http://www.afro.com/wp-content/plugins/wp-photo-album-plus/images/loading.gif"/>
<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
<script type="text/javascript">
	</script>
 
 <input type="hidden" id="wppa-nonce" name="wppa-nonce" value="2d16075bc6"/>
 
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MJQM4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJQM4L');</script>
 
 
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/www.afro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.1.1'></script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/governor-larry-hogan-names-judge-daniel-m-long-chair-justice-reinvestment-oversight-board\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/comment-reply.min.js?ver=0734bd07978fff3de5f1935f4e07f0d3'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/wp-embed.min.js?ver=0734bd07978fff3de5f1935f4e07f0d3'></script>
<script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).children('iframe').css('width', width + "px");
                    jQuery(this).children('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
 
<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[150672]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.afro.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.afro.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>