<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

    <title>Washington Gaining Ground Behind Wall’s Heroics | Afro</title>

    <meta charset="UTF-8" />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <meta property="fb:pages" content="36517112634" />

  <meta property="fb:use_automatic_ad_placement" content="true">

  <link rel="pingback" href="http://www.afro.com/xmlrpc.php" />
  <meta property="op:markup_version" content="v1.0">
  

    
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi --><meta property="og:image" content="http://www.afro.com/wp-content/uploads/2017/01/Wizards-Knicks-Basket_News.jpg" /><meta name="author" content="Stephen D. Riley">
<link rel="icon" type="image/png" href="http://afro.com/wp-content/uploads/2016/05/afro-fav.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.afro.com/washington-gaining-ground-behind-walls-heroics/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Washington Gaining Ground Behind Wall’s Heroics | Afro" />
<meta property="og:description" content="John Wall is playing the best basketball of his career, and the Washington Wizards are reaping the benefits. Behind Wall, Washington is climbing up the standings in the Eastern conference and looking as formidable as any team in the East that doesn&#8217;t have LeBron James on its roster. Since losing their first pair of games" />
<meta property="og:url" content="http://www.afro.com/washington-gaining-ground-behind-walls-heroics/" />
<meta property="og:site_name" content="Afro" />
<meta property="article:publisher" content="https://www.facebook.com/AfroAmericanNews" />
<meta property="article:section" content="InstantArticles" />
<meta property="article:published_time" content="2017-01-22T15:25:23-05:00" />
<meta property="og:image" content="http://www.afro.com/wp-content/uploads/2017/01/Wizards-Knicks-Basket_News.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="501" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="John Wall is playing the best basketball of his career, and the Washington Wizards are reaping the benefits. Behind Wall, Washington is climbing up the standings in the Eastern conference and looking as formidable as any team in the East that doesn&#8217;t have LeBron James on its roster. Since losing their first pair of games " />
<meta name="twitter:title" content="Washington Gaining Ground Behind Wall’s Heroics | Afro" />
<meta name="twitter:site" content="@afronews" />
<meta name="twitter:image" content="http://www.afro.com/wp-content/uploads/2017/01/Wizards-Knicks-Basket_News.jpg" />
<meta name="twitter:creator" content="@afronews" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Feed" href="http://www.afro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Comments Feed" href="http://www.afro.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.afro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7ec5c6a47c33c32aff04fd1263a052bf"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='camera-css-css'  href='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/css/camera.css?ver=7ec5c6a47c33c32aff04fd1263a052bf' type='text/css' media='all' />
<link rel='stylesheet' id='rcs-client-css-css'  href='http://www.afro.com/wp-content/plugins/giga-slider/css/client.css?ver=7ec5c6a47c33c32aff04fd1263a052bf' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_style-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_style.css?version=4.8.3&#038;ver=7ec5c6a47c33c32aff04fd1263a052bf' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_phone_style-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/phone.css?ver=7ec5c6a47c33c32aff04fd1263a052bf' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-social-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap-social.css?ver=7ec5c6a47c33c32aff04fd1263a052bf' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-main-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap.min-preview.css?ver=7ec5c6a47c33c32aff04fd1263a052bf' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-font-awesome-css'  href='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/font-awesome.min.css?version=4.8&#038;ver=7ec5c6a47c33c32aff04fd1263a052bf' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.afro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.afro.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=7ec5c6a47c33c32aff04fd1263a052bf' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=7ec5c6a47c33c32aff04fd1263a052bf' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.afro.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.afro.com/wp-content/themes/Newspaper/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.afro.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-4-20-004' type='text/css' media='all' />
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-4-20-004'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-4-20-004'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-4-20-004'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-4-20-004'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-4-20-004'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=11'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/jquery.mobile.customized.min.js?ver=7ec5c6a47c33c32aff04fd1263a052bf'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/camera.js?ver=7ec5c6a47c33c32aff04fd1263a052bf'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/giga-slider/js/client.js?ver=7ec5c6a47c33c32aff04fd1263a052bf'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/jquery.cookie.min.js?ver=7ec5c6a47c33c32aff04fd1263a052bf'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/social_login.js?ver=7ec5c6a47c33c32aff04fd1263a052bf'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=7ec5c6a47c33c32aff04fd1263a052bf'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://www.afro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.afro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.afro.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.afro.com/?p=152157' />
<link rel="alternate" type="application/json+oembed" href="http://www.afro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afro.com%2Fwashington-gaining-ground-behind-walls-heroics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.afro.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afro.com%2Fwashington-gaining-ground-behind-walls-heroics%2F&#038;format=xml" />
			<meta property="fb:pages" content="36517112634" />
			
<style>

</style>
<style>

</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.afro.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.afro.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.afro.com/washington-gaining-ground-behind-walls-heroics/amp/" />
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.afro.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/www.afro.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_mobile";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5147783-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WPPA+ BEGIN Page specific urls -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus/images/";
	wppaWppaUrl = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.afro.com/wp-includes";
	wppaAjaxUrl = "http://www.afro.com/wp-content/plugins/wp-photo-album-plus/wppa-ajax-front.php";
	wppaUploadUrl = "http://www.afro.com/wp-content/uploads/wppa";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["instantarticles","sports"],"pagePostAuthor":"Stephen D. Riley"});
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
 <!--    
<script type="text/rocketscript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/rocketscript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/4708755/Maryland', [300, 250], 'div-gpt-ad-1457385570330-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
-->
<!-- DFP 6-17-2016 -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
   googletag.defineSlot('/4708755/16_home_leaderboard_bottom', [728, 90], 'div-gpt-ad-1466385770500-0').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_leaderboard_top', [728, 90], 'div-gpt-ad-1466385770500-1').addService(googletag.pubads());
   //googletag.defineSlot('/4708755/16_home_rectangle_left', [300, 250], 'div-gpt-ad-1466385770500-2').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_tower_right', [300, 600], 'div-gpt-ad-1466385770500-3').addService(googletag.pubads());
    googletag.defineSlot('/4708755/300_x_250_WP', [300, 250], 'div-gpt-ad-1480473971176-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- end DFP -->


</head>



<body class="single single-post postid-152157 single-format-standard washington-gaining-ground-behind-walls-heroics wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<article>
    <header>
    


    </header>





<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>



<div id="td-outer-wrap">



    <div class="td-transition-content-and-menu td-mobile-nav-wrap">

        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-mainnav-container"><ul id="menu-mainnav" class=""><li id="menu-item-55864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-55864"><a href="#">Government</a>
<ul class="sub-menu">
	<li id="menu-item-115096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115096"><a href="http://www.afro.com/section/dc_govt/">District of Columbia Government</a></li>
	<li id="menu-item-115097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115097"><a href="http://www.afro.com/section/dc_govt/dc_mayor/">Mayor Muriel Bowser Announcements</a></li>
	<li id="menu-item-54648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54648"><a href="http://www.afro.com/section/maryland-government/">Maryland Government</a></li>
	<li id="menu-item-88130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88130"><a href="http://www.afro.com/section/maryland-government/senator_cardin/">Senator Cardin&#8217;s Announcements</a></li>
	<li id="menu-item-88123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88123"><a href="http://www.afro.com/section/maryland-government/cummings_announcements/">Congressman Cumming&#8217;s Announcements</a></li>
	<li id="menu-item-88125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88125"><a href="http://www.afro.com/section/maryland-government/edwards_announcements/">Congresswoman Edwards&#8217; Announcement</a></li>
	<li id="menu-item-88124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88124"><a href="http://www.afro.com/section/maryland-government/sarbanes_announcements/">Congressman Sarbane&#8217;s Announcements</a></li>
	<li id="menu-item-108998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108998"><a href="http://www.afro.com/section/maryland-government/hogan_announcements/">Governor Hogan&#8217;s Announcements</a></li>
	<li id="menu-item-108999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108999"><a href="http://www.afro.com/section/maryland-government/rutherford_announcements/">Lieutenant Rutherford&#8217;s Announcements</a></li>
	<li id="menu-item-88122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88122"><a href="http://www.afro.com/section/maryland-government/franchot_announcements/">Comptroller Franchot&#8217;s Announcements</a></li>
	<li id="menu-item-88128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88128"><a href="http://www.afro.com/section/maryland-government/blake_announcement/">Mayor Rawlings-Blake&#8217;s Announcements</a></li>
	<li id="menu-item-88129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88129"><a href="http://www.afro.com/section/maryland-government/young_announcements/">President Young&#8217;s Announcements</a></li>
</ul>
</li>
<li id="menu-item-6941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6941"><a href="http://www.afro.com/section/national-news/">National</a>
<ul class="sub-menu">
	<li id="menu-item-141345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141345"><a href="http://www.afro.com/2016-national-urban-league-conference/">2016 National Urban League Conference</a></li>
	<li id="menu-item-141613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141613"><a href="http://www.afro.com/nabj-national-association-of-black-journalist-conference/">NABJ – National Association of Black Journalist Conference</a></li>
	<li id="menu-item-141347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141347"><a href="http://www.afro.com/section/dnc-2016/">DNC 2016</a></li>
	<li id="menu-item-129148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129148"><a href="http://www.afro.com/section/hallowed-grounds/">AFRO Black History 2016: Hallowed Grounds: Sites of African American Memories</a></li>
	<li id="menu-item-122327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122327"><a href="http://www.afro.com/section/2015_million_man/">2015 Million Man March &#8211; &#8220;Justice or Else&#8221;</a></li>
	<li id="menu-item-121209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121209"><a href="http://www.afro.com/section/cbcf-45-2/">AFRO&#8217;s 45th Annual CBCF Annual Legislative Coverage</a></li>
</ul>
</li>
<li id="menu-item-55865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55865"><a href="#">Maryland</a>
<ul class="sub-menu">
	<li id="menu-item-54641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54641"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
	<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88069"><a href="http://www.afro.com/baltimore-events/">Baltimore Events</a></li>
	<li id="menu-item-55949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55949"><a href="http://www.afro.com/section/living-for-the-weekend/">Living for the Weekend</a></li>
	<li id="menu-item-55950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55950"><a href="http://www.afro.com/section/rambling-rose/">Rambling Rose</a></li>
	<li id="menu-item-54649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54649"><a href="http://www.afro.com/section/obituaries-baltimore/">Obituaries &#8211; Baltimore</a></li>
	<li id="menu-item-11855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11855"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul>
</li>
<li id="menu-item-6942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6942"><a href="http://www.afro.com/section/washington-d-c-news/">Washington</a>
<ul class="sub-menu">
	<li id="menu-item-85899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85899"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
	<li id="menu-item-88064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88064"><a href="http://www.afro.com/dc-events/">DC Events</a></li>
	<li id="menu-item-54650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54650"><a href="http://www.afro.com/section/obituaries-washington-d-c/">Obituaries &#8211; Washington D.C.</a></li>
</ul>
</li>
<li id="menu-item-116983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-116983"><a href="http://www.afro.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11856"><a href="http://www.afro.com/section/sports/college/">College</a></li>
	<li id="menu-item-56118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56118"><a href="http://www.afro.com/section/high-school/">High School</a></li>
	<li id="menu-item-55951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55951"><a href="http://www.afro.com/section/sports/sports-columnists/">Sports Columnists</a></li>
</ul>
</li>
<li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6943"><a href="http://www.afro.com/section/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-116755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116755"><a href="http://healthvideos.afro.com">BHTV Health Videos</a></li>
</ul>
</li>
<li id="menu-item-54638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54638"><a href="http://www.afro.com/section/arts-entertainment/">Arts &#038; Ent</a>
<ul class="sub-menu">
	<li id="menu-item-56111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56111"><a href="http://www.afro.com/section/social-scene/">Social Scene</a></li>
	<li id="menu-item-54642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54642"><a href="http://www.afro.com/section/books/">Books</a></li>
	<li id="menu-item-56106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56106"><a href="http://www.afro.com/section/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li id="menu-item-54643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54643"><a href="http://www.afro.com/section/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-93824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93824"><a href="http://www.afro.com/section/business/afro-advertise-with-us/">AFRO Advertise With Us</a></li>
	<li id="menu-item-141124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141124"><a href="http://www.afro.com/subscribe">Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-56112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56112"><a href="http://www.afro.com/section/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-56113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56113"><a href="http://www.afro.com/section/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-56103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56103"><a href="http://www.afro.com/section/opinion/commentary/">Commentary</a></li>
	<li id="menu-item-56109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56109"><a href="http://www.afro.com/section/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-87018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87018"><a href="http://www.afro.com/section/religion/">Religion</a>
<ul class="sub-menu">
	<li id="menu-item-140340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140340"><a href="http://www.afro.com/ame-2016/">AME 50th Quadrennial Session</a></li>
</ul>
</li>
<li id="menu-item-140887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-140887"><a href="http://www.afro.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-141122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141122"><a href="http://www.gettyimages.com/photos/afro?artist=gado&#038;excludenudity=false&#038;family=editorial&#038;page=1&#038;phrase=afro&#038;sort=mostpopular#license%20">AFRO GadoImages</a></li>
	<li id="menu-item-141123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141123"><a href="http://pqasb.pqarchiver.com/afro/advancedsearch.html%20">AFRO ProQuest</a></li>
</ul>
</li>
</ul></div>    </div>
</div>
    </div>



    
    <div class="td-transition-content-and-menu td-content-wrap">







<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, January 24, 2017</div><div class="menu-top-container"><ul id="menu-topnav" class="top-header-menu"><li id="menu-item-11824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-11824"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
<li id="menu-item-11825" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11825"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
<li id="menu-item-11826" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11826"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/afronews" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/afronews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://www.afro.com/">
        <img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" src="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" alt="afro.com"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p"><div id="div-gpt-ad-1466385770500-1" style="height: 90px; width: 728px;"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466385770500-1'); });
// ]]></script></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.afro.com/">
			<img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" src="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" alt="afro.com"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.afro.com/">
			<img class="td-retina-data" data-retina="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" src="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png" alt="afro.com"/>
		</a>
	    </div>
    <div class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-55864"><a href="#">Government</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115096"><a href="http://www.afro.com/section/dc_govt/">District of Columbia Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115097"><a href="http://www.afro.com/section/dc_govt/dc_mayor/">Mayor Muriel Bowser Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54648"><a href="http://www.afro.com/section/maryland-government/">Maryland Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88130"><a href="http://www.afro.com/section/maryland-government/senator_cardin/">Senator Cardin&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88123"><a href="http://www.afro.com/section/maryland-government/cummings_announcements/">Congressman Cumming&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88125"><a href="http://www.afro.com/section/maryland-government/edwards_announcements/">Congresswoman Edwards&#8217; Announcement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88124"><a href="http://www.afro.com/section/maryland-government/sarbanes_announcements/">Congressman Sarbane&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108998"><a href="http://www.afro.com/section/maryland-government/hogan_announcements/">Governor Hogan&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108999"><a href="http://www.afro.com/section/maryland-government/rutherford_announcements/">Lieutenant Rutherford&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88122"><a href="http://www.afro.com/section/maryland-government/franchot_announcements/">Comptroller Franchot&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88128"><a href="http://www.afro.com/section/maryland-government/blake_announcement/">Mayor Rawlings-Blake&#8217;s Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88129"><a href="http://www.afro.com/section/maryland-government/young_announcements/">President Young&#8217;s Announcements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6941"><a href="http://www.afro.com/section/national-news/">National</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141345"><a href="http://www.afro.com/2016-national-urban-league-conference/">2016 National Urban League Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141613"><a href="http://www.afro.com/nabj-national-association-of-black-journalist-conference/">NABJ – National Association of Black Journalist Conference</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-141347"><a href="http://www.afro.com/section/dnc-2016/">DNC 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129148"><a href="http://www.afro.com/section/hallowed-grounds/">AFRO Black History 2016: Hallowed Grounds: Sites of African American Memories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122327"><a href="http://www.afro.com/section/2015_million_man/">2015 Million Man March &#8211; &#8220;Justice or Else&#8221;</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-121209"><a href="http://www.afro.com/section/cbcf-45-2/">AFRO&#8217;s 45th Annual CBCF Annual Legislative Coverage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-55865"><a href="#">Maryland</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54641"><a href="http://www.afro.com/section/baltimore-news/">Baltimore News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="http://www.afro.com/baltimore-events/">Baltimore Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55949"><a href="http://www.afro.com/section/living-for-the-weekend/">Living for the Weekend</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55950"><a href="http://www.afro.com/section/rambling-rose/">Rambling Rose</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54649"><a href="http://www.afro.com/section/obituaries-baltimore/">Obituaries &#8211; Baltimore</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11855"><a href="http://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6942"><a href="http://www.afro.com/section/washington-d-c-news/">Washington</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85899"><a href="http://www.afro.com/section/washington-d-c-news/">Washington D.C. News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88064"><a href="http://www.afro.com/dc-events/">DC Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54650"><a href="http://www.afro.com/section/obituaries-washington-d-c/">Obituaries &#8211; Washington D.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-116983"><a href="http://www.afro.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11856"><a href="http://www.afro.com/section/sports/college/">College</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56118"><a href="http://www.afro.com/section/high-school/">High School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-55951"><a href="http://www.afro.com/section/sports/sports-columnists/">Sports Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6943"><a href="http://www.afro.com/section/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116755"><a href="http://healthvideos.afro.com">BHTV Health Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54638"><a href="http://www.afro.com/section/arts-entertainment/">Arts &#038; Ent</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56111"><a href="http://www.afro.com/section/social-scene/">Social Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54642"><a href="http://www.afro.com/section/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56106"><a href="http://www.afro.com/section/movie-reviews/">Movie Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-54643"><a href="http://www.afro.com/section/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93824"><a href="http://www.afro.com/section/business/afro-advertise-with-us/">AFRO Advertise With Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141124"><a href="http://www.afro.com/subscribe">Subscriptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-56112"><a href="http://www.afro.com/section/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56113"><a href="http://www.afro.com/section/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56103"><a href="http://www.afro.com/section/opinion/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-56109"><a href="http://www.afro.com/section/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87018"><a href="http://www.afro.com/section/religion/">Religion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-140340"><a href="http://www.afro.com/ame-2016/">AME 50th Quadrennial Session</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-140887"><a href="http://www.afro.com/archives/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141122"><a href="http://www.gettyimages.com/photos/afro?artist=gado&#038;excludenudity=false&#038;family=editorial&#038;page=1&#038;phrase=afro&#038;sort=mostpopular#license%20">AFRO GadoImages</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141123"><a href="http://pqasb.pqarchiver.com/afro/advancedsearch.html%20">AFRO ProQuest</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.afro.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.afro.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in InstantArticles" class="entry-crumb" itemprop="url" href="http://www.afro.com/section/instantarticles/"><span itemprop="title">InstantArticles</span></a></span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                


    <article id="post-152157" class="post-152157 post type-post status-publish format-standard has-post-thumbnail hentry category-instantarticles category-sports" itemscope itemtype="http://schema.org/Article">

        <div class="td-post-header">



            


            <header class="td-post-title">

                <h1 class="entry-title">Washington Gaining Ground Behind Wall’s Heroics</h1>




                
                 
                    <h2 class="td-post-sub-title">Wizards Weekly – 12</h2>


                




                <div class="td-module-meta-info">
                    
                    <div class="author" style="display: inline-block; position: relative; top: 2px;">
						by: Stephen D. Riley 						Special to AFRO                    </div>
                    
                    <div class="photographer" style="display: inline-block; position: relative; top: 2px;">
						 / (AP Photo/Nick Wass, Frank Franklin, II, and Carlos Osorio) /                     </div>

                    
                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-22T15:25:23+00:00" >January 22, 2017</time></div>
                    <div class="td-post-comments"><a href="http://www.afro.com/washington-gaining-ground-behind-walls-heroics/#respond"><i class="td-icon-comments"></i>0</a></div>
                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-152157">60</span></div>
                </div>



            </header>



        </div>



        <div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.afro.com/washington-gaining-ground-behind-walls-heroics/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.afro.com/washington-gaining-ground-behind-walls-heroics/" data-text="Washington Gaining Ground Behind Wall’s Heroics" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>




        <div class="td-post-content">



        


        <p><span style="font-weight: 400;">John Wall is playing the best basketball of his career, and the Washington Wizards are reaping the benefits. Behind Wall, Washington is climbing up the standings in the Eastern conference and looking as formidable as any team in the East that doesn&#8217;t have LeBron James on its roster. Since losing their first pair of games in January, Washington has won seven of its last nine games and has looked pretty impressive doing so. The AFRO recaps the week that was for the Washington Wizards. </span></p>
<p>&nbsp;</p>
<p><b>Jan. 16: Washington Blazes Past Portland on MLK Day, 120-101</b></p>
<p><span style="font-weight: 400;">A home game on Martin Luther King Day, Jan. 16, against the Portland Trailblazers turned into a nice showcase in front of a near-sellout Verizon Center crowd. Six Wizards scored in double figures as Washington handled Portland 120-101 in easy fashion. </span></p>
<figure id="attachment_152159" style="width: 473px" class="wp-caption aligncenter"><img class="wp-image-152159 size-full" src="http://www.afro.com/wp-content/uploads/2017/01/Grizzlies-Wizards-Bas_News-2.jpg" alt="Washington Wizards forward Otto Porter Jr. (22) shoots between Memphis Grizzlies guard Vince Carter (15) and forward JaMychal Green (0) during the second half of an NBA basketball game, Wednesday, Jan. 18, 2017, in Washington. The Wizards won 104-101. (AP Photo/Nick Wass)" width="473" height="640" srcset="http://www.afro.com/wp-content/uploads/2017/01/Grizzlies-Wizards-Bas_News-2.jpg 473w, http://www.afro.com/wp-content/uploads/2017/01/Grizzlies-Wizards-Bas_News-2-111x150.jpg 111w, http://www.afro.com/wp-content/uploads/2017/01/Grizzlies-Wizards-Bas_News-2-222x300.jpg 222w, http://www.afro.com/wp-content/uploads/2017/01/Grizzlies-Wizards-Bas_News-2-310x420.jpg 310w" sizes="(max-width: 473px) 100vw, 473px" /><figcaption class="wp-caption-text">Washington Wizards forward Otto Porter Jr. (22) shoots between Memphis Grizzlies guard Vince Carter (15) and forward JaMychal Green (0) during the second half of an NBA basketball game, Wednesday, Jan. 18, 2017, in Washington. The Wizards won 104-101. (AP Photo/Nick Wass)</figcaption></figure>
<p><span style="font-weight: 400;">The Wizards led by 25 points at halftime and never looked back. Wall was the catalyst, scoring 24 points and handing out seven assists. Backcourt mate Bradley Beal added a team-high 25 points and Markieff Morris put up a double-double with 17 points and 13 rebounds. The contest was billed as an intriguing matchup between Washington’s backcourt and Portland’s duo of Damian Lillard and C.J. McCollum. The Wizards’ unit won the day, outscoring Portland’s backcourt 49-34 and winning the assist matchup 12-6.</span></p>
<p>&nbsp;</p>
<p><b>Jan. 18: Wizards Extend Streak with 104-101 Victory over Grizzlies</b></p>
<p><span style="font-weight: 400;">Washington returned to the Verizon Center on Jan. 18 to host the Memphis Grizzlies, and added another victory to their home winning streak in a 104-101 decision. Washington had to fight off a late Memphis rally, but used a career night from Otto Porter and another big game from Wall to earn another tough win. Porter hit six of eight shots from deep and tied Wall with 25 points apiece as Washington raced to a 66-51 halftime lead. The Grizzlies wouldn’t go away but 13 assists and a pair of clutch baskets late in the game from Wall saved the Wizards from collapsing. Memphis’ James Ennis III missed a wide open three-pointer as time expired, shortly after the Grizzlies tied Beal up near half court and forced a turnover despite several attempts from Washington to call a timeout. </span></p>
<p>&nbsp;</p>
<p><b>Jan. 19: Washington Adds to New York’s Woes With 113-110 Win</b></p>
<p><span style="font-weight: 400;">A nationally-televised road matchup against the New York Knicks on Jan. 19 was the perfect opportunity for Wall to showcase what he&#8217;s been doing this season. A Wall rebound and coast-to-coast finish put the icing on a 113-110 win against the sinking Knicks. Wall again paced the team with 29 points, 13 assists and five rebounds, but his last basket of the night </span></p>
<figure id="attachment_152158" style="width: 640px" class="wp-caption aligncenter"><img class="wp-image-152158 size-full" src="http://www.afro.com/wp-content/uploads/2017/01/Wizards-Knicks-Basket_News.jpg" alt="Washington Wizards' John Wall (2) goes up for a dunk in front of New York Knicks' Justin Holiday (8) during the first half of an NBA basketball game Thursday, Jan. 19, 2017, in New York. (AP Photo/Frank Franklin II)" width="640" height="501" srcset="http://www.afro.com/wp-content/uploads/2017/01/Wizards-Knicks-Basket_News.jpg 640w, http://www.afro.com/wp-content/uploads/2017/01/Wizards-Knicks-Basket_News-150x117.jpg 150w, http://www.afro.com/wp-content/uploads/2017/01/Wizards-Knicks-Basket_News-300x235.jpg 300w, http://www.afro.com/wp-content/uploads/2017/01/Wizards-Knicks-Basket_News-537x420.jpg 537w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Washington Wizards&#8217; John Wall (2) goes up for a dunk in front of New York Knicks&#8217; Justin Holiday (8) during the first half of an NBA basketball game Thursday, Jan. 19, 2017, in New York. (AP Photo/Frank Franklin II)</figcaption></figure>
<p><span style="font-weight: 400;">was undoubtedly his most impressive. Leading 111-110 with less than 20 seconds remaining, Wall skied over New York’s Derrick Rose to secure a rebound off a missed jumper by Carmelo Anthony. He then headed left before spinning the ball behind his back to the right, leaving opposing Knicks guard Brandon Jennings grasping for air as Wall raced down the floor for an easy dunk. On the following series Wall deflected Courtney Lee’s three-point attempt and raised his arms for the victory as the buzzer sounded and Washington celebrated their fourth consecutive victory.</span></p>
<p>&nbsp;</p>
<p><b>Jan. 21: Detroit’s Buzzer-Beater Stymies Wizards’ Rally in 113-112 Loss</b></p>
<p><span style="font-weight: 400;">A Jan 21. road showdown with the Detroit Pistons didn&#8217;t end as favorably as Washington’s prior contest. Detroit’s Markus Morris, brother of the Wizards’ Markieff Morris, timed his putback perfectly with 0.2 seconds left and extinguished Washington’s win streak in a 113-112 finish. The Wizards rallied from a 16-point fourth quarter deficit to take a late lead, but </span></p>
<figure id="attachment_152160" style="width: 536px" class="wp-caption aligncenter"><img class="wp-image-152160 size-full" src="http://www.afro.com/wp-content/uploads/2017/01/Wizards-Pistons-Baske_News-5.jpg" alt="Washington Wizards forward Markieff Morris dunks during the second half of an NBA basketball game against the Detroit Pistons, Saturday, Jan. 21, 2017, in Auburn Hills, Mich. (AP Photo/Carlos Osorio)" width="536" height="640" srcset="http://www.afro.com/wp-content/uploads/2017/01/Wizards-Pistons-Baske_News-5.jpg 536w, http://www.afro.com/wp-content/uploads/2017/01/Wizards-Pistons-Baske_News-5-126x150.jpg 126w, http://www.afro.com/wp-content/uploads/2017/01/Wizards-Pistons-Baske_News-5-251x300.jpg 251w, http://www.afro.com/wp-content/uploads/2017/01/Wizards-Pistons-Baske_News-5-352x420.jpg 352w" sizes="(max-width: 536px) 100vw, 536px" /><figcaption class="wp-caption-text">Washington Wizards forward Markieff Morris dunks during the second half of an NBA basketball game against the Detroit Pistons, Saturday, Jan. 21, 2017, in Auburn Hills, Mich. (AP Photo/Carlos Osorio)</figcaption></figure>
<p><span style="font-weight: 400;">Wall missed a jump shot with 27 seconds remaining that would have extended the Washington lead to three points and left the window open for Detroit. Seven players scored in double figures for Washington, with Wall and Morris scoring 19 points each. </span><br />
<span style="font-weight: 400;">A late buzzer-beater aside, it was an outstanding week for the Washington Wizards. The team has settled in under new coach Scott Brooks and both Wall and Beal are having career seasons. As the midway point of the NBA season approaches, Washington has a chance to finish even higher in the standings if they close out the year strong. They currently sit fifth in the Eastern Conference playoff standings, and second in the Southeastern Division. The Wizards return to action on Jan. 23 when they visit the Charlotte Hornets. </span></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p"><p><a href="/subscribe/"><img src="/wp-content/uploads/2016/06/Subscribe-house-ad-leaderboard.png"></a></p></div>
        </div>





        <footer>

            
            


            <div class="td-post-source-tags">

                
                
            </div>



            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.afro.com%2Fwashington-gaining-ground-behind-walls-heroics%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Washington+Gaining+Ground+Behind+Wall%E2%80%99s+Heroics&url=http%3A%2F%2Fwww.afro.com%2Fwashington-gaining-ground-behind-walls-heroics%2F&via=afronews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.afro.com/washington-gaining-ground-behind-walls-heroics/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.afro.com/washington-gaining-ground-behind-walls-heroics/&amp;media=http://www.afro.com/wp-content/uploads/2017/01/Wizards-Knicks-Basket_News.jpg&description=Washington+Gaining+Ground+Behind+Wall%E2%80%99s+Heroics" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Washington+Gaining+Ground+Behind+Wall%E2%80%99s+Heroics - http%3A%2F%2Fwww.afro.com%2Fwashington-gaining-ground-behind-walls-heroics%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.afro.com/another-viewpoint-careful-wish/">Another Viewpoint: “Be Careful What You Wish For”</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.afro.com/gambias-ex-leader-made-off-millions-luxury-cars/">Gambia&#8217;s Ex-Leader Made off with Millions, Luxury Cars</a></div></div></div>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.afro.com/author/stephen-d-riley/">Stephen D. Riley</a></span></div>
	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Stephen D. Riley"></span><meta itemprop="datePublished" content="2017-01-22T15:25:23+00:00"><meta itemprop="dateModified" content="2017-01-22T15:25:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.afro.com/washington-gaining-ground-behind-walls-heroics/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://afro.com/wp-content/uploads/2016/05/Afro-logo1.png"></span><meta itemprop="name" content="Afro"></span><meta itemprop="headline " content="Washington Gaining Ground Behind Wall’s Heroics"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.afro.com/wp-content/uploads/2017/01/Wizards-Knicks-Basket_News.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="501"></span>
        </footer>



    </article> <!-- /.post -->



    <script>var block_td_uid_1_5887261b41606 = new tdBlock();
block_td_uid_1_5887261b41606.id = "td_uid_1_5887261b41606";
block_td_uid_1_5887261b41606.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5887261b41606_rand","td_column_number":3,"live_filter_cur_post_id":152157,"live_filter_cur_post_author":"11832"}';
block_td_uid_1_5887261b41606.td_column_number = "3";
block_td_uid_1_5887261b41606.block_type = "td_block_related_posts";
block_td_uid_1_5887261b41606.post_count = "3";
block_td_uid_1_5887261b41606.found_posts = "27626";
block_td_uid_1_5887261b41606.header_color = "";
block_td_uid_1_5887261b41606.ajax_pagination_infinite_stop = "";
block_td_uid_1_5887261b41606.max_num_pages = "9209";
tdBlocksArray.push(block_td_uid_1_5887261b41606);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5887261b41606_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5887261b47001" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5887261b41606" href="#">RELATED ARTICLES</a></h4><div id=td_uid_1_5887261b41606 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.afro.com/sharon-virginia-murphy-smith/" rel="bookmark" title="Sharon Virginia Murphy Smith"><img width="218" height="150" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/01/Article-F-Sharon-Virginia-Murphy-Smith-Photo-002-218x150.jpg" alt="" title="Sharon Virginia Murphy Smith"/></a></div>                <a href="http://www.afro.com/section/baltimore-news/" class="td-post-category">Baltimore News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.afro.com/sharon-virginia-murphy-smith/" rel="bookmark" title="Sharon Virginia Murphy Smith">Sharon Virginia Murphy Smith</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.afro.com/soulja-boy-charged-felony-weapons-possession/" rel="bookmark" title="Soulja Boy Charged with Felony Weapons Possession"><img width="218" height="150" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/01/People-Soulja-Boy_News-218x150.jpg" alt="" title="Soulja Boy Charged with Felony Weapons Possession"/></a></div>                <a href="http://www.afro.com/section/arts-entertainment/" class="td-post-category">ARTS &amp; ENTERTAINMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.afro.com/soulja-boy-charged-felony-weapons-possession/" rel="bookmark" title="Soulja Boy Charged with Felony Weapons Possession">Soulja Boy Charged with Felony Weapons Possession</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.afro.com/kerry-washington-calls-women-support-women-sundance/" rel="bookmark" title="Kerry Washington Calls on Women to Support Women at Sundance"><img width="218" height="150" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/01/2017-Sundance-Film-Fe_News-218x150.jpg" alt="" title="Kerry Washington Calls on Women to Support Women at Sundance"/></a></div>                <a href="http://www.afro.com/section/arts-entertainment/" class="td-post-category">ARTS &amp; ENTERTAINMENT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.afro.com/kerry-washington-calls-women-support-women-sundance/" rel="bookmark" title="Kerry Washington Calls on Women to Support Women at Sundance">Kerry Washington Calls on Women to Support Women at Sundance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5887261b41606" data-td_block_id="td_uid_1_5887261b41606"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5887261b41606" data-td_block_id="td_uid_1_5887261b41606"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->



	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

                </div> <!-- /.content -->

                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">

                                <div class="td-a-rec td-a-rec-id-sidebar "><!-- OFF 11-30 nothing displaying 
<div id="div-gpt-ad-1466385770500-2" style="height: 250px; width: 300px;"><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466385770500-2'); });
// ]]></script></div>
-->

<!-- FB Instant Article Ad Tag -->
<figure class="op-ad">
<!-- Nov 30, 2016 -->
<!-- /4708755/300_x_250_WP -->
<div id='div-gpt-ad-1480473971176-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480473971176-0'); });
</script>
</div>
</figure>

<BR>
<!-- Ad Sense  Ads -->
<div id='div-gpt-ad-1466385770500-3' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466385770500-3'); });
</script>  
</div>
</div><script>var block_td_uid_3_5887261b4a67e = new tdBlock();
block_td_uid_3_5887261b4a67e.id = "td_uid_3_5887261b4a67e";
block_td_uid_3_5887261b4a67e.atts = '{"custom_title":"AFRO BRIEFS","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"22","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"6","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_3_5887261b4a67e_rand"}';
block_td_uid_3_5887261b4a67e.td_column_number = "1";
block_td_uid_3_5887261b4a67e.block_type = "td_block_7";
block_td_uid_3_5887261b4a67e.post_count = "6";
block_td_uid_3_5887261b4a67e.found_posts = "4621";
block_td_uid_3_5887261b4a67e.header_color = "#";
block_td_uid_3_5887261b4a67e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5887261b4a67e.max_num_pages = "771";
tdBlocksArray.push(block_td_uid_3_5887261b4a67e);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_3_5887261b4a67e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>AFRO BRIEFS</span></h4><div id=td_uid_3_5887261b4a67e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/mexican-drug-lord-el-chapo-lands-new-york-face-charges/" rel="bookmark" title="Mexican Drug Lord El Chapo Lands in New York to Face Charges"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/01/APTOPIX-Mexico-Drug-L_News-100x70.jpg" alt="" title="Mexican Drug Lord El Chapo Lands in New York to Face Charges"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/mexican-drug-lord-el-chapo-lands-new-york-face-charges/" rel="bookmark" title="Mexican Drug Lord El Chapo Lands in New York to Face Charges">Mexican Drug Lord El Chapo Lands in New York to Face...</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-19T23:00:34+00:00" >January 19, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/captured-alleged-killer-orlandos-lt-debra-clayton/" rel="bookmark" title="Captured: Alleged Killer of Orlando’s Lt. Debra Clayton"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/01/Collages78-001-100x70.jpg" alt="" title="Captured: Alleged Killer of Orlando’s Lt. Debra Clayton"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/captured-alleged-killer-orlandos-lt-debra-clayton/" rel="bookmark" title="Captured: Alleged Killer of Orlando’s Lt. Debra Clayton">Captured: Alleged Killer of Orlando’s Lt. Debra Clayton</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-17T21:11:44+00:00" >January 17, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/virginia-killer-set-executed-appeals-high-court/" rel="bookmark" title="Virginia Killer Set to be Executed Appeals to High Court"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/01/Article-G-Virginia-Killer-of-Family-of-4-100x70.jpg" alt="" title="Virginia Killer Set to be Executed Appeals to High Court"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/virginia-killer-set-executed-appeals-high-court/" rel="bookmark" title="Virginia Killer Set to be Executed Appeals to High Court">Virginia Killer Set to be Executed Appeals to High Court</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-17T17:09:20+00:00" >January 17, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/federal-prosecutors-wont-charge-s-c-deputy-tossed-student/" rel="bookmark" title="Federal Prosecutors Won&#8217;t Charge S.C. Deputy Who Tossed Student"><img width="70" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2015/10/9bd83f1a4c270d30860f6a7067003a55.jpg" alt="" title="Federal Prosecutors Won&#8217;t Charge S.C. Deputy Who Tossed Student"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/federal-prosecutors-wont-charge-s-c-deputy-tossed-student/" rel="bookmark" title="Federal Prosecutors Won&#8217;t Charge S.C. Deputy Who Tossed Student">Federal Prosecutors Won&#8217;t Charge S.C. Deputy Who Tossed Student</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-13T23:00:06+00:00" >January 13, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/tennessee-police-black-man-fatally-shot-attacking-deputies/" rel="bookmark" title="Tennessee Police: Black Man Fatally Shot after Attacking Deputies"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/10/Police-Car-Lights-Stock-100x70.jpg" alt="" title="Tennessee Police: Black Man Fatally Shot after Attacking Deputies"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/tennessee-police-black-man-fatally-shot-attacking-deputies/" rel="bookmark" title="Tennessee Police: Black Man Fatally Shot after Attacking Deputies">Tennessee Police: Black Man Fatally Shot after Attacking Deputies</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-11T13:02:57+00:00" >January 11, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/families-forgiving-church-shooter-doesnt-mean-sparing-life/" rel="bookmark" title="Families: Forgiving Church Shooter Doesn&#8217;t Mean Sparing Life"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2017/01/Charleston-Nine-100x70.jpg" alt="" title="Families: Forgiving Church Shooter Doesn&#8217;t Mean Sparing Life"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/families-forgiving-church-shooter-doesnt-mean-sparing-life/" rel="bookmark" title="Families: Forgiving Church Shooter Doesn&#8217;t Mean Sparing Life">Families: Forgiving Church Shooter Doesn&#8217;t Mean Sparing Life</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-11T12:46:54+00:00" >January 11, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_appear vc_btn3-center vc_custom_1466200670064 wpb_start_animation"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-primary" href="http://visitor.r20.constantcontact.com/d.jsp?llr=5chjcnbab&amp;p=oi&amp;m=1101023976542&amp;sit=txnztvuab&amp;f=f5575807-4d7b-4354-a823-80d58fd5adb6" title="" target="_blank"><i class="vc_btn3-icon fa fa-newspaper-o"></i> Signup for AFRO eBlast</a></div></div>
		</aside>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->




      <!-- FBIA Ad to be automatically placed throughout the article -->
<figure class="op-ad">
  <iframe width="320" height="50" style="border:0; margin:0;" src="https://www.facebook.com/adnw_request?placement=568095546707440_568095583374103&adtype=banner320x50"></iframe>
</figure>
<!--
<figure class="op-ad">
<iframe height="250" width="300" src="http://afro.com/FBIA-ads.html"></iframe>
</figure>
-->

<!-- Footer -->

<div class="td-footer-wrapper td-footer-template-2">
  <div class="td-container">
    <div class="td-pb-row">
      <div class="td-pb-span12">
              </div>
    </div>
    <div class="td-pb-span3"></div>
    <div class="td-pb-row">
      <div class="td-pb-span4">
        <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.afro.com/"><img class="td-retina-data" src="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" data-retina="http://afro.com/wp-content/uploads/2016/05/afr-logo-reversed.png" alt="afro.com" title=""/></a></div><div class="footer-text-wrap">Phone: 800-AFRO-892 (800-237-6892)<BR>
Fax: 877-570-9297<p>

Baltimore, MD Office<BR>
2519 North Charles Street<BR>
Baltimore, MD 21218<BR>
Voice: 410-554-8200<p>

Washington, DC Office<BR>
1816 12th Street NW<BR>
Washington, DC 20009<BR>
Phone: 202-332-0080 

<!-- AFRO.com is the leading news and information provider specifically geared toward the African-American market of the Baltimore and Washington metropolitan area. At AFRO.com, our content variety illustrates our understanding that one size does not fit all—and that is especially true for the marketing programs we develop for our clients. --><div class="footer-email-wrap">Contact us: <a href="mailto:webeditor@afro.com">webeditor@afro.com</a></div></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/afronews" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/afronews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div></div>              </div>
      <div class="td-pb-span1"></div>
      <div class="td-pb-span4">
        <script>var block_td_uid_4_5887261b67985 = new tdBlock();
block_td_uid_4_5887261b67985.id = "td_uid_4_5887261b67985";
block_td_uid_4_5887261b67985.atts = '{"custom_title":"TRENDING ARTICLES","limit":3,"sort":"popular","class":"td_uid_4_5887261b67985_rand"}';
block_td_uid_4_5887261b67985.td_column_number = "1";
block_td_uid_4_5887261b67985.block_type = "td_block_7";
block_td_uid_4_5887261b67985.post_count = "3";
block_td_uid_4_5887261b67985.found_posts = "27626";
block_td_uid_4_5887261b67985.header_color = "";
block_td_uid_4_5887261b67985.ajax_pagination_infinite_stop = "";
block_td_uid_4_5887261b67985.max_num_pages = "9209";
tdBlocksArray.push(block_td_uid_4_5887261b67985);
</script><div class="td_block_wrap td_block_7 td_uid_4_5887261b67985_rand td-pb-border-top"><h4 class="block-title"><span>TRENDING ARTICLES</span></h4><div id=td_uid_4_5887261b67985 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/gop-congressman-seeks-to-block-switch-to-harriet-tubman-us-currency/" rel="bookmark" title="GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/06/Rep-Steve-King-and-Harriet-Tubman-100x70.jpg" alt="" title="GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/gop-congressman-seeks-to-block-switch-to-harriet-tubman-us-currency/" rel="bookmark" title="GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill">GOP Congressman Seeks to Block Switch to Harriet Tubman $20 Bill</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/national-news/" class="td-post-category">National News</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-21T23:59:16+00:00" >June 21, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/fathers-day-tributes-baltimore/" rel="bookmark" title="Father&#8217;s Day Tributes &#8211; Baltimore"><img width="100" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2016/06/canstockphoto9672596-001-100x70.jpg" alt="" title="Father&#8217;s Day Tributes &#8211; Baltimore"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/fathers-day-tributes-baltimore/" rel="bookmark" title="Father&#8217;s Day Tributes &#8211; Baltimore">Father&#8217;s Day Tributes &#8211; Baltimore</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/baltimore-news/" class="td-post-category">Baltimore News</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-19T14:04:00+00:00" >June 19, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.afro.com/white-supremacist-heads-mostly-minority-school/" rel="bookmark" title="White Supremacist Heads Mostly Minority School"><img width="78" height="70" class="entry-thumb" src="http://www.afro.com/wp-content/uploads/2014/05/frank_borzellieri_opt.jpg" alt="" title="White Supremacist Heads Mostly Minority School"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.afro.com/white-supremacist-heads-mostly-minority-school/" rel="bookmark" title="White Supremacist Heads Mostly Minority School">White Supremacist Heads Mostly Minority School</a></h3>            <div class="td-module-meta-info">
                <a href="http://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a>                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-08-03T00:00:00+00:00" >August 3, 2011</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->              </div>
      <div class="td-pb-span1"></div>
      <div class="td-pb-span4"> <img src="http://afro.com/wp-content/uploads/2016/05/AANIC.jpg" width="50%">
        <P>
        <ul style="width: 70%; list-style-type: square;color: #fff;">
          <li> <a href="http://www.afro.com" target="_blank">AFRO-American Newspapers</a> </li>
          <li> <a href="http://theatlantavoice.com/" target="_blank">The Atlanta Voice</a></li>
          <li> <a href="http://www.thechicagocitizen.com/" target="_blank">The Chicago Citizen</a></li>
          <li> <a href="http://dallasweekly.com/" target="_blank">The Dallas Weekly</a></li>
          <li> <a href="http://www.defendernetwork.com/" target="_blank">Defender (Houston)</a></li>
          <li> <a href="http://www.indianapolisrecorder.com/" target="_blank">Indianapolis Recorder</a></li>
          <li> <a href="http://www.phillytrib.com/tribune/" target="_blank">Philadelphia Tribune</a></li>
          <li> <a href="http://www.stlamerican.com/" target="_blank">St. Louis American</a></li>
          <li> <a href="http://www.amsterdamnews.com/" target="_blank">New York Amsterdam News</a></li>
        </ul>
        <BR><BR><P><a href="http://grapeleafinteractive.com" target="_blank" ><img src="http://www.afro.com/wp-content/uploads/2016/11/afro-grapeleaf-logo.png" width="170"></a></P>
      </div>
    </div>
  </div>
</div>





<!-- Sub Footer -->


    <div class="td-sub-footer-container">

        <div class="td-container">

            <div class="td-pb-row">

                <div class="td-pb-span7 td-sub-footer-menu">

                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-137575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137575"><a href="http://www.afro.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-137576" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137576"><a href="http://www.afro.com/advertise/">ADVERTISE with the AFRO</a></li>
<li id="menu-item-137577" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137577"><a href="http://www.afro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137578"><a href="/subscribe/">Subscribe</a></li>
</ul></div>
                </div>



                <div class="td-pb-span5 td-sub-footer-copy">

                    &copy; Copyright 2016 - The AFRO-American Newspapers
                </div>

            </div>

        </div>

    </div>


    </div><!--close content div-->

</div><!--close td-outer-wrap-->




		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><img id="wppa-fulls-btn" src="http://www.afro.com/wp-content/plugins/wp-photo-album-plus/images/fulls.png" style="height:32px;z-index:100091;position:fixed;top:0;right:0;" alt="Toggle fullscreen" onclick="wppaOvlFull()" ontouchstart="wppaOvlFull()" onmouseover="jQuery(this).fadeTo(600,1);" onmouseout="jQuery(this).fadeTo(600,0);" /></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div>
			<img id="wppa-overlay-sp" alt="spinner" style="position:fixed;top:50%;margin-top:-16px;left:50%;margin-left:-16px;z-index:100100;opacity:1;visibility:hidden;box-shadow:none;" src="http://www.afro.com/wp-content/plugins/wp-photo-album-plus/images/loading.gif" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript">
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="e62fd2a622" />
<!-- Do user upload -->
<!-- Done user upload -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MJQM4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJQM4L');</script>
<!-- End Google Tag Manager -->

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5887261c144d2
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/www.afro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.afro.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.1.1'></script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/washington-gaining-ground-behind-walls-heroics\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/washington-gaining-ground-behind-walls-heroics\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.afro.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.afro.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/comment-reply.min.js?ver=7ec5c6a47c33c32aff04fd1263a052bf'></script>
<script type='text/javascript' src='http://www.afro.com/wp-includes/js/wp-embed.min.js?ver=7ec5c6a47c33c32aff04fd1263a052bf'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[152157]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.afro.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.afro.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>




</body>

</html>