<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>COMMENTARY: White Churches Have A Moral Responsibility To Stand Up | Afro</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.afro.com/xmlrpc.php" />
<meta property="og:image" content="https://www.afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001.jpg" /><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Feed" href="https://www.afro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Comments Feed" href="https://www.afro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; COMMENTARY: White Churches Have A Moral Responsibility To Stand Up Comments Feed" href="https://www.afro.com/commentary-white-churches-have-a-moral-responsibility-to-stand-up/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.afro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=19e799ec0b386278711ae9717f8f59fb"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='camera-css-css' href='https://www.afro.com/wp-content/plugins/giga-slider/lib/camera/css/camera.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='rcs-client-css-css' href='https://www.afro.com/wp-content/plugins/giga-slider/css/client.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_style-css' href='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_style.css?version=5.0.6&#038;ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_phone_style-css' href='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/phone.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-social-css' href='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap-social.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-main-css' href='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap.min-preview.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-font-awesome-css' href='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/font-awesome.min.css?version=4.8&#038;ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.afro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wow-modal-windows-pro-css' href='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/public/css/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-sponsors-css' href='https://www.afro.com/wp-content/plugins/wp-sponsors/public/css/wp-sponsors-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://www.afro.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://www.afro.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.afro.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.afro.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.afro.com/wp-content/themes/Newspaper8/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.afro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.afro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.afro.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/jquery.mobile.customized.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/camera.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/giga-slider/js/client.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/jquery.cookie.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/social_login.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.afro.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.afro.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/www.afro.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.afro.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php","checkout_nonce":"87222352e4","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.1.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php","ajaxNonce":"d1d8d38ff9","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2}};
var giveApiSettings = {"root":"https:\/\/www.afro.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php","security":"e677e7ac60","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.afro.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<link rel='https://api.w.org/' href='https://www.afro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.afro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.afro.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Applying Racial Bias During Jury Selection is an American Tradition' href='https://www.afro.com/applying-racial-bias-during-jury-selection-is-an-american-tradition/' />
<link rel="canonical" href="https://www.afro.com/commentary-white-churches-have-a-moral-responsibility-to-stand-up/" />
<link rel='shortlink' href='https://www.afro.com/?p=183524' />
<link rel="alternate" type="application/json+oembed" href="https://www.afro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.afro.com%2Fcommentary-white-churches-have-a-moral-responsibility-to-stand-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.afro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.afro.com%2Fcommentary-white-churches-have-a-moral-responsibility-to-stand-up%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":183524,"post_name":"commentary-white-churches-have-a-moral-responsibility-to-stand-up","post_title":"COMMENTARY: White Churches Have A Moral Responsibility To Stand\u00a0Up","post_type":"post","post_author":"13296","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":37,"name":"Commentary","slug":"commentary","term_group":0,"term_taxonomy_id":37,"taxonomy":"category","description":"","parent":59,"count":1748,"filter":"raw","term_order":"0","cat_ID":37,"category_count":1748,"category_description":"","cat_name":"Commentary","category_nicename":"commentary","category_parent":59},{"term_id":59,"name":"OPINION","slug":"opinion","term_group":0,"term_taxonomy_id":59,"taxonomy":"category","description":"","parent":0,"count":169,"filter":"raw","term_order":"0","cat_ID":59,"category_count":169,"category_description":"","cat_name":"OPINION","category_nicename":"opinion","category_parent":0},{"term_id":98,"name":"Religion","slug":"religion","term_group":0,"term_taxonomy_id":98,"taxonomy":"category","description":"","parent":0,"count":223,"filter":"raw","term_order":"0","cat_ID":98,"category_count":223,"category_description":"","cat_name":"Religion","category_nicename":"religion","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="526704" async></script><meta name="generator" content="Give v2.1.3" />

<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["commentary","opinion","religion"],"pagePostAuthor":"NNPA Newswire Correspondent"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJQM4L');</script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.afro.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.afro.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript" src="https://www.afro.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1544976448"></script>

<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>


<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.afro.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.afro.com/section/opinion/commentary/",
                                "name": "Commentary"
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5147783-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5147783-1');
</script>
</head>
<body class="post-template-default single single-post postid-183524 single-format-standard commentary-white-churches-have-a-moral-responsibility-to-stand-up global-block-template-1 td-local-news single_template_8 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/afronews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/afronews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-2018-main-nav-container"><ul id="menu-2018-main-nav" class="td-mobile-main-menu"><li id="menu-item-173250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-173250"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-173251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173251"><a href="/section/news/baltimore-news/">Baltimore</a></li>
<li id="menu-item-173252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173252"><a href="/section/news/prince-georges-county-news/">Prince George&#8217;s County</a></li>
<li id="menu-item-173253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173253"><a href="/section/news/washington-d-c-news/">Washington D.C</a></li>
<li id="menu-item-173254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173254"><a href="/section/news/national">National</a></li>
<li id="menu-item-173255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173255"><a href="/section/news/international">International</a></li>
<li id="menu-item-173271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173271"><a href="/section/news/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-173256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173256"><a href="/obituaries">OBITUARIES</a></li>
<li id="menu-item-173334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173334"><a href="#">ENTERTAINMENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-173267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173267"><a href="/section/entertainent/arts-culture/">Art &#038; Culture</a></li>
<li id="menu-item-173268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173268"><a href="/section/entertainment/media/">Media</a></li>
<li id="menu-item-173315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173315"><a href="/section/entertainent/music/">Music</a></li>
<li id="menu-item-173316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173316"><a href="/section/entertainent/tv-and-film/">TV &#038; Film</a></li>
</ul>
</li>
<li id="menu-item-173257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173257"><a href="#">POLITICS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-173259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173259"><a href="/section/politics/d-c-government/">D.C. Government</a></li>
<li id="menu-item-173258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173258"><a href="/section/politics/baltimore-government/">Baltimore Government</a></li>
<li id="menu-item-173317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173317"><a href="/section/politics/u-s-government/">U.S Government</a></li>
</ul>
</li>
<li id="menu-item-173261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173261"><a href="#">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-173318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173318"><a href="/section/sports/dc-sports/">D.C Sports</a></li>
<li id="menu-item-173319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173319"><a href="/section/sports/maryland-sports/">Maryland Sports</a></li>
<li id="menu-item-173320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173320"><a href="/section/sports/national-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-173321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173321"><a href="#">LIFE &#038; STYLE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-173322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173322"><a href="/section/life-style/living/">Living</a></li>
<li id="menu-item-173323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173323"><a href="/section/life-style/hair/">Hair</a></li>
<li id="menu-item-173324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173324"><a href="/section/life-style/food/">Food</a></li>
<li id="menu-item-173325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173325"><a href="/section/life-style/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-173326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173326"><a href="/section/hbcu/">HBCUs</a></li>
<li id="menu-item-173265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173265"><a href="/section/opinion/">OPINION</a></li>
<li id="menu-item-173269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173269"><a href="/section/business/">BUSINESS</a></li>
<li id="menu-item-173327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173327"><a href="/section/technology/">TECHNOLOGY</a></li>
<li id="menu-item-173328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173328"><a href="/section/religion/">RELIGION</a></li>
<li id="menu-item-173329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173329"><a href="/section/video/">VIDEO</a></li>
<li id="menu-item-173330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173330"><a href="/section/community/">COMMUNITY</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.afro.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Sunday, December 16, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-topnav" class="top-header-menu"><li id="menu-item-172987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-172987"><a href="https://www.afro.com/section/national-news/">National News</a></li>
<li id="menu-item-11824" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11824"><a href="https://www.afro.com/section/news/baltimore-news/">Baltimore News</a></li>
<li id="menu-item-11825" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11825"><a href="https://www.afro.com/section/news/washington-d-c-news/">Washington D.C. News</a></li>
<li id="menu-item-11826" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11826"><a href="https://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
<li id="menu-item-173210" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173210"><a href="http://afrosubs.com">Subscribe</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div> </div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/afronews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/afronews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.afro.com/">
<div role="search" class="td-head-form-search-wrap">
 <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.afro.com/">
<img class="td-retina-data" data-retina="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Optimized-1-1.png" src="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Optimized-1-1.png" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.afro.com/">
<img class="td-retina-data" data-retina="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Optimized-1-1.png" src="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Optimized-1-1.png" alt="" />
<span class="td-visual-hidden">Afro</span>
</a>
</div>
<div class="menu-2018-main-nav-container"><ul id="menu-2018-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-173250"><a href="#">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173251"><a href="/section/news/baltimore-news/">Baltimore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173252"><a href="/section/news/prince-georges-county-news/">Prince George&#8217;s County</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173253"><a href="/section/news/washington-d-c-news/">Washington D.C</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173254"><a href="/section/news/national">National</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173255"><a href="/section/news/international">International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173271"><a href="/section/news/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173256"><a href="/obituaries">OBITUARIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173334"><a href="#">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173267"><a href="/section/entertainent/arts-culture/">Art &#038; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173268"><a href="/section/entertainment/media/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173315"><a href="/section/entertainent/music/">Music</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173316"><a href="/section/entertainent/tv-and-film/">TV &#038; Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173257"><a href="#">POLITICS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173259"><a href="/section/politics/d-c-government/">D.C. Government</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173258"><a href="/section/politics/baltimore-government/">Baltimore Government</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173317"><a href="/section/politics/u-s-government/">U.S Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173261"><a href="#">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173318"><a href="/section/sports/dc-sports/">D.C Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173319"><a href="/section/sports/maryland-sports/">Maryland Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173320"><a href="/section/sports/national-sports/">National Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173321"><a href="#">LIFE &#038; STYLE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173322"><a href="/section/life-style/living/">Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173323"><a href="/section/life-style/hair/">Hair</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173324"><a href="/section/life-style/food/">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173325"><a href="/section/life-style/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173326"><a href="/section/hbcu/">HBCUs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173265"><a href="/section/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173269"><a href="/section/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173327"><a href="/section/technology/">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173328"><a href="/section/religion/">RELIGION</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173329"><a href="/section/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173330"><a href="/section/community/">COMMUNITY</a></li>
</ul></div></div> </div>
</div>
</div>
</div>

<script src="http://supply.colossusssp.com/video/SMVideo.js"></script>
<script>

  window.onload = function() {
    SMVideo.addPlacement({
             "placement_id": 16310
                });
  };

</script>

<script src="http://afro.com/prebid_20171213185745.js"></script>
<script>
    var	adUnits	=	[{
        code:	'placementid_16307',
        sizes:	[[728,	90]],
        bids:	[{
            bidder:	'huddledmasses',
            params:	{
                placement_id: 16307
            }
        }]
    },
                    {
                        code:	'placementid_16308',
                        sizes:	[[300,	250]],
                        bids:	[{
                            bidder:	'huddledmasses',
                            params:	{
                                placement_id:16308
                            }
                        }]
                    },
{
    code:	'placementid_16309',
    sizes:	[[300,	600]],
    bids:	[{
        bidder:	'huddledmasses',
        params:	{
            placement_id: 16309
        }
    }]
},

{
    code: 'placementid_16313',
    sizes: [[728, 90]],
    bids: [
                    {
                        bidder: 'huddledmasses',
                        params: {
                            placement_id:16313
                        }
                    }]
}

    ];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
    pbjs.addAdUnits(adUnits);
    pbjs.requestBids({
        bidsBackHandler: function (bidResponses) {
            var ads = pbjs.getHighestCpmBids();
            for (var i = 0; i < ads.length; i++) {
                var oneDiv = document.getElementById(ads[i]['adUnitCode']);
                var iframe = document.createElement("iframe");
                oneDiv.appendChild(iframe);
                pbjs.renderAd(iframe.contentWindow.document, ads[i]['adId']);
            }
        }
    });
});
</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
   googletag.defineSlot('/4708755/16_home_leaderboard_bottom', [728, 90], 'div-gpt-ad-1466385770500-0').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_leaderboard_top', [728, 90], 'div-gpt-ad-1466385770500-1').addService(googletag.pubads());
   //googletag.defineSlot('/4708755/16_home_rectangle_left', [300, 250], 'div-gpt-ad-1466385770500-2').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_tower_right', [300, 600], 'div-gpt-ad-1466385770500-3').addService(googletag.pubads());
    googletag.defineSlot('/4708755/300_x_250_WP', [300, 250], 'div-gpt-ad-1480473971176-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4708755/16_home_leaderboard_bottom', [728, 90], 'div-gpt-ad-1523016648462-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Fnrichster123&amp;js=1"></script>
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script><script type="application/javascript" src="//ap.lijit.com/www/headerauction/headersuite.min.js?configId=538"></script>

<meta name="google-site-verification" content="klLKTs25WYlweeZ8jphdUbqcL88Mq6y1H7tCgEF3vwI" />
<article id="post-183524" class="td-post-template-8 post-183524 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-opinion category-religion" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-image-gradient-style8">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.afro.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Commentary</span></div></div>
<div class="td-post-header-holder">
 <header class="td-post-title">
<h1 class="entry-title">COMMENTARY: White Churches Have A Moral Responsibility To Stand Up</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.afro.com/author/nnpa-newswire-correspondent/">NNPA Newswire Correspondent</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-16T09:10:40+00:00">December 16, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-183524">149</span></div> </div>
</header>
</div>
</div>
<div class="td-post-template-8-box">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.afro.com/commentary-white-churches-have-a-moral-responsibility-to-stand-up/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_1_5c16784112d2f" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.afro.com%2Fcommentary-white-churches-have-a-moral-responsibility-to-stand-up%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COMMENTARY%3A+White+Churches+Have+A+Moral+Responsibility+To+Stand%C2%A0Up&url=https%3A%2F%2Fwww.afro.com%2Fcommentary-white-churches-have-a-moral-responsibility-to-stand-up%2F&via=Afro">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.afro.com/commentary-white-churches-have-a-moral-responsibility-to-stand-up/&amp;media=https://www.afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001.jpg&description=COMMENTARY%3A+White+Churches+Have+A+Moral+Responsibility+To+Stand%C2%A0Up">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5c16784112d2f">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5c16784114b09_rand td_block_template_1"><div class="g g-2"><div class="g-single a-84">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc329727 = window.plc329727 || 0;
document.write('<'+'div id="placement_329727_'+plc329727+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 329727, [728,90], 'placement_329727_'+opt.place, opt); }, opt: { place: plc329727++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><em><strong>Written by Rev. Jesse Jackson</strong></em></p>
<p>In 2019, we will commemorate 400 years since the first 20 slaves were transported by ship from Africa by white slave traders and landed in Jamestown, Va.</p>
<p>Now four centuries later, race remains a central dividing line. Today, for example, the racial wealth gap exposes a stark difference. The median wealth of a white household (median means half are above and half below) is 12 times greater than that of a black household. The median wealth of a white household is $134,430, of blacks it is $11,030.</p>
<figure id="attachment_183525" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-183525" src="https://afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001.jpg" alt="" width="1024" height="534" srcset="https://www.afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001.jpg 1024w, https://www.afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001-150x78.jpg 150w, https://www.afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001-300x156.jpg 300w, https://www.afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001-768x401.jpg 768w, https://www.afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001-696x363.jpg 696w, https://www.afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001-805x420.jpg 805w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">Congress of Racial Equality and members of the All Souls Church, Unitarian located in Washington, D.C. march in memory of the 16th Street Baptist Church bombing victims. The banner, which says “No more Birminghams”, shows a picture of the aftermath of the bombing. (Photo: US News &amp; World Report Collection, US Library of Congress / Wikimedia Commons)</figcaption></figure>
<p>This is virtually all about equity in a home, the leading source of middle-income wealth. African-Americans still suffer from de facto segregation, after years of being red-lined from decent neighborhoods.</p>
<p>In the financial collapse, African-American households suffered the worse. Black unemployment rose twice as much as white unemployment in the Great Recession. Middle-class black families, lacking inherited wealth, were targeted for the most aggressive and leveraged home loans. When the bust came, they were the most at risk and suffered the greatest loss of homes.</p>
<p>The wealth gap is not erased by educational attainment, by full-time employment, by getting the right occupation. The typical black family with a head of household working full time has less wealth than a white family whose head of household is unemployed. Median wealth for a black family whose head has a college degree is about 1/8 that of a median white family similarly educated.</p>
<p>African-Americans are constantly told to pull themselves up by their bootstraps. In the black church, for example, ministers repeatedly preach the need for discipline, self-reliance, faith and hard work. Yet even those who succeed still remain behind.</p>
<p>The divide has deep historical roots. Two-hundred forty-six years of chattel slavery (1619-1865), only twelve years of Reconstruction (1865-1877), 19 years of Black Codes, KKK and white citizen council violence (1877-1896), 58 years of legal apartheid with nearly 5,000 African-Americans lynched and, even since the 1954 Brown decision, ongoing racial discrimination.</p>
<p>During the recent midterm elections, I was constantly asked whether African-Americans would vote in high enough numbers and margins for Democrats so that candidates white and black had a chance to be elected. Democrats seem almost satisfied if 20 to 30 percent of whites turn out to vote for black or progressive white candidates.</p>
<p>What responsibility do white people have to register and turnout for progressive black and white Democrats running for office?</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>The nation is facing many morally relevant social, economic and political crises — voter suppression, income and wealth inequality, criminal justice reform and climate change — that now pose an existential threat to the next generation. Why does the white church remain so silent in the face of these mounting crises and denial of justice and opportunity?</p>
<p>In Birmingham in 1963, with dogs biting children, high-pressure fire hoses knocking down peaceful protesters, bombers blowing up churches and Dr. King in jail, many white church leaders chose to attack Dr. King’s non-violent methodology rather than to fight for a non-discriminatory Public Accommodations Act.</p>
<p>One would have thought when the four little girls were bombed in the 16<sup>th</sup> Street Baptist Church, white churches would have at least held prayer services or services of reconciliation.  Instead, most attacked Dr. King as an outside agitator, as if he had set the bombs.</p>
<p>Recently in Alabama, I witnessed a stark contrast. One extreme was the excitement in anticipation of the Georgia/Alabama SEC championship football game. When a young African-American athlete, Jalen Hurts, replaced an injured Tua Tagovailoa at quarterback, every Alabamian of every political persuasion, right, left and center, was pulling for him.</p>
<p>With Hurts’ remarkable display of skill, Alabama won the game. He not only won the game, he arguably beat George Wallace and the legislators who earlier locked blacks out of the University of Alabama. He beat Bull Connor who unleashed the dogs on demonstrators and the KKK on Freedom Riders. He beat the KKK bombers who watched as the church was decimated and four little girls were murdered.</p>
<p>The other extreme was witnessed in Hoover, Ala., where E.J. Bradford was shot in the back by a policeman. That police officer is still on the payroll. The patterns and prejudices of the old South are hard to overcome.</p>
<p>Here once more, the white church has the opportunity and the responsibility to stand up, to serve as a Christian witness. White voices of moral authority and inclusive leadership are needed now as much or more than ever.</p>
<p>That is why the silence seems so deafening.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div id="td_uid_4_5c16784115ec0" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.afro.com%2Fcommentary-white-churches-have-a-moral-responsibility-to-stand-up%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COMMENTARY%3A+White+Churches+Have+A+Moral+Responsibility+To+Stand%C2%A0Up&url=https%3A%2F%2Fwww.afro.com%2Fcommentary-white-churches-have-a-moral-responsibility-to-stand-up%2F&via=Afro">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.afro.com/commentary-white-churches-have-a-moral-responsibility-to-stand-up/&amp;media=https://www.afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001.jpg&description=COMMENTARY%3A+White+Churches+Have+A+Moral+Responsibility+To+Stand%C2%A0Up">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5c16784115ec0">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.afro.com/author/nnpa-newswire-correspondent/">NNPA Newswire Correspondent</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NNPA Newswire Correspondent"></span><meta itemprop="datePublished" content="2018-12-16T09:10:40+00:00"><meta itemprop="dateModified" content="2018-12-16T09:25:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.afro.com/commentary-white-churches-have-a-moral-responsibility-to-stand-up/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Optimized-1-1.png"></span><meta itemprop="name" content="Afro"></span><meta itemprop="headline " content="COMMENTARY: White Churches Have A Moral Responsibility To Stand Up"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="534"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_5_5c167841169f9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5c167841169f9"><script>var block_td_uid_5_5c167841169f9 = new tdBlock();
block_td_uid_5_5c167841169f9.id = "td_uid_5_5c167841169f9";
block_td_uid_5_5c167841169f9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5c167841169f9_rand","td_column_number":3,"live_filter_cur_post_id":183524,"live_filter_cur_post_author":"13296","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c167841169f9_rand","tdc_css_class_style":"td_uid_5_5c167841169f9_rand_style"}';
block_td_uid_5_5c167841169f9.td_column_number = "3";
block_td_uid_5_5c167841169f9.block_type = "td_block_related_posts";
block_td_uid_5_5c167841169f9.post_count = "3";
block_td_uid_5_5c167841169f9.found_posts = "1975";
block_td_uid_5_5c167841169f9.header_color = "";
block_td_uid_5_5c167841169f9.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c167841169f9.max_num_pages = "659";
tdBlocksArray.push(block_td_uid_5_5c167841169f9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5c16784117776" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5c167841169f9" href="#">RELATED ARTICLES</a><a id="td_uid_7_5c167841177b0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5c167841169f9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5c167841169f9 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.afro.com/artscentric-musical-retells-the-most-famous-story-of-all/" rel="bookmark" class="td-image-wrap" title="ArtsCentric Musical Retells the Most Famous Story of All"><img width="218" height="150" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2018/12/image2-1-218x150.jpg" srcset="https://www.afro.com/wp-content/uploads/2018/12/image2-1-218x150.jpg 218w, https://www.afro.com/wp-content/uploads/2018/12/image2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ArtsCentric Musical Retells the Most Famous Story of All" /></a></div> <a href="https://www.afro.com/section/front-page/" class="td-post-category">!Front Page</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/artscentric-musical-retells-the-most-famous-story-of-all/" rel="bookmark" title="ArtsCentric Musical Retells the Most Famous Story of All">ArtsCentric Musical Retells the Most Famous Story of All</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.afro.com/a-path-forward-for-public-safety/" rel="bookmark" class="td-image-wrap" title="A Path Forward for Public Safety"><img width="218" height="150" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2018/12/Cory-McCray-218x150.jpg" srcset="https://www.afro.com/wp-content/uploads/2018/12/Cory-McCray-218x150.jpg 218w, https://www.afro.com/wp-content/uploads/2018/12/Cory-McCray-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Path Forward for Public Safety" /></a></div> <a href="https://www.afro.com/section/opinion/commentary/" class="td-post-category">Commentary</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/a-path-forward-for-public-safety/" rel="bookmark" title="A Path Forward for Public Safety">A Path Forward for Public Safety</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.afro.com/using-white-privilege-to-speak-for-black-people-not-so-fast/" rel="bookmark" class="td-image-wrap" title="Using White Privilege to Speak for Black People- Not so Fast"><img width="218" height="150" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2018/12/Marlyn-Thomas-218x150.jpg" srcset="https://www.afro.com/wp-content/uploads/2018/12/Marlyn-Thomas-218x150.jpg 218w, https://www.afro.com/wp-content/uploads/2018/12/Marlyn-Thomas-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Using White Privilege to Speak for Black People- Not so Fast" /></a></div> <a href="https://www.afro.com/section/opinion/commentary/" class="td-post-category">Commentary</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/using-white-privilege-to-speak-for-black-people-not-so-fast/" rel="bookmark" title="Using White Privilege to Speak for Black People- Not so Fast">Using White Privilege to Speak for Black People- Not so Fast</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c167841169f9" data-td_block_id="td_uid_5_5c167841169f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5c167841169f9" data-td_block_id="td_uid_5_5c167841169f9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/commentary-white-churches-have-a-moral-responsibility-to-stand-up/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.afro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.afro.com%2Fcommentary-white-churches-have-a-moral-responsibility-to-stand-up%2F">Log in to leave a comment </a></p> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<div class="g g-1"><div class="g-single a-78"><a class="gofollow" data-track="NzgsMSwxLDYw" href="https://ad.doubleclick.net/ddm/trackclk/N8334.2078737MOTIVATEPUBLISHING/B21999045.234354476;dc_trk_aid=433177834;dc_trk_cid=109771181;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="><img src="https://afro.com/wp-content/uploads/2018/12/2018»Enclave»»DIG»RET-NE»Mathbox»OLA»December»Static»US»ENG»v2»300x250.jpg"></a></div></div>

</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5c1678411cb95_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5c1678411cb95"><script>var block_td_uid_8_5c1678411cb95 = new tdBlock();
block_td_uid_8_5c1678411cb95.id = "td_uid_8_5c1678411cb95";
block_td_uid_8_5c1678411cb95.atts = '{"custom_title":"AFRO BRIEFS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"22","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5c1678411cb95_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5c1678411cb95_rand","tdc_css_class_style":"td_uid_8_5c1678411cb95_rand_style"}';
block_td_uid_8_5c1678411cb95.td_column_number = "1";
block_td_uid_8_5c1678411cb95.block_type = "td_block_7";
block_td_uid_8_5c1678411cb95.post_count = "5";
block_td_uid_8_5c1678411cb95.found_posts = "5699";
block_td_uid_8_5c1678411cb95.header_color = "#";
block_td_uid_8_5c1678411cb95.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c1678411cb95.max_num_pages = "1140";
tdBlocksArray.push(block_td_uid_8_5c1678411cb95);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AFRO BRIEFS</span></h4></div><div id=td_uid_8_5c1678411cb95 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.afro.com/naacp-poll-reveals-how-black-voters-cast-their-ballots/" rel="bookmark" class="td-image-wrap" title="NAACP Poll Reveals How Black Voters Cast their Ballots"><img width="100" height="70" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2018/12/naacp-voter-poll-featured-web-100x70.jpg" srcset="https://www.afro.com/wp-content/uploads/2018/12/naacp-voter-poll-featured-web-100x70.jpg 100w, https://www.afro.com/wp-content/uploads/2018/12/naacp-voter-poll-featured-web-218x150.jpg 218w, https://www.afro.com/wp-content/uploads/2018/12/naacp-voter-poll-featured-web-1044x730.jpg 1044w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NAACP Poll Reveals How Black Voters Cast their Ballots" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/naacp-poll-reveals-how-black-voters-cast-their-ballots/" rel="bookmark" title="NAACP Poll Reveals How Black Voters Cast their Ballots">NAACP Poll Reveals How Black Voters Cast their Ballots</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-16T08:04:07+00:00">December 16, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.afro.com/remove-or-keep-a-statue-south-africa-debates-painful-legacy/" rel="bookmark" class="td-image-wrap" title="Remove or Keep a Statue? South Africa Debates Painful Legacy"><img width="100" height="70" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2018/12/AP18348435386332-100x70.jpg" srcset="https://www.afro.com/wp-content/uploads/2018/12/AP18348435386332-100x70.jpg 100w, https://www.afro.com/wp-content/uploads/2018/12/AP18348435386332-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Remove or Keep a Statue? South Africa Debates Painful Legacy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/remove-or-keep-a-statue-south-africa-debates-painful-legacy/" rel="bookmark" title="Remove or Keep a Statue? South Africa Debates Painful Legacy">Remove or Keep a Statue? South Africa Debates Painful Legacy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-16T07:10:55+00:00">December 16, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.afro.com/south-sudan-starts-planning-for-life-beyond-war-cautiously/" rel="bookmark" class="td-image-wrap" title="South Sudan Starts Planning for Life beyond War, Cautiously"><img width="100" height="70" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2018/12/AP18347339026917-100x70.jpg" srcset="https://www.afro.com/wp-content/uploads/2018/12/AP18347339026917-100x70.jpg 100w, https://www.afro.com/wp-content/uploads/2018/12/AP18347339026917-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="South Sudan Starts Planning for Life beyond War, Cautiously" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/south-sudan-starts-planning-for-life-beyond-war-cautiously/" rel="bookmark" title="South Sudan Starts Planning for Life beyond War, Cautiously">South Sudan Starts Planning for Life beyond War, Cautiously</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T20:37:45+00:00">December 15, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.afro.com/death-of-7-year-old-on-border-raises-questions/" rel="bookmark" class="td-image-wrap" title="Death Of 7-Year-Old On Border Raises Questions"><img width="100" height="70" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2018/12/AP18348615571116-100x70.jpg" srcset="https://www.afro.com/wp-content/uploads/2018/12/AP18348615571116-100x70.jpg 100w, https://www.afro.com/wp-content/uploads/2018/12/AP18348615571116-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Death Of 7-Year-Old On Border Raises Questions" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/death-of-7-year-old-on-border-raises-questions/" rel="bookmark" title="Death Of 7-Year-Old On Border Raises Questions">Death Of 7-Year-Old On Border Raises Questions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T11:00:56+00:00">December 15, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.afro.com/maryland-inmate-allegedly-tried-to-sexually-assault-officer/" rel="bookmark" class="td-image-wrap" title="Maryland Inmate Allegedly Tried To Sexually Assault Officer"><img width="93" height="70" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2014/09/prisonbars1.jpg" srcset="https://www.afro.com/wp-content/uploads/2014/09/prisonbars1.jpg 534w, https://www.afro.com/wp-content/uploads/2014/09/prisonbars1-300x225.jpg 300w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Maryland Inmate Allegedly Tried To Sexually Assault Officer" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/maryland-inmate-allegedly-tried-to-sexually-assault-officer/" rel="bookmark" title="Maryland Inmate Allegedly Tried To Sexually Assault Officer">Maryland Inmate Allegedly Tried To Sexually Assault Officer</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-15T09:27:47+00:00">December 15, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="g g-3"><div class="g-single a-80"><a class="gofollow" data-track="ODAsMywxLDYw" href="https://ad.doubleclick.net/ddm/trackclk/N8334.2078737MOTIVATEPUBLISHING/B21999045.234431845;dc_trk_aid=433177546;dc_trk_cid=109715182;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="><img src="https://afro.com/wp-content/uploads/2018/12/2018»Envision»19MY»DIG»RET-NE»Mathbox»OLA»December»Static»US»ENG»v1»300x250.jpg"></a></div></div></div>
</aside><aside class="td_block_template_1 widget widget_yop_poll_widget"><h4 class="block-title"><span></span></h4><div class='bootstrap-yop'>
<div class="basic-yop-poll-container" style="background-color:#ffffff;border:1px;border-style:solid;border-color:#302e2e;border-radius:1px;padding:4px;" data-id="2" data-temp="basic" data-skin="minimal" data-cscheme="black" data-cap="0" data-access="guest" data-tid="" data-uid="2e381c60ca7f8529d913262dad3a8024" data-resdet="votes-number,percentages" data-show-results-to="guest" data-show-results-moment="after-vote" data-show-results-only="false" data-show-results-as="bar" data-sort-results-by="as-defined" data-sort-results-rule="asc" data-gdpr="no" data-gdpr-sol="consent"><div class="basic-canvas"></div><div class="basic-inner"><div class="basic-message hide" style="background-color:#ffffff;border:0px;border-style:solid;border-color:#ffffff;border-radius:0px;padding:0px;color:#000000;font-size:small;" "></div><div class="basic-overlay hide"><div class="basic-vote-options"></div><div class="basic-preloader hide"><div class="basic-windows8"><div class="basic-wBall basic-wBall_1"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-Ball_2"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_3"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_4"><div class="basic-wInnerBall"></div></div><div class="basic-wBall basic-wBall_5"><div class="basic-wInnerBall"></div></div></div></div></div><form class="basic-form"><input type="hidden" name="_token" value="5181fa2119"><div class="basic-elements"><div class="basic-element basic-question" style="background-color:#f7f8fc;border:1px;border-style: solid;border-color:#302e2e;border-radius:0px;padding:0px;color:#302e2e;font-size:small;" data-id="2" data-uid="55b0216cce201e0976d5e5f5edfde55d" data-type="question" data-question-type="text" data-min="1" data-max="1" data-display="vertical" data-colnum=""><div class="basic-question-title">Rihanna refused to perform for the 2019 SuperBowl Halftime show. Cardi B quickly joined her in support of Colin Kaepernick’s taking a knee to bring attention to rampant police brutality in this country. Should the protest affect SuperBowl entertainment, or is that taking it too far?</div><ul class="basic-answers"><li class="basic-answer" style="background-color:#ffffff;border:0px;border-style: solid;border-color:#ffffff;border-radius:0px;padding:0px;color:#000000;font-size:medium;" data-id="4" data-type="text" data-vn="225" data-color="#000000"><div class="basic-canvas"><span class="basic-howmuch"></span></div><div class="basic-inner"><label class="basic-label"><input type="radio" name="answer[2]" value="4"><span class="basic-answer-content"><span class="basic-text">Protests shouldn’t affect entertainment.</span></span></label></div></li><li class="basic-answer" style="background-color:#ffffff;border:0px;border-style: solid;border-color:#ffffff;border-radius:0px;padding:0px;color:#000000;font-size:medium;" data-id="5" data-type="text" data-vn="1006" data-color="#000000"><div class="basic-canvas"><span class="basic-howmuch"></span></div><div class="basic-inner"><label class="basic-label"><input type="radio" name="answer[2]" value="5"><span class="basic-answer-content"><span class="basic-text">Take a knee for the halftime show too.</span></span></label></div></li></ul></div></div><div class="basic-stats"><span class="basic-stats-votes"><span class="basic-stats-votes-number">1231</span><span>&nbsp;votes</span></span>&nbsp;&middot;&nbsp;<span class="basic-stats-answers"><span class="basic-stats-answers-number">1231</span><span>&nbsp;answers</span></span></div><div class="basic-vote "><a href="#" class="button basic-vote-button" style="background:#ee7600;border:0px;border-style: solid;border-color:#ffffff;border-radius:0px;padding:3px;color:#ffffff;font-size:medium;">Vote</a></div></form></div></div>
</div></aside> </div>
</div>
</div> 
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.afro.com/"><img class="td-retina-data" src="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Round.png" data-retina="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Round.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Afro-American has crusaded for racial equality and economic advancement for Black Americans for 125 years. In existence since August 13, 1892, John Henry Murphy Sr., a former slave who gained freedom following the passage of the Emancipation Proclamation of 1863, started the paper when he merged his church publication... <a href="/about-us">read more</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/afronews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/afronews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-137575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137575"><a href="https://www.afro.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-137576" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137576"><a href="https://www.afro.com/advertise/">ADVERTISE with the AFRO</a></li>
<li id="menu-item-137577" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137577"><a href="https://www.afro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137578"><a href="https://www.afrosubs.com/">Subscribe</a></li>
<li id="menu-item-175022" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175022"><a href="/donate-now/">Make a Donation</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2018 - The AFRO-American Newspapers </div>
</div>
</div>
</div>
</div>
<div class="wow-modal-botton-4 wow_modal_button_bottom" id="wow-modal-id-4">MAKE A DONATION </div><div id="wow-modal-overlay-4" class="wow-modal-overlay"><div id="wow-modal-overclose-4" class="wow-modal-overclose"></div><div id="wow-modal-window-4" class="wow-modal-window"><div id="wow-modal-close-4"><span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x" id="close-circle-4"></i>
<i class="fa fa-times fa-stack-1x fa-inverse" id="close-times-4"></i></span></div><center><img class="size-full wp-image-174349 alignleft" src="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Round.png" alt="" width="150" /></center>
<h3><br />Unlike many online publications, <strong>afro.com </strong>delivers content that's relevant to you at no cost. Help us keep it that way by making a generous donation as low as <strong>$2</strong>.</h3>
<p>&nbsp;</p>
<p> <div id="give-form-174854-wrap" class="give-form-wrap give-display-onpage">
<h2 class="give-form-title">Donate Now</h2><div id="give-form-content-174854" class="give-form-content-wrap give_pre_form-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div> <form id="give-form-174854-1" class="give-form give-form-174854 give-form-type-multi" action="https://www.afro.com/commentary-white-churches-have-a-moral-responsibility-to-stand-up/?payment-mode=paypal" data-id="174854-1" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">

<span class="give-hidden" style="display: none !important;">
<label for="give-form-honeypot-174854"></label>
<input id="give-form-honeypot-174854" type="text" name="give-honeypot" class="give-honeypot give-hidden" />
</span>
<input type="hidden" name="give-form-id-prefix" value="174854-1" />
<input type="hidden" name="give-form-id" value="174854" />
<input type="hidden" name="give-form-title" value="Donate Now" />
<input type="hidden" name="give-current-url" value="https://www.afro.com/commentary-white-churches-have-a-moral-responsibility-to-stand-up/" />
<input type="hidden" name="give-form-url" value="https://www.afro.com/commentary-white-churches-have-a-moral-responsibility-to-stand-up/" />
<input type="hidden" name="give-form-minimum" value="2.00" />
<input type="hidden" name="give-form-maximum" value="999999.99" />
<input type="hidden" name="give-form-hash" value="821e4ed236" data-time="1544976449" data-nonce-life="86400" /><input type="hidden" name="give-price-id" value="0" /> <div class="give-total-wrap">
<div class="give-donation-amount form-row-wide">
<span class="give-currency-symbol give-currency-position-before">&#36;</span> <label class="give-hidden" for="give-amount">Donation Amount:</label>
<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel" placeholder="" value="2.00" autocomplete="off">
</div>
</div>
<label for="give-donation-level-select-174854" class="give-hidden">Choose Your Donation Amount:</label><select id="give-donation-level-select-174854" class="give-select give-select-level give-donation-levels-wrap"><option data-price-id="0" class="give-donation-level-0 give-default-level" value="2.00" selected="selected">&#36;2.00</option><option data-price-id="1" class="give-donation-level-1" value="5.00">&#36;5.00</option><option data-price-id="2" class="give-donation-level-2" value="10.00">&#36;10.00</option><option data-price-id="custom" class="give-donation-level-custom" value="custom">Give a Custom Amount</option></select>
<fieldset id="give-payment-mode-select" style="display: none;">
<legend class="give-payment-mode-label">Select Payment Method <span class="give-loading-text"><span class="give-loading-animation"></span>
</span>
</legend>
<div id="give-payment-mode-wrap">
<ul id="give-gateway-radio-list">
<li class="give-gateway-option-selected">
<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-paypal-174854-1" value="paypal" checked='checked'>
<label for="give-gateway-paypal-174854-1" class="give-gateway-option" id="give-gateway-option-paypal"> PayPal</label>
</li>
</ul>
</div>
</fieldset>
<div id="give_purchase_form_wrap">
<fieldset id="give_checkout_user_info">
<legend>Personal Info</legend>
<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
<label class="give-label" for="give-first">
First Name <span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label>
<input class="give-input required" type="text" name="give_first" autocomplete="given-name" placeholder="First Name" id="give-first" value="" required aria-required="true" />
</p>
<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
<label class="give-label" for="give-last">
Last Name <span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this as well to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label>
<input class="give-input" type="text" name="give_last" autocomplete="family-name" id="give-last" placeholder="Last Name" value="" />
</p>
<p id="give-email-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-email">
Email Address <span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label>
<input class="give-input required" type="email" name="give_email" autocomplete="email" placeholder="Email Address" id="give-email" value="" required aria-required="true" />
</p>
</fieldset>
<fieldset id="give_purchase_submit" class="give-donation-submit">
<p id="give-final-total-wrap" class="form-wrap ">
<span class="give-donation-total-label">
Donation Total: </span>
<span class="give-final-total-amount" data-total="2.00">
&#36;2.00 </span>
</p>
<input type="hidden" name="give_action" value="purchase" />
<input type="hidden" name="give-gateway" value="paypal" />
<div class="give-submit-button-wrap give-clearfix">
<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase" value="Make a Donation" data-before-validation-label="Make a Donation" />
<span class="give-loading-animation"></span>
</div>
</fieldset>
</div>
</form>
</div>
</p></div></div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MJQM4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-icon-font {font-size:20px !important;}
.td-header-menu-social .td-social-icon-wrap i {line-height:44px !important;}

.td-main-menu-logo img {
    min-width: 80px !important;
    min-height:30px !important;
  }
.td-top-mobile-toggle i{
    font-size: 44px !important;
}

.td-big-grid-post.td-big-thumb .td-big-grid-meta,
.td-big-thumb .td-big-grid-meta .entry-title 
{
    font-size:19px !important;
	line-height:24px !important;
	font-weight:bold;
	text-transform:none !important;
}
 .td_module_10 .td-module-title {
    	font-size:17px;
	line-height:22px;
	font-weight:bold;
	text-transform:none !important;
    }    
.td-post-template-8 .td-post-header .entry-title .td_module_6 
{
	text-transform:none !important;        
}

.td_module_6  .td-big-grid-post .td-small-thumb .td-big-grid-meta, .td-small-thumb .td-big-grid-meta .entry-title
{
    text-transform:none !important;
}

.td-module-title {
 text-transform: none !important;   
}

.entry-title {
 text-transform: none !important;     
}


.td-mobile-content .td-icon-menu-right {
  position: absolute;
  cursor: pointer;
  top: 10px;
  right: 32%;
  z-index: 1000;
  font-size: 24px;
  padding: 6px 12px;
  float: right;
  color: #fff;
  -webkit-transform-origin: 50% 48% 0px;
  -moz-transform-origin: 50% 48% 0px;
  -o-transform-origin: 50% 48% 0px;
  transform-origin: 50% 48% 0px;
  -webkit-transition: transform 0.3s ease;
  -moz-transition: transform 0.3s ease;
  -o-transition: transform 0.3s ease;
  transition: transform 0.3s ease;
  transform: rotate(-90deg);
  -webkit-transform: rotate(-90deg);
  -moz-transform: rotate(-90deg);
  -ms-transform: rotate(-90deg);
  -o-transform: rotate(-90deg);
}

}

</style>
<link rel='stylesheet' id='wow-modal-windows-pro-4-css' href='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/asset/css/style-4.css?ver=1529160525' type='text/css' media='all' />
<link rel='stylesheet' id='wow-fontawesome-4-7-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wow-modal-windows-pro-animated-css' href='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/public/css/animated.min.css?ver=2.3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/themes/Newspaper8/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://www.afro.com/wp-includes/js/comment-reply.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-includes/js/wp-embed.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/asset/general/effects.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/asset/general/modal-window.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/asset/js/script-4.js?ver=1529160525'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.afro.com/wp-content/uploads/2018/12/white-churches-stand-up-featured-web-001.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.afro.com/wp-content/themes/Newspaper8/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.afro.com/wp-content/themes/Newspaper8/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>