<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>With Dr. Dre Behind Him, Anderson .Paak is Feeling Epic | Afro</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.afro.com/xmlrpc.php" />
<meta property="og:image" content="https://www.afro.com/wp-content/uploads/2019/01/AP18339521453381.jpg" /><link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Feed" href="https://www.afro.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; Comments Feed" href="https://www.afro.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Afro &raquo; With Dr. Dre Behind Him, Anderson .Paak is Feeling Epic Comments Feed" href="https://www.afro.com/with-dr-dre-behind-him-anderson-paak-is-feeling-epic/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.afro.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=19e799ec0b386278711ae9717f8f59fb"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='camera-css-css' href='https://www.afro.com/wp-content/plugins/giga-slider/lib/camera/css/camera.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='rcs-client-css-css' href='https://www.afro.com/wp-content/plugins/giga-slider/css/client.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_style-css' href='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_style.css?version=5.0.6&#038;ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_phone_style-css' href='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/phone.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-social-css' href='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap-social.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-main-css' href='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap.min-preview.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-font-awesome-css' href='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/css/font-awesome.min.css?version=4.8&#038;ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://www.afro.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wow-modal-windows-pro-css' href='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/public/css/style.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-sponsors-css' href='https://www.afro.com/wp-content/plugins/wp-sponsors/public/css/wp-sponsors-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://www.afro.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css' href='https://www.afro.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.afro.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=19e799ec0b386278711ae9717f8f59fb' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.afro.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.afro.com/wp-content/themes/Newspaper8/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.afro.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.afro.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.afro.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/jquery.mobile.customized.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/giga-slider/lib/camera/scripts/camera.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/giga-slider/js/client.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/jquery.cookie.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/miniorange-login-openid/includes/js/social_login.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.afro.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.afro.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/www.afro.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.afro.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php","checkout_nonce":"2af6d60fb7","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.1.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php","ajaxNonce":"176ae4c5bf","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2}};
var giveApiSettings = {"root":"https:\/\/www.afro.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php","security":"833d3023e8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.afro.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<link rel='https://api.w.org/' href='https://www.afro.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.afro.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.afro.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Texas Officials Have Image of Pickup Involved in Attack' href='https://www.afro.com/texas-officials-have-image-of-pickup-involved-in-attack/' />
<link rel='next' title='NASA Spacecraft Opens New Year at Tiny, Icy World Past Pluto' href='https://www.afro.com/nasa-spacecraft-opens-new-year-at-tiny-icy-world-past-pluto/' />
<link rel="canonical" href="https://www.afro.com/with-dr-dre-behind-him-anderson-paak-is-feeling-epic/" />
<link rel='shortlink' href='https://www.afro.com/?p=184096' />
<link rel="alternate" type="application/json+oembed" href="https://www.afro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.afro.com%2Fwith-dr-dre-behind-him-anderson-paak-is-feeling-epic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.afro.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.afro.com%2Fwith-dr-dre-behind-him-anderson-paak-is-feeling-epic%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":184096,"post_name":"with-dr-dre-behind-him-anderson-paak-is-feeling-epic","post_title":"With Dr. Dre Behind Him, Anderson .Paak is Feeling Epic","post_type":"post","post_author":"11988","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":24,"name":"ARTS &amp; ENTERTAINMENT","slug":"arts-entertainment","term_group":0,"term_taxonomy_id":24,"taxonomy":"category","description":"","parent":0,"count":3684,"filter":"raw","term_order":"0","cat_ID":24,"category_count":3684,"category_description":"","cat_name":"ARTS &amp; ENTERTAINMENT","category_nicename":"arts-entertainment","category_parent":0},{"term_id":659,"name":"ENTERTAINMENT","slug":"entertainent","term_group":0,"term_taxonomy_id":659,"taxonomy":"category","description":"","parent":0,"count":426,"filter":"raw","term_order":"0","cat_ID":659,"category_count":426,"category_description":"","cat_name":"ENTERTAINMENT","category_nicename":"entertainent","category_parent":0},{"term_id":660,"name":"Music","slug":"music","term_group":0,"term_taxonomy_id":660,"taxonomy":"category","description":"","parent":659,"count":113,"filter":"raw","term_order":"0","cat_ID":660,"category_count":113,"category_description":"","cat_name":"Music","category_nicename":"music","category_parent":659}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="526704" async></script><meta name="generator" content="Give v2.1.3" />

<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["arts-entertainment","entertainent","music"],"pagePostAuthor":"Associated Press"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MJQM4L');</script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.afro.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.afro.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript" src="https://www.afro.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1546375027"></script>

<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>


<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.afro.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.afro.com/section/arts-entertainment/",
                                "name": "ARTS &amp; ENTERTAINMENT"
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5147783-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5147783-1');
</script>
</head>
<body class="post-template-default single single-post postid-184096 single-format-standard with-dr-dre-behind-him-anderson-paak-is-feeling-epic global-block-template-1 td-local-news single_template_8 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/afronews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/afronews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-2018-main-nav-container"><ul id="menu-2018-main-nav" class="td-mobile-main-menu"><li id="menu-item-173250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-173250"><a href="#">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-173251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173251"><a href="/section/news/baltimore-news/">Baltimore</a></li>
<li id="menu-item-173252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173252"><a href="/section/news/prince-georges-county-news/">Prince George&#8217;s County</a></li>
<li id="menu-item-173253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173253"><a href="/section/news/washington-d-c-news/">Washington D.C</a></li>
<li id="menu-item-173254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173254"><a href="/section/news/national">National</a></li>
<li id="menu-item-173255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173255"><a href="/section/news/international">International</a></li>
<li id="menu-item-173271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173271"><a href="/section/news/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-173256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173256"><a href="/obituaries">OBITUARIES</a></li>
<li id="menu-item-173334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173334"><a href="#">ENTERTAINMENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-173267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173267"><a href="/section/entertainent/arts-culture/">Art &#038; Culture</a></li>
<li id="menu-item-173268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173268"><a href="/section/entertainment/media/">Media</a></li>
<li id="menu-item-173315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173315"><a href="/section/entertainent/music/">Music</a></li>
<li id="menu-item-173316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173316"><a href="/section/entertainent/tv-and-film/">TV &#038; Film</a></li>
</ul>
</li>
<li id="menu-item-173257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173257"><a href="#">POLITICS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-173259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173259"><a href="/section/politics/d-c-government/">D.C. Government</a></li>
<li id="menu-item-173258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173258"><a href="/section/politics/baltimore-government/">Baltimore Government</a></li>
<li id="menu-item-173317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173317"><a href="/section/politics/u-s-government/">U.S Government</a></li>
</ul>
</li>
<li id="menu-item-173261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173261"><a href="#">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-173318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173318"><a href="/section/sports/dc-sports/">D.C Sports</a></li>
<li id="menu-item-173319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173319"><a href="/section/sports/maryland-sports/">Maryland Sports</a></li>
<li id="menu-item-173320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173320"><a href="/section/sports/national-sports/">National Sports</a></li>
</ul>
</li>
<li id="menu-item-173321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-173321"><a href="#">LIFE &#038; STYLE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-173322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173322"><a href="/section/life-style/living/">Living</a></li>
<li id="menu-item-173323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173323"><a href="/section/life-style/hair/">Hair</a></li>
<li id="menu-item-173324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173324"><a href="/section/life-style/food/">Food</a></li>
<li id="menu-item-173325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173325"><a href="/section/life-style/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-173326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173326"><a href="/section/hbcu/">HBCUs</a></li>
<li id="menu-item-173265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173265"><a href="/section/opinion/">OPINION</a></li>
<li id="menu-item-173269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173269"><a href="/section/business/">BUSINESS</a></li>
<li id="menu-item-173327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173327"><a href="/section/technology/">TECHNOLOGY</a></li>
<li id="menu-item-173328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173328"><a href="/section/religion/">RELIGION</a></li>
<li id="menu-item-173329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173329"><a href="/section/video/">VIDEO</a></li>
<li id="menu-item-173330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173330"><a href="/section/community/">COMMUNITY</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.afro.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div style="visibility:hidden;">
Tuesday, January 1, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-topnav" class="top-header-menu"><li id="menu-item-172987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-172987"><a href="https://www.afro.com/section/national-news/">National News</a></li>
<li id="menu-item-11824" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11824"><a href="https://www.afro.com/section/news/baltimore-news/">Baltimore News</a></li>
<li id="menu-item-11825" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11825"><a href="https://www.afro.com/section/news/washington-d-c-news/">Washington D.C. News</a></li>
<li id="menu-item-11826" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11826"><a href="https://www.afro.com/section/prince-georges-county-news/">Prince George&#8217;s County News</a></li>
<li id="menu-item-173210" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173210"><a href="http://afrosubs.com">Subscribe</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div> </div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/afronews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/afronews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.afro.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.afro.com/">
<img class="td-retina-data" data-retina="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Optimized-1-1.png" src="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Optimized-1-1.png" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.afro.com/">
<img class="td-retina-data" data-retina="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Optimized-1-1.png" src="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Optimized-1-1.png" alt="" />
<span class="td-visual-hidden">Afro</span>
</a>
</div>
<div class="menu-2018-main-nav-container"><ul id="menu-2018-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-173250"><a href="#">NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173251"><a href="/section/news/baltimore-news/">Baltimore</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173252"><a href="/section/news/prince-georges-county-news/">Prince George&#8217;s County</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173253"><a href="/section/news/washington-d-c-news/">Washington D.C</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173254"><a href="/section/news/national">National</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173255"><a href="/section/news/international">International</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173271"><a href="/section/news/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173256"><a href="/obituaries">OBITUARIES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173334"><a href="#">ENTERTAINMENT</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173267"><a href="/section/entertainent/arts-culture/">Art &#038; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173268"><a href="/section/entertainment/media/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173315"><a href="/section/entertainent/music/">Music</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173316"><a href="/section/entertainent/tv-and-film/">TV &#038; Film</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173257"><a href="#">POLITICS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173259"><a href="/section/politics/d-c-government/">D.C. Government</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173258"><a href="/section/politics/baltimore-government/">Baltimore Government</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173317"><a href="/section/politics/u-s-government/">U.S Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173261"><a href="#">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173318"><a href="/section/sports/dc-sports/">D.C Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173319"><a href="/section/sports/maryland-sports/">Maryland Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173320"><a href="/section/sports/national-sports/">National Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-173321"><a href="#">LIFE &#038; STYLE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173322"><a href="/section/life-style/living/">Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173323"><a href="/section/life-style/hair/">Hair</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173324"><a href="/section/life-style/food/">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173325"><a href="/section/life-style/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173326"><a href="/section/hbcu/">HBCUs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173265"><a href="/section/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173269"><a href="/section/business/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173327"><a href="/section/technology/">TECHNOLOGY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173328"><a href="/section/religion/">RELIGION</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173329"><a href="/section/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173330"><a href="/section/community/">COMMUNITY</a></li>
</ul></div></div> </div>
</div>
</div>
</div>

<script src="http://supply.colossusssp.com/video/SMVideo.js"></script>
<script>

  window.onload = function() {
    SMVideo.addPlacement({
             "placement_id": 16310
                });
  };

</script>

<script src="http://afro.com/prebid_20171213185745.js"></script>
<script>
    var	adUnits	=	[{
        code:	'placementid_16307',
        sizes:	[[728,	90]],
        bids:	[{
            bidder:	'huddledmasses',
            params:	{
                placement_id: 16307
            }
        }]
    },
                    {
                        code:	'placementid_16308',
                        sizes:	[[300,	250]],
                        bids:	[{
                            bidder:	'huddledmasses',
                            params:	{
                                placement_id:16308
                            }
                        }]
                    },
{
    code:	'placementid_16309',
    sizes:	[[300,	600]],
    bids:	[{
        bidder:	'huddledmasses',
        params:	{
            placement_id: 16309
        }
    }]
},

{
    code: 'placementid_16313',
    sizes: [[728, 90]],
    bids: [
                    {
                        bidder: 'huddledmasses',
                        params: {
                            placement_id:16313
                        }
                    }]
}

    ];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
    pbjs.addAdUnits(adUnits);
    pbjs.requestBids({
        bidsBackHandler: function (bidResponses) {
            var ads = pbjs.getHighestCpmBids();
            for (var i = 0; i < ads.length; i++) {
                var oneDiv = document.getElementById(ads[i]['adUnitCode']);
                var iframe = document.createElement("iframe");
                oneDiv.appendChild(iframe);
                pbjs.renderAd(iframe.contentWindow.document, ads[i]['adId']);
            }
        }
    });
});
</script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
   googletag.defineSlot('/4708755/16_home_leaderboard_bottom', [728, 90], 'div-gpt-ad-1466385770500-0').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_leaderboard_top', [728, 90], 'div-gpt-ad-1466385770500-1').addService(googletag.pubads());
   //googletag.defineSlot('/4708755/16_home_rectangle_left', [300, 250], 'div-gpt-ad-1466385770500-2').addService(googletag.pubads());
    googletag.defineSlot('/4708755/16_home_tower_right', [300, 600], 'div-gpt-ad-1466385770500-3').addService(googletag.pubads());
    googletag.defineSlot('/4708755/300_x_250_WP', [300, 250], 'div-gpt-ad-1480473971176-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4708755/16_home_leaderboard_bottom', [728, 90], 'div-gpt-ad-1523016648462-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Fnrichster123&amp;js=1"></script>
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script><script type="application/javascript" src="//ap.lijit.com/www/headerauction/headersuite.min.js?configId=538"></script>

<meta name="google-site-verification" content="klLKTs25WYlweeZ8jphdUbqcL88Mq6y1H7tCgEF3vwI" />
<article id="post-184096" class="td-post-template-8 post-184096 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-entertainent category-music" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-image-gradient-style8">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.afro.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ARTS &amp; ENTERTAINMENT</span></div></div>
<div class="td-post-header-holder">
<header class="td-post-title">
<h1 class="entry-title">With Dr. Dre Behind Him, Anderson .Paak is Feeling Epic</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.afro.com/author/associated-press/">Associated Press</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-01T07:34:16+00:00">January 1, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-184096">333</span></div> </div>
</header>
</div>
</div>
<div class="td-post-template-8-box">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.afro.com/with-dr-dre-behind-him-anderson-paak-is-feeling-epic/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_1_5c2bcf73cbdba" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.afro.com%2Fwith-dr-dre-behind-him-anderson-paak-is-feeling-epic%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=With+Dr.+Dre+Behind+Him%2C+Anderson+.Paak+is+Feeling+Epic&url=https%3A%2F%2Fwww.afro.com%2Fwith-dr-dre-behind-him-anderson-paak-is-feeling-epic%2F&via=Afro">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.afro.com/with-dr-dre-behind-him-anderson-paak-is-feeling-epic/&amp;media=https://www.afro.com/wp-content/uploads/2019/01/AP18339521453381.jpg&description=With+Dr.+Dre+Behind+Him%2C+Anderson+.Paak+is+Feeling+Epic">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5c2bcf73cbdba">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5c2bcf73cecca_rand td_block_template_1"><div class="g g-2"><div class="g-single a-82"><a class="gofollow" data-track="ODIsMiwxLDYw" href="https://ad.doubleclick.net/ddm/trackclk/N8334.2078737MOTIVATEPUBLISHING/B21999045.234649992;dc_trk_aid=433177579;dc_trk_cid=109715071;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="><img src="https://afro.com/wp-content/uploads/2018/12/2018»Enclave»»DIG»RET-NE»Mathbox»OLA»December»Static»US»ENG»v2»728x90.jpg"></a></div></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><em><strong>By GARY GERARD HAMILTON , Associated Press</strong></em></p>
<p>NEW YORK (AP) — Getting Dr. Dre to produce his entire album had Anderson .Paak feeling like &#8220;the prodigal son,&#8221; as he put it, since it&#8217;s rare that you&#8217;ll find Dre overseeing an entire music project these days.</p>
<p>&#8220;To see him so inspired and genuinely having fun with a project is really dope, because I don&#8217;t feel like he&#8217;s been this involved with a project probably since Eminem&#8217;s first stuff,&#8221; said Paak, now signed to Dre&#8217;s Aftermath Entertainment.</p>
<figure id="attachment_184097" style="width: 641px" class="wp-caption aligncenter"><img class=" wp-image-184097" src="https://afro.com/wp-content/uploads/2019/01/AP18339521453381.jpg" alt="" width="641" height="459" srcset="https://www.afro.com/wp-content/uploads/2019/01/AP18339521453381.jpg 1024w, https://www.afro.com/wp-content/uploads/2019/01/AP18339521453381-150x107.jpg 150w, https://www.afro.com/wp-content/uploads/2019/01/AP18339521453381-300x214.jpg 300w, https://www.afro.com/wp-content/uploads/2019/01/AP18339521453381-768x549.jpg 768w, https://www.afro.com/wp-content/uploads/2019/01/AP18339521453381-696x498.jpg 696w, https://www.afro.com/wp-content/uploads/2019/01/AP18339521453381-588x420.jpg 588w" sizes="(max-width: 641px) 100vw, 641px" /><figcaption class="wp-caption-text">In this Dec. 3, 2018, photo Anderson .Paak poses for a portrait in New York. Getting Dr. Dre to produce his entire album had Anderson .Paak feeling like “the prodigal son,” as he put it, since it’s rare that you’ll find Dre overseeing an entire music project these days. (Photo by Taylor Jewell/Invision/AP)</figcaption></figure>
<p>That project is &#8220;Oxnard,&#8221; named after Paak&#8217;s California hometown. Released last month, it&#8217;s the third volume in his &#8220;beach series,&#8221; following 2014&#8217;s &#8220;Venice&#8221; and 2016&#8217;s Grammy-nominated &#8220;Malibu.&#8221;</p>
<p>Paak, an eclectic musician who blends funk, hip-hop and R&amp;B, was featured on six songs from Dre&#8217;s latest album, 2016&#8217;s &#8220;Compton.&#8221; In recent years, Dre has become more famous for pushing the Beats by Dre brand though his resume includes producing hits for Eminem, 50 Cent, Tupac, Snoop Dogg, Mary J. Blige, and Eve, as well as launching his own multi-platinum albums.</p>
<p>&#8220;I remember when we wrapped up (Dre) was like, &#8216;Thank you, man. I know this is helping you, but it&#8217;s also helping me a lot,'&#8221; Paak said. &#8220;I feel like it gave him a spark again.&#8221;</p>
<p>Dre isn&#8217;t the only famous name to appear on &#8220;Oxnard,&#8221; Kendrick Lamar, Snoop Dogg, J. Cole, Q-Tip and Pusha T also are on the album.</p>
<p>&#8220;I feel like there a lot of features, but it didn&#8217;t feel like a lot of features. It was almost like, &#8216;Oh, shoot — surprise,'&#8221; said Paak, adding that he was &#8220;humbled to be able to be in the same room with some of these people.&#8221;</p>
<p>Paak, a church-grown percussionist, describes his latest work as &#8220;fun,&#8221; but &#8220;same man, new car.&#8221; The vibe on &#8220;Onxard&#8221; is different compared to &#8220;Malibu,&#8221; a shift that was purposeful.</p>
<p>&#8220;We&#8217;re just never trying to do the same thing twice — it&#8217;s not interesting for us. We just want to keep growing as artists,&#8221; said Paak. &#8220;We did a lot of rapping on this album. It was a lot of fun songs, a lot of songs to dance to, a lot of big, hard-hitting production.&#8221;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>The musician&#8217;s unique sound has been spreading throughout the industry, and he&#8217;s well aware of it: &#8220;I&#8217;m looking at some of these dudes like, &#8216;Mo-fo, that sounds like me! What the hell?'&#8221;</p>
<p>He said though he&#8217;s &#8220;flattered,&#8221; he hopes it creates a resurgence of musicianship in rap.</p>
<p>&#8220;I would love to open up a lane for more musician-rappers in hip-hop, more people playing an instrument and performing in hip-hop, which is something you really don&#8217;t see too often,&#8221; he said.</p>
<p>Paak, 32, will get to show off what he can do onstage when he launches his &#8220;Andy&#8217;s Beach Club World Tour&#8221; next year. It kicks off Feb. 11 in San Francisco — one day after the Grammy Awards, where Paak&#8217;s song &#8220;Bubblin&#8221; is nominated for best rap performance.</p>
<p>Winning a Grammy is one of Paak&#8217;s goals, among other things.</p>
<p>&#8220;We cracked (the) Billboard (chart) this time around, and I never really knew what that was like, so it&#8217;d be nice to stay within, you know, keep cracking that, getting higher and higher up. Snatch some awards, some Grammys. I would like to continue to build a top-notch show. I want to be able to be one of those bands, like legacy bands, that can tour forever,&#8221; he said.</p>
<p>_____</p>
<p>Online:</p>
<p><a href="http://www.andersonpaak.com/"><span style="color: #0000ff;">http://www.andersonpaak.com/</span></a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div id="td_uid_4_5c2bcf73d0790" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.afro.com%2Fwith-dr-dre-behind-him-anderson-paak-is-feeling-epic%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=With+Dr.+Dre+Behind+Him%2C+Anderson+.Paak+is+Feeling+Epic&url=https%3A%2F%2Fwww.afro.com%2Fwith-dr-dre-behind-him-anderson-paak-is-feeling-epic%2F&via=Afro">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.afro.com/with-dr-dre-behind-him-anderson-paak-is-feeling-epic/&amp;media=https://www.afro.com/wp-content/uploads/2019/01/AP18339521453381.jpg&description=With+Dr.+Dre+Behind+Him%2C+Anderson+.Paak+is+Feeling+Epic">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5c2bcf73d0790">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.afro.com/author/associated-press/">Associated Press</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Associated Press"></span><meta itemprop="datePublished" content="2019-01-01T07:34:16+00:00"><meta itemprop="dateModified" content="2019-01-01T07:34:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.afro.com/with-dr-dre-behind-him-anderson-paak-is-feeling-epic/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Optimized-1-1.png"></span><meta itemprop="name" content="Afro"></span><meta itemprop="headline " content="With Dr. Dre Behind Him, Anderson .Paak is Feeling Epic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.afro.com/wp-content/uploads/2019/01/AP18339521453381.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="732"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_5_5c2bcf73d144e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5c2bcf73d144e"><script>var block_td_uid_5_5c2bcf73d144e = new tdBlock();
block_td_uid_5_5c2bcf73d144e.id = "td_uid_5_5c2bcf73d144e";
block_td_uid_5_5c2bcf73d144e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5c2bcf73d144e_rand","td_column_number":3,"live_filter_cur_post_id":184096,"live_filter_cur_post_author":"11988","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c2bcf73d144e_rand","tdc_css_class_style":"td_uid_5_5c2bcf73d144e_rand_style"}';
block_td_uid_5_5c2bcf73d144e.td_column_number = "3";
block_td_uid_5_5c2bcf73d144e.block_type = "td_block_related_posts";
block_td_uid_5_5c2bcf73d144e.post_count = "3";
block_td_uid_5_5c2bcf73d144e.found_posts = "3738";
block_td_uid_5_5c2bcf73d144e.header_color = "";
block_td_uid_5_5c2bcf73d144e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c2bcf73d144e.max_num_pages = "1246";
tdBlocksArray.push(block_td_uid_5_5c2bcf73d144e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5c2bcf73d2531" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5c2bcf73d144e" href="#">RELATED ARTICLES</a><a id="td_uid_7_5c2bcf73d256c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5c2bcf73d144e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5c2bcf73d144e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.afro.com/women-are-changing-the-face-of-the-once-male-dominated-funeral-industry/" rel="bookmark" class="td-image-wrap" title="Women Are Changing the Face of the Once Male-Dominated Funeral Industry"><img width="218" height="150" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2019/01/monica-featured-web-001-218x150.jpg" srcset="https://www.afro.com/wp-content/uploads/2019/01/monica-featured-web-001-218x150.jpg 218w, https://www.afro.com/wp-content/uploads/2019/01/monica-featured-web-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women Are Changing the Face of the Once Male-Dominated Funeral Industry" /></a></div> <a href="https://www.afro.com/section/arts-entertainment/" class="td-post-category">ARTS &amp; ENTERTAINMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/women-are-changing-the-face-of-the-once-male-dominated-funeral-industry/" rel="bookmark" title="Women Are Changing the Face of the Once Male-Dominated Funeral Industry">Women Are Changing the Face of the Once Male-Dominated Funeral Industry</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.afro.com/jamie-foxx-makes-video-decrying-violence-in-mississippi-city/" rel="bookmark" class="td-image-wrap" title="Jamie Foxx Makes Video Decrying Violence in Mississippi City"><img width="218" height="150" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2018/12/Jamie-Foxx-218x150.jpeg" srcset="https://www.afro.com/wp-content/uploads/2018/12/Jamie-Foxx-218x150.jpeg 218w, https://www.afro.com/wp-content/uploads/2018/12/Jamie-Foxx-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jamie Foxx Makes Video Decrying Violence in Mississippi City" /></a></div> <a href="https://www.afro.com/section/afro-briefs/" class="td-post-category">Afro Briefs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/jamie-foxx-makes-video-decrying-violence-in-mississippi-city/" rel="bookmark" title="Jamie Foxx Makes Video Decrying Violence in Mississippi City">Jamie Foxx Makes Video Decrying Violence in Mississippi City</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.afro.com/after-a-decade-of-dormancy-chaka-khan-blooms-again/" rel="bookmark" class="td-image-wrap" title="After A Decade Of Dormancy, Chaka Khan Blooms Again"><img width="218" height="150" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2018/12/AP18362467879548-218x150.jpg" srcset="https://www.afro.com/wp-content/uploads/2018/12/AP18362467879548-218x150.jpg 218w, https://www.afro.com/wp-content/uploads/2018/12/AP18362467879548-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="After A Decade Of Dormancy, Chaka Khan Blooms Again" /></a></div> <a href="https://www.afro.com/section/arts-entertainment/" class="td-post-category">ARTS &amp; ENTERTAINMENT</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/after-a-decade-of-dormancy-chaka-khan-blooms-again/" rel="bookmark" title="After A Decade Of Dormancy, Chaka Khan Blooms Again">After A Decade Of Dormancy, Chaka Khan Blooms Again</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c2bcf73d144e" data-td_block_id="td_uid_5_5c2bcf73d144e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5c2bcf73d144e" data-td_block_id="td_uid_5_5c2bcf73d144e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/with-dr-dre-behind-him-anderson-paak-is-feeling-epic/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://www.afro.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.afro.com%2Fwith-dr-dre-behind-him-anderson-paak-is-feeling-epic%2F">Log in to leave a comment </a></p> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<div class="g g-1"><div class="g-single a-76"><a class="gofollow" data-track="NzYsMSwxLDYw" href="http://vocalartsdc.org/roster1819/blue.shtml"><img src="https://afro.com/wp-content/uploads/2018/12/VADC_AFRO_300x600_AngelBlue.jpg"></a></div></div>

</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5c2bcf73d86de_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5c2bcf73d86de"><script>var block_td_uid_8_5c2bcf73d86de = new tdBlock();
block_td_uid_8_5c2bcf73d86de.id = "td_uid_8_5c2bcf73d86de";
block_td_uid_8_5c2bcf73d86de.atts = '{"custom_title":"AFRO BRIEFS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"22","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5c2bcf73d86de_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5c2bcf73d86de_rand","tdc_css_class_style":"td_uid_8_5c2bcf73d86de_rand_style"}';
block_td_uid_8_5c2bcf73d86de.td_column_number = "1";
block_td_uid_8_5c2bcf73d86de.block_type = "td_block_7";
block_td_uid_8_5c2bcf73d86de.post_count = "5";
block_td_uid_8_5c2bcf73d86de.found_posts = "5725";
block_td_uid_8_5c2bcf73d86de.header_color = "#";
block_td_uid_8_5c2bcf73d86de.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c2bcf73d86de.max_num_pages = "1145";
tdBlocksArray.push(block_td_uid_8_5c2bcf73d86de);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">AFRO BRIEFS</span></h4></div><div id=td_uid_8_5c2bcf73d86de class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.afro.com/nasa-spacecraft-opens-new-year-at-tiny-icy-world-past-pluto/" rel="bookmark" class="td-image-wrap" title="NASA Spacecraft Opens New Year at Tiny, Icy World Past Pluto"><img width="100" height="70" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2019/01/AP18362679633425-100x70.jpg" srcset="https://www.afro.com/wp-content/uploads/2019/01/AP18362679633425-100x70.jpg 100w, https://www.afro.com/wp-content/uploads/2019/01/AP18362679633425-218x150.jpg 218w, https://www.afro.com/wp-content/uploads/2019/01/AP18362679633425-840x576.jpg 840w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NASA Spacecraft Opens New Year at Tiny, Icy World Past Pluto" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/nasa-spacecraft-opens-new-year-at-tiny-icy-world-past-pluto/" rel="bookmark" title="NASA Spacecraft Opens New Year at Tiny, Icy World Past Pluto">NASA Spacecraft Opens New Year at Tiny, Icy World Past Pluto</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T07:52:07+00:00">January 1, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.afro.com/texas-officials-have-image-of-pickup-involved-in-attack/" rel="bookmark" class="td-image-wrap" title="Texas Officials Have Image of Pickup Involved in Attack"><img width="100" height="70" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2019/01/AP18365852718775-100x70.jpg" srcset="https://www.afro.com/wp-content/uploads/2019/01/AP18365852718775-100x70.jpg 100w, https://www.afro.com/wp-content/uploads/2019/01/AP18365852718775-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Texas Officials Have Image of Pickup Involved in Attack" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/texas-officials-have-image-of-pickup-involved-in-attack/" rel="bookmark" title="Texas Officials Have Image of Pickup Involved in Attack">Texas Officials Have Image of Pickup Involved in Attack</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T07:19:36+00:00">January 1, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.afro.com/booker-thankful-for-support-in-the-passage-of-historic-anti-lynching-bill/" rel="bookmark" class="td-image-wrap" title="Booker Thankful for Support in the passage of Historic Anti-Lynching Bill"><img width="100" height="70" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2019/01/booker-harris-featured-web-001-100x70.jpg" srcset="https://www.afro.com/wp-content/uploads/2019/01/booker-harris-featured-web-001-100x70.jpg 100w, https://www.afro.com/wp-content/uploads/2019/01/booker-harris-featured-web-001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Booker Thankful for Support in the passage of Historic Anti-Lynching Bill" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/booker-thankful-for-support-in-the-passage-of-historic-anti-lynching-bill/" rel="bookmark" title="Booker Thankful for Support in the passage of Historic Anti-Lynching Bill">Booker Thankful for Support in the passage of Historic Anti-Lynching Bill</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-01T06:52:45+00:00">January 1, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.afro.com/walmart-heirs-money-influences-black-charter-schools-debate/" rel="bookmark" class="td-image-wrap" title="Walmart Heirs&#8217; Money Influences Black Charter Schools Debate"><img width="100" height="70" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2018/12/image1-1-100x70.jpeg" srcset="https://www.afro.com/wp-content/uploads/2018/12/image1-1-100x70.jpeg 100w, https://www.afro.com/wp-content/uploads/2018/12/image1-1-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Walmart Heirs&#8217; Money Influences Black Charter Schools Debate" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/walmart-heirs-money-influences-black-charter-schools-debate/" rel="bookmark" title="Walmart Heirs&#8217; Money Influences Black Charter Schools Debate">Walmart Heirs&#8217; Money Influences Black Charter Schools Debate</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-30T15:52:20+00:00">December 30, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.afro.com/jamie-foxx-makes-video-decrying-violence-in-mississippi-city/" rel="bookmark" class="td-image-wrap" title="Jamie Foxx Makes Video Decrying Violence in Mississippi City"><img width="100" height="70" class="entry-thumb" src="https://www.afro.com/wp-content/uploads/2018/12/Jamie-Foxx-100x70.jpeg" srcset="https://www.afro.com/wp-content/uploads/2018/12/Jamie-Foxx-100x70.jpeg 100w, https://www.afro.com/wp-content/uploads/2018/12/Jamie-Foxx-218x150.jpeg 218w, https://www.afro.com/wp-content/uploads/2018/12/Jamie-Foxx-687x483.jpeg 687w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jamie Foxx Makes Video Decrying Violence in Mississippi City" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.afro.com/jamie-foxx-makes-video-decrying-violence-in-mississippi-city/" rel="bookmark" title="Jamie Foxx Makes Video Decrying Violence in Mississippi City">Jamie Foxx Makes Video Decrying Violence in Mississippi City</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-30T13:30:41+00:00">December 30, 2018</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="g g-3"><div class="g-single a-79"><a class="gofollow" data-track="NzksMywxLDYw" href="https://ad.doubleclick.net/ddm/trackclk/N8334.2078737MOTIVATEPUBLISHING/B21999045.234431845;dc_trk_aid=433174651;dc_trk_cid=109710616;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua="><img src="https://afro.com/wp-content/uploads/2018/12/2018»Enclave»»DIG»RET-NE»Mathbox»OLA»December»Static»US»ENG»v2»300x250.jpg"></a></div></div></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.afro.com/"><img class="td-retina-data" src="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Round.png" data-retina="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Round.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Afro-American has crusaded for racial equality and economic advancement for Black Americans for 125 years. In existence since August 13, 1892, John Henry Murphy Sr., a former slave who gained freedom following the passage of the Emancipation Proclamation of 1863, started the paper when he merged his church publication... <a href="/about-us">read more</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/AfroAmericanNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://instagram.com/afronews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/afronews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-137575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-137575"><a href="https://www.afro.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-137576" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137576"><a href="https://www.afro.com/advertise/">ADVERTISE with the AFRO</a></li>
<li id="menu-item-137577" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137577"><a href="https://www.afro.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-137578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137578"><a href="https://www.afrosubs.com/">Subscribe</a></li>
<li id="menu-item-175022" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175022"><a href="/donate-now/">Make a Donation</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2018 - The AFRO-American Newspapers </div>
</div>
</div>
</div>
</div>
<div class="wow-modal-botton-4 wow_modal_button_bottom" id="wow-modal-id-4">MAKE A DONATION </div><div id="wow-modal-overlay-4" class="wow-modal-overlay"><div id="wow-modal-overclose-4" class="wow-modal-overclose"></div><div id="wow-modal-window-4" class="wow-modal-window"><div id="wow-modal-close-4"><span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x" id="close-circle-4"></i>
<i class="fa fa-times fa-stack-1x fa-inverse" id="close-times-4"></i></span></div><center><img class="size-full wp-image-174349 alignleft" src="https://afro.com/wp-content/uploads/2018/05/AFRO-2018-logo-Round.png" alt="" width="150" /></center>
<h3><br />Unlike many online publications, <strong>afro.com </strong>delivers content that's relevant to you at no cost. Help us keep it that way by making a generous donation as low as <strong>$2</strong>.</h3>
<p>&nbsp;</p>
<p> <div id="give-form-174854-wrap" class="give-form-wrap give-display-onpage">
<h2 class="give-form-title">Donate Now</h2><div id="give-form-content-174854" class="give-form-content-wrap give_pre_form-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div></div> <form id="give-form-174854-1" class="give-form give-form-174854 give-form-type-multi" action="https://www.afro.com/with-dr-dre-behind-him-anderson-paak-is-feeling-epic/?payment-mode=paypal" data-id="174854-1" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">

<span class="give-hidden" style="display: none !important;">
<label for="give-form-honeypot-174854"></label>
<input id="give-form-honeypot-174854" type="text" name="give-honeypot" class="give-honeypot give-hidden" />
</span>
<input type="hidden" name="give-form-id-prefix" value="174854-1" />
<input type="hidden" name="give-form-id" value="174854" />
<input type="hidden" name="give-form-title" value="Donate Now" />
<input type="hidden" name="give-current-url" value="https://www.afro.com/with-dr-dre-behind-him-anderson-paak-is-feeling-epic/" />
<input type="hidden" name="give-form-url" value="https://www.afro.com/with-dr-dre-behind-him-anderson-paak-is-feeling-epic/" />
<input type="hidden" name="give-form-minimum" value="2.00" />
<input type="hidden" name="give-form-maximum" value="999999.99" />
<input type="hidden" name="give-form-hash" value="aeea07f994" data-time="1546375027" data-nonce-life="86400" /><input type="hidden" name="give-price-id" value="0" /> <div class="give-total-wrap">
<div class="give-donation-amount form-row-wide">
<span class="give-currency-symbol give-currency-position-before">&#36;</span> <label class="give-hidden" for="give-amount">Donation Amount:</label>
<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel" placeholder="" value="2.00" autocomplete="off">
</div>
</div>
<label for="give-donation-level-select-174854" class="give-hidden">Choose Your Donation Amount:</label><select id="give-donation-level-select-174854" class="give-select give-select-level give-donation-levels-wrap"><option data-price-id="0" class="give-donation-level-0 give-default-level" value="2.00" selected="selected">&#36;2.00</option><option data-price-id="1" class="give-donation-level-1" value="5.00">&#36;5.00</option><option data-price-id="2" class="give-donation-level-2" value="10.00">&#36;10.00</option><option data-price-id="custom" class="give-donation-level-custom" value="custom">Give a Custom Amount</option></select>
<fieldset id="give-payment-mode-select" style="display: none;">
<legend class="give-payment-mode-label">Select Payment Method <span class="give-loading-text"><span class="give-loading-animation"></span>
</span>
</legend>
<div id="give-payment-mode-wrap">
<ul id="give-gateway-radio-list">
<li class="give-gateway-option-selected">
<input type="radio" name="payment-mode" class="give-gateway" id="give-gateway-paypal-174854-1" value="paypal" checked='checked'>
<label for="give-gateway-paypal-174854-1" class="give-gateway-option" id="give-gateway-option-paypal"> PayPal</label>
</li>
</ul>
</div>
</fieldset>
<div id="give_purchase_form_wrap">
<fieldset id="give_checkout_user_info">
<legend>Personal Info</legend>
<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
<label class="give-label" for="give-first">
First Name <span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label>
<input class="give-input required" type="text" name="give_first" autocomplete="given-name" placeholder="First Name" id="give-first" value="" required aria-required="true" />
</p>
<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
<label class="give-label" for="give-last">
Last Name <span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this as well to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label>
<input class="give-input" type="text" name="give_last" autocomplete="family-name" id="give-last" placeholder="Last Name" value="" />
</p>
<p id="give-email-wrap" class="form-row form-row-wide">
<label class="give-label" for="give-email">
Email Address <span class="give-required-indicator">*</span>
<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span> </label>
<input class="give-input required" type="email" name="give_email" autocomplete="email" placeholder="Email Address" id="give-email" value="" required aria-required="true" />
</p>
</fieldset>
<fieldset id="give_purchase_submit" class="give-donation-submit">
<p id="give-final-total-wrap" class="form-wrap ">
<span class="give-donation-total-label">
Donation Total: </span>
<span class="give-final-total-amount" data-total="2.00">
&#36;2.00 </span>
</p>
<input type="hidden" name="give_action" value="purchase" />
<input type="hidden" name="give-gateway" value="paypal" />
<div class="give-submit-button-wrap give-clearfix">
<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase" value="Make a Donation" data-before-validation-label="Make a Donation" />
<span class="give-loading-animation"></span>
</div>
</fieldset>
</div>
</form>
</div>
</p></div></div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MJQM4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-icon-font {font-size:20px !important;}
.td-header-menu-social .td-social-icon-wrap i {line-height:44px !important;}

.td-main-menu-logo img {
    min-width: 80px !important;
    min-height:30px !important;
  }
.td-top-mobile-toggle i{
    font-size: 44px !important;
}

.td-big-grid-post.td-big-thumb .td-big-grid-meta,
.td-big-thumb .td-big-grid-meta .entry-title 
{
    font-size:19px !important;
	line-height:24px !important;
	font-weight:bold;
	text-transform:none !important;
}
 .td_module_10 .td-module-title {
    	font-size:17px;
	line-height:22px;
	font-weight:bold;
	text-transform:none !important;
    }    
.td-post-template-8 .td-post-header .entry-title .td_module_6 
{
	text-transform:none !important;        
}

.td_module_6  .td-big-grid-post .td-small-thumb .td-big-grid-meta, .td-small-thumb .td-big-grid-meta .entry-title
{
    text-transform:none !important;
}

.td-module-title {
 text-transform: none !important;   
}

.entry-title {
 text-transform: none !important;     
}


.td-mobile-content .td-icon-menu-right {
  position: absolute;
  cursor: pointer;
  top: 10px;
  right: 32%;
  z-index: 1000;
  font-size: 24px;
  padding: 6px 12px;
  float: right;
  color: #fff;
  -webkit-transform-origin: 50% 48% 0px;
  -moz-transform-origin: 50% 48% 0px;
  -o-transform-origin: 50% 48% 0px;
  transform-origin: 50% 48% 0px;
  -webkit-transition: transform 0.3s ease;
  -moz-transition: transform 0.3s ease;
  -o-transition: transform 0.3s ease;
  transition: transform 0.3s ease;
  transform: rotate(-90deg);
  -webkit-transform: rotate(-90deg);
  -moz-transform: rotate(-90deg);
  -ms-transform: rotate(-90deg);
  -o-transform: rotate(-90deg);
}

}

</style>
<link rel='stylesheet' id='wow-modal-windows-pro-4-css' href='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/asset/css/style-4.css?ver=1529160525' type='text/css' media='all' />
<link rel='stylesheet' id='wow-fontawesome-4-7-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wow-modal-windows-pro-animated-css' href='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/public/css/animated.min.css?ver=2.3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.afro.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/themes/Newspaper8/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://www.afro.com/wp-includes/js/comment-reply.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-includes/js/wp-embed.min.js?ver=19e799ec0b386278711ae9717f8f59fb'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/asset/general/effects.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/asset/general/modal-window.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.afro.com/wp-content/plugins/wow-modal-windows-pro/asset/js/script-4.js?ver=1529160525'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.afro.com/wp-content/uploads/2019/01/AP18339521453381.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.afro.com/wp-content/themes/Newspaper8/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.afro.com/wp-content/themes/Newspaper8/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>